Sign in with
Sign up | Sign in
Your question

Boot problem Toshiba notebook

Last response: in Mobile Computing
Share
May 20, 2003 3:12:21 PM

Hi,

My Toshiba 4600 satellite pro laptop broke down last week.
I put it in hibernation and when I tried to turn it back on
the on led switched on but that was it. No hard drive, no
screen nothing. The only thing I noticed is that the back of the laptop gets warm after leaving it like that for a while so I assume the CPU is still getting power.
A friend told me it was probably the bios chip that got corrupted but he doesn't know how to flash it without being able to boot.
Any suggestions would be greatly appreciated !

Greetings
May 20, 2003 6:48:29 PM

I doubt its the bios... try reseating ur RAM and CPU (just ram if u dont want to open up your notebook) and see what happens. Try to boot it while plugged in with the battery out. Have you called Toshiba?

Who's General Failure and why's he reading my disk?
May 20, 2003 7:25:31 PM

I tried both unseating the RAM and the CPU but that didn't help. Didn't call Toshiba though. The Laptop is almost
three years old and the warranty has expired anyway.
I just wanted to check whether anybody else had a similar
problem and found a solution.

Greetings
Related resources
May 20, 2003 7:27:55 PM

Oh, forgot this:
plugging it into an AC power supply doesn't help either.

Greetings
May 27, 2003 1:50:31 AM

same thing happened with my gvc green 759. it is dead and I have yet to find a way to fix it.

Treat your body like a $600 car. God didn't intend it to last so use it. Run it into the ground!
June 3, 2003 7:30:06 PM

You did thry Rapture's idea of removing the battery, then plugging it in on AC? If the battery is VERY low, a lot of times Toshibas won't come out of hibernation because is sees that the battery is dead (and it fails to notice that it is plugged into the wall).
November 4, 2003 7:48:05 PM

Hey Guys,

I had this exact problem about 3 weeks ago with an old tosh Satelite Pro 440CDX - remove the battery and run off of the AC adaptor and it should be fine. The battery in my old machine was shot, and the machine would not a) boot or b) continue booting when the battery was installed.
December 19, 2003 1:00:08 AM

I've had this exact problem. Here is my story for anyone interested. First started happening about 6 months ago. When the power button is pressed the laptop doesn't go through POST or anything, just goes into a loop and the power light and battery lights blink. Takes 5 sec to turn it off. I tried everything, I removed and reinstalled the RAM, unplugged the battery (which was dead already), even removed the battery (CMOS supply). Nothing worked. Upon replaceing the CMOS battery and shorting out the connectors did it solve my problem, temporally. Now, its doing the same thing. Only this time, a quick battery fix is not the solution. I did everything I did last time and still no luck. I'm about to give up, its not worth replacing any parts that I'm not even sure will fix it. If anybody has any insight on to this issue I'm sure it will be much appreciated.
Thanks...

Computers don't make errors, humans do.
!