Sign in with
Sign up | Sign in
Your question

Shortcut AutoPlay Scanner and Camera Wizard

Last response: in Windows XP
Share
Anonymous
July 8, 2005 6:10:43 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When you plug in a USB stick with some pictures on it (or you select
Content Type: pictures in AutoPlay), you have the option to choose 'Copy
pictures to a folder on my computer' when AutoPlay is enabled.

Because I also have an external hard-drive, I have disabled AutoPlay.
When I connected the external HD, it would always start to browse/read
the entire content of the HD (annoying pop-up I had to cancel) and then
it would open the folder.

As a consequence, I no longer have the option to choose 'Copy pictures
to a folder on my computer', which would launch the Scanner and Camera
wizard, when I plug in my USB stick with pictures on it. When I try to
manually start the Scanner and Camera wizard (wiaacmgr.exe), I'm getting
an error message indicating I don't have any scanners or camera's
connected.

Is there a way to disable AutoPlay and create a shortcut to launch the
'Scanner and Camera wizard' when the USB stick is plugged in? (and will
not result in an error message)

alternative:

Is there a way to enable AutoPlay but to prevent the AutoPlay of the
external hard-drive?

One of these solutions would be greatly appreciated!

Regards,
Anonymous
July 8, 2005 6:10:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

To change how your computer handles multimedia content
Open My Computer.
Under Devices with Removable Storage, right-click the device you want, such
as a digital camera or CD-ROM drive, and then click Properties.
On the AutoPlay tab, click the multimedia content type you want to change.
Under Actions, click the action you want Windows to perform when it detects
the media type you selected.
Notes

To open My Computer, click Start, and then click My Computer.
Your removable storage device must be attached to your computer for it to
appear in the My Computer folder.
Related Topics


Hope this helps - I copied it from the Help Wizard after searching for Auto
Play

"Gunther Jelu" wrote:

> When you plug in a USB stick with some pictures on it (or you select
> Content Type: pictures in AutoPlay), you have the option to choose 'Copy
> pictures to a folder on my computer' when AutoPlay is enabled.
>
> Because I also have an external hard-drive, I have disabled AutoPlay.
> When I connected the external HD, it would always start to browse/read
> the entire content of the HD (annoying pop-up I had to cancel) and then
> it would open the folder.
>
> As a consequence, I no longer have the option to choose 'Copy pictures
> to a folder on my computer', which would launch the Scanner and Camera
> wizard, when I plug in my USB stick with pictures on it. When I try to
> manually start the Scanner and Camera wizard (wiaacmgr.exe), I'm getting
> an error message indicating I don't have any scanners or camera's
> connected.
>
> Is there a way to disable AutoPlay and create a shortcut to launch the
> 'Scanner and Camera wizard' when the USB stick is plugged in? (and will
> not result in an error message)
>
> alternative:
>
> Is there a way to enable AutoPlay but to prevent the AutoPlay of the
> external hard-drive?
>
> One of these solutions would be greatly appreciated!
>
> Regards,
>
!