Sign in with
Sign up | Sign in
Your question

Setting "open dialog box" default

Last response: in Windows XP
Share
Anonymous
July 8, 2005 12:57:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When a program opens the file | open dialog box, Windows XP home displays the
files in acending alphabetical order. You can change this by right clicking
and selecting "arrange by.."

Somehow, my default has be changed so that the files are displayed by last
modified. How can I change the default back to display the files in acending
alphabetical order?

Dennis Osborn
Anonymous
July 9, 2005 6:02:33 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Open a folder window (not a dialog) on a file folder (not a special folder), sort how you want, Ctrl + Close button on the titlebar.

This sets the system default sort. Many other settings override it for folder windows but it's the only setting dialogs read.


--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"dennis_osborn" <dennisosborn@discussions.microsoft.com> wrote in message news:B7631E72-201B-42DC-AEE3-16D36B29C73C@microsoft.com...
> When a program opens the file | open dialog box, Windows XP home displays the
> files in acending alphabetical order. You can change this by right clicking
> and selecting "arrange by.."
>
> Somehow, my default has be changed so that the files are displayed by last
> modified. How can I change the default back to display the files in acending
> alphabetical order?
>
> Dennis Osborn
Anonymous
July 9, 2005 6:02:34 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thank you David, this corrected my problem. Dennis

"David Candy" wrote:

> Open a folder window (not a dialog) on a file folder (not a special folder), sort how you want, Ctrl + Close button on the titlebar.
>
> This sets the system default sort. Many other settings override it for folder windows but it's the only setting dialogs read.
>
!