Bad programming or Virus killed cdrom boot

(brand new to this hope i'm posting correct)

Notebook: Acer aspire 5520 - has nvidia 630m chipset.. was running xp pro x86.

was attempting to learn proxies and downloaded several proxy programs, checkers managers etc.. defences were avira, and windows firewall.. things started going slow and couldn't close IE, held power and restarted.. system loaded .. but avira guard never loaded.. so i went to run scan and got an error.. so i restarted again and went to safe mode.. same problem.. so i restarted safe mode with network to download a fresh copy of that and bitdefender, but windows began to ask for a password(i never set one) restarted again and then it didn't ask for the password. couldn't access internet. went to net connections.. no connections listed.. went to device manager.. no devices listed.. proceeded to get my xp disk and do a fresh install.. checked bios for boot order.. everything looked correct.. won't load from disk.. checked on another computer it loaded fine.. went back to windows safe mode.. my computer shows cd-rom but i couldnt' get any disk to load on it.. If i'm correct one of the proxy programs i was downloading messed up my bios (malicious or mistake i don't know) i loaded bitdefender on a thumbdrive and tried to install it on my xp machine but i can't install anything, permissions issue.. (not very familiar with this part of windows) but i went into the administrative options and found an option for reset to defaults and that did no good.. I searched all over forums and someone had a virus that corrupted the bios and used pheonix flash16 to flash the bios from boot thumb drive.. so i made a bootable thumb drive and loaded phoenix phlash16 on to it adjusted bios settings and loaded from thumb drive, (win98 boot files) went to fdisk the hard drive and it doesn't see any drive but my thumbdrive.. so i ran the phlash16 and it said it couldn't find the interface(i took it as if it detected wrong bios) .. current bios says phoenix 1.10 . any suggestions?? i've never had to post before i've always fixed everything.. do you think that maybe the bios isn't an issue and possible the virus made my cdrom overuse itself and burn it out or something? and maybe the win98 system files needs to load something else to see the hard drive?It is a sata hard drive and i know most everything was IDE in 98.
3 answers Last reply
More about programming virus killed cdrom boot
  1. well it looks like no virus.. bad programming messed up the registry and the cd/dvd-rom just happened to break about the same time.. I disected the cdrom and found the break then installed over old... ran multiple virii scans and found nothing.. so it was just coincincidental timing on the whole thing..
  2. there is a fix on microsoft for this proplem it has you rewrite a portion of the flash rom on the dvd player. This freaking config error has killed 3 of my dvd players so far. http://support.microsoft.com/gp/cd_dvd_drive_problems
  3. Microsoft Windows Vista
    Click Start
    Collapse this imageExpand this image
    , and then click All Programs.
    Click Accessories, and then click Run.
    Type regedit, and then click OK.
    Collapse this imageExpand this image
    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
    In the navigation pane, locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    In the right pane, click UpperFilters.

    Note You may also see an UpperFilters.bak registry entry. You do not have to remove that entry. Click UpperFilters only. If you do not see the UpperFilters registry entry, you still might have to remove the LowerFilters registry entry. To do this, go to step 8.
    On the Edit menu, click Delete.
    When you are prompted to confirm the deletion, click Yes.
    In the right pane, click LowerFilters.

    Note If you do not see the LowerFilters registry entry, unfortunately this content cannot help you any further. Go to the "Next Steps" section for information about how you can find more solutions or more help on the Microsoft Web site.
    On the Edit menu, click Delete.
    When you are prompted to confirm the deletion, click Yes.
    Exit Registry Editor.
    Restart the computer.
Ask a new question

Read More

Laptops