Sign in with
Sign up | Sign in
Your question

"Frequency Out of Range" error when playing games

Last response: in Video Games
Share
Anonymous
June 14, 2005 11:56:16 AM

Archived from groups: microsoft.public.games (More info?)

Anyone know why when I play certain games I get the "Frequency Out of Range.
Lower resolution or see monitor users guide." It just started happening
after I replaced my old motherboard and processor and installed Windows XP
Professional. I'm using an NVidia GeForce 4 MX 440 with 64 megs of memory
and I'm using the latest drivers
Anonymous
June 14, 2005 1:28:18 PM

Archived from groups: microsoft.public.games (More info?)

Hi Tracy,

There are three things you can do to solve the "Out of Range" error.

1. Change the video settings of the game:

Choose a low setting such as: 800x600 @ 65 Hertz (75 CRT monitors)
If you can't change the setting in the game, save a copy of the game's
.ini file if it has one, and edit it to make the change if you are comfortable
enough, otherwise see if you can add a -safemode switch to the shortcut
for the game. Such instructions are usually listed at the game's support
site, or in the readme file in the game's directory or on the game CD.

For more info: http://support.microsoft.com/default.aspx?scid=kb;en-us;315614

2. Set up your monitor and update it's drivers:

Right click on the Windows Desktop where there are no icons.
Click Properties in the pop-up menu.
Click the Settings tab, then the Advanced button.
Click the Monitor tab.

Make sure that your specific monitor model is listed under Monitor
Type. If it is listed as a Standard Monitor, PNP Monitor or something
similar, check with the monitor manufacturer for the proper drivers
These drivers are usually available on the manufacturer's web site,
or search for them at: www.driverguide.com or www.downloads.com

3. Make sure that your monitor is capable of the Screen Refresh Rate:

Your monitor documentation should list the appropriate settings, or
check the box in the Monitor tab to "Hide modes" it can't display.

You can also set a max refresh rate for all games directly in DirectX.
Click Start, Click Run, type: dxdiag press [ENTER]
click the More Info tab, click "Override...", and enter the override value.

4. Click the Restore Defaults buttons in Control Panel / Display / Advanced.
For example, if you have a GeForce, click the GeForce Tab, and then
go through each item in the left tray list to click "Restore Defaults". The
most important item to uncheck is Display Timing / Enable Doublescan.

5. Try updating your Video drivers using the instructions at:
http://mvps.org/nibblesnbits/Video.html#drivers

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________



"Tracy" <tlkundert@msn.com> wrote in message news:%23F$z0BOcFHA.3184@TK2MSFTNGP15.phx.gbl...
| Anyone know why when I play certain games I get the "Frequency Out of Range.
| Lower resolution or see monitor users guide." It just started happening
| after I replaced my old motherboard and processor and installed Windows XP
| Professional. I'm using an NVidia GeForce 4 MX 440 with 64 megs of memory
| and I'm using the latest drivers
|
|
!