Sign in with
Sign up | Sign in
Your question

Volume Icon has disappeared from Taskbar

Last response: in Windows XP
Share
July 9, 2005 12:45:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The volume icon no longer appears on my taskbar for some reason. I have to
go to control panel to adjust my speaker volume. This is very inconvenient.
When I select sounds and audio devices properties within the control panel I
see that 'Place Volume Icon in the Taskbar' is selected. How do I restore
the volume control function to the taskbar?

As a related question, I have an icon on the taskbar for a wireless mouse
and keyboard, which I uninstalled and threw away because the mouse was so
jittery. How do I get rid of this annoying and useless taskbar icon?
--
JerryInBonhamTexas
Anonymous
July 9, 2005 1:27:23 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

For the Volume Control, right click on the Desktop | Properties | Customize.
Find the icon and change the behavior to Always Show.
--
Bruce Hagen
MS-MVP - (IE/OE)
~IB-CA~

"JerryI" <JerryI@discussions.microsoft.com> wrote in message
news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
> The volume icon no longer appears on my taskbar for some reason. I have
> to
> go to control panel to adjust my speaker volume. This is very
> inconvenient.
> When I select sounds and audio devices properties within the control panel
> I
> see that 'Place Volume Icon in the Taskbar' is selected. How do I restore
> the volume control function to the taskbar?
>
> As a related question, I have an icon on the taskbar for a wireless mouse
> and keyboard, which I uninstalled and threw away because the mouse was so
> jittery. How do I get rid of this annoying and useless taskbar icon?
> --
> JerryInBonhamTexas
Anonymous
July 9, 2005 4:58:49 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Jerry,

Remove past items from the notification area (line 53, left column)
http://www.kellys-korner-xp.com/xp_tweaks.htm

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"JerryI" <JerryI@discussions.microsoft.com> wrote in message
news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
> The volume icon no longer appears on my taskbar for some reason. I have to
> go to control panel to adjust my speaker volume. This is very inconvenient.
> When I select sounds and audio devices properties within the control panel I
> see that 'Place Volume Icon in the Taskbar' is selected. How do I restore
> the volume control function to the taskbar?
>
> As a related question, I have an icon on the taskbar for a wireless mouse
> and keyboard, which I uninstalled and threw away because the mouse was so
> jittery. How do I get rid of this annoying and useless taskbar icon?
> --
> JerryInBonhamTexas
Related resources
July 10, 2005 8:47:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Sorry: I don't know what you mean by right click on the
DeskTop|Properties|Customize

Where am I supposed start right clicking. I don't know how to find what you
refer to. If I go to windows explorer and right click on desktop and then
click on desktop options I see some icons, but none for the volume control.
Anyway, I'm not looking for desktop icons, I'm looking for the little volume
icon that used to be in the lower corner of my screen in what I always
thought was called the taskbar.

JerryInBonhamTexas


"Bruce Hagen" wrote:

> For the Volume Control, right click on the Desktop | Properties | Customize.
> Find the icon and change the behavior to Always Show.
> --
> Bruce Hagen
> MS-MVP - (IE/OE)
> ~IB-CA~
>
> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
> news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
> > The volume icon no longer appears on my taskbar for some reason. I have
> > to
> > go to control panel to adjust my speaker volume. This is very
> > inconvenient.
> > When I select sounds and audio devices properties within the control panel
> > I
> > see that 'Place Volume Icon in the Taskbar' is selected. How do I restore
> > the volume control function to the taskbar?
> >
> > As a related question, I have an icon on the taskbar for a wireless mouse
> > and keyboard, which I uninstalled and threw away because the mouse was so
> > jittery. How do I get rid of this annoying and useless taskbar icon?
> > --
> > JerryInBonhamTexas
>
>
Anonymous
July 10, 2005 9:08:29 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Excuse me. Meant to say Taskbar, not Desktop. Right click on the Taskbar |
Properties | Customize. Then locate the Volume Control icon and change the
behavior to Always Show.
--
Bruce Hagen
MS-MVP - (IE/OE)
~IB-CA~

"JerryI" <JerryI@discussions.microsoft.com> wrote in message
news:3871CB12-7824-479A-A1ED-88B79230B356@microsoft.com...
> Sorry: I don't know what you mean by right click on the
> DeskTop|Properties|Customize
>
> Where am I supposed start right clicking. I don't know how to find what
> you
> refer to. If I go to windows explorer and right click on desktop and then
> click on desktop options I see some icons, but none for the volume
> control.
> Anyway, I'm not looking for desktop icons, I'm looking for the little
> volume
> icon that used to be in the lower corner of my screen in what I always
> thought was called the taskbar.
>
> JerryInBonhamTexas
>
>
> "Bruce Hagen" wrote:
>
>> For the Volume Control, right click on the Desktop | Properties |
>> Customize.
>> Find the icon and change the behavior to Always Show.
>> --
>> Bruce Hagen
>> MS-MVP - (IE/OE)
>> ~IB-CA~
>>
>> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
>> news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
>> > The volume icon no longer appears on my taskbar for some reason. I
>> > have
>> > to
>> > go to control panel to adjust my speaker volume. This is very
>> > inconvenient.
>> > When I select sounds and audio devices properties within the control
>> > panel
>> > I
>> > see that 'Place Volume Icon in the Taskbar' is selected. How do I
>> > restore
>> > the volume control function to the taskbar?
>> >
>> > As a related question, I have an icon on the taskbar for a wireless
>> > mouse
>> > and keyboard, which I uninstalled and threw away because the mouse was
>> > so
>> > jittery. How do I get rid of this annoying and useless taskbar icon?
>> > --
>> > JerryInBonhamTexas
>>
>>
Anonymous
July 10, 2005 11:04:25 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

you do know where your desk top is, don't you? Right click on it, there
will be a drop down menu, choose properties there. ON the desk top, just
pick a blank spot somewhere there.

"JerryI" <JerryI@discussions.microsoft.com> wrote in message
news:3871CB12-7824-479A-A1ED-88B79230B356@microsoft.com...
> Sorry: I don't know what you mean by right click on the
> DeskTop|Properties|Customize
>
> Where am I supposed start right clicking. I don't know how to find what
> you
> refer to. If I go to windows explorer and right click on desktop and then
> click on desktop options I see some icons, but none for the volume
> control.
> Anyway, I'm not looking for desktop icons, I'm looking for the little
> volume
> icon that used to be in the lower corner of my screen in what I always
> thought was called the taskbar.
>
> JerryInBonhamTexas
>
>
> "Bruce Hagen" wrote:
>
>> For the Volume Control, right click on the Desktop | Properties |
>> Customize.
>> Find the icon and change the behavior to Always Show.
>> --
>> Bruce Hagen
>> MS-MVP - (IE/OE)
>> ~IB-CA~
>>
>> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
>> news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
>> > The volume icon no longer appears on my taskbar for some reason. I
>> > have
>> > to
>> > go to control panel to adjust my speaker volume. This is very
>> > inconvenient.
>> > When I select sounds and audio devices properties within the control
>> > panel
>> > I
>> > see that 'Place Volume Icon in the Taskbar' is selected. How do I
>> > restore
>> > the volume control function to the taskbar?
>> >
>> > As a related question, I have an icon on the taskbar for a wireless
>> > mouse
>> > and keyboard, which I uninstalled and threw away because the mouse was
>> > so
>> > jittery. How do I get rid of this annoying and useless taskbar icon?
>> > --
>> > JerryInBonhamTexas
>>
>>
Anonymous
July 10, 2005 11:04:26 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

That was my error, Jone. I told the OP to click on the Desktop, when I meant
to say Taskbar.
--
Bruce Hagen
MS-MVP - (IE/OE)
~IB-CA~

"Jone Doe" <fake@nowhere.org> wrote in message
news:%23VnTBxahFHA.2840@tk2msftngp13.phx.gbl...
> you do know where your desk top is, don't you? Right click on it, there
> will be a drop down menu, choose properties there. ON the desk top, just
> pick a blank spot somewhere there.
>
> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
> news:3871CB12-7824-479A-A1ED-88B79230B356@microsoft.com...
>> Sorry: I don't know what you mean by right click on the
>> DeskTop|Properties|Customize
>>
>> Where am I supposed start right clicking. I don't know how to find what
>> you
>> refer to. If I go to windows explorer and right click on desktop and
>> then
>> click on desktop options I see some icons, but none for the volume
>> control.
>> Anyway, I'm not looking for desktop icons, I'm looking for the little
>> volume
>> icon that used to be in the lower corner of my screen in what I always
>> thought was called the taskbar.
>>
>> JerryInBonhamTexas
>>
>>
>> "Bruce Hagen" wrote:
>>
>>> For the Volume Control, right click on the Desktop | Properties |
>>> Customize.
>>> Find the icon and change the behavior to Always Show.
>>> --
>>> Bruce Hagen
>>> MS-MVP - (IE/OE)
>>> ~IB-CA~
>>>
>>> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
>>> news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
>>> > The volume icon no longer appears on my taskbar for some reason. I
>>> > have
>>> > to
>>> > go to control panel to adjust my speaker volume. This is very
>>> > inconvenient.
>>> > When I select sounds and audio devices properties within the control
>>> > panel
>>> > I
>>> > see that 'Place Volume Icon in the Taskbar' is selected. How do I
>>> > restore
>>> > the volume control function to the taskbar?
>>> >
>>> > As a related question, I have an icon on the taskbar for a wireless
>>> > mouse
>>> > and keyboard, which I uninstalled and threw away because the mouse was
>>> > so
>>> > jittery. How do I get rid of this annoying and useless taskbar icon?
>>> > --
>>> > JerryInBonhamTexas
>>>
>>>
>
>
Anonymous
July 11, 2005 4:18:24 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Just go into Control panel, Sound, and click the box "show icon on taskbar"
Dick
"JerryI" <JerryI@discussions.microsoft.com> wrote in message
news:3871CB12-7824-479A-A1ED-88B79230B356@microsoft.com...
> Sorry: I don't know what you mean by right click on the
> DeskTop|Properties|Customize
>
> Where am I supposed start right clicking. I don't know how to find what
> you
> refer to. If I go to windows explorer and right click on desktop and then
> click on desktop options I see some icons, but none for the volume
> control.
> Anyway, I'm not looking for desktop icons, I'm looking for the little
> volume
> icon that used to be in the lower corner of my screen in what I always
> thought was called the taskbar.
>
> JerryInBonhamTexas
>
>
> "Bruce Hagen" wrote:
>
>> For the Volume Control, right click on the Desktop | Properties |
>> Customize.
>> Find the icon and change the behavior to Always Show.
>> --
>> Bruce Hagen
>> MS-MVP - (IE/OE)
>> ~IB-CA~
>>
>> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
>> news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
>> > The volume icon no longer appears on my taskbar for some reason. I
>> > have
>> > to
>> > go to control panel to adjust my speaker volume. This is very
>> > inconvenient.
>> > When I select sounds and audio devices properties within the control
>> > panel
>> > I
>> > see that 'Place Volume Icon in the Taskbar' is selected. How do I
>> > restore
>> > the volume control function to the taskbar?
>> >
>> > As a related question, I have an icon on the taskbar for a wireless
>> > mouse
>> > and keyboard, which I uninstalled and threw away because the mouse was
>> > so
>> > jittery. How do I get rid of this annoying and useless taskbar icon?
>> > --
>> > JerryInBonhamTexas
>>
>>
July 11, 2005 4:18:25 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have checked show icon on taskbar for sound and I have right clicked the
taskbar and selected always show for the volume icon and I have selected
don't show for the miserable wireless mouse and keyboard that I don't have
and the taskbar doesn't change and even when I reboot, the miserable wireless
mouse and keyboard icon appears on the taskbar and the volume icon does not.
So far, none of the hints have helped.

As a related item, how can I get the Bill Gates Windows theme song to quit
blasting me out of the room every time I reboot. I want sound, but I don't
ever want to hear this sound bite again.
--
JerryInBonhamTexas


"Dick M" wrote:

> Just go into Control panel, Sound, and click the box "show icon on taskbar"
> Dick
> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
> news:3871CB12-7824-479A-A1ED-88B79230B356@microsoft.com...
> > Sorry: I don't know what you mean by right click on the
> > DeskTop|Properties|Customize
> >
> > Where am I supposed start right clicking. I don't know how to find what
> > you
> > refer to. If I go to windows explorer and right click on desktop and then
> > click on desktop options I see some icons, but none for the volume
> > control.
> > Anyway, I'm not looking for desktop icons, I'm looking for the little
> > volume
> > icon that used to be in the lower corner of my screen in what I always
> > thought was called the taskbar.
> >
> > JerryInBonhamTexas
> >
> >
> > "Bruce Hagen" wrote:
> >
> >> For the Volume Control, right click on the Desktop | Properties |
> >> Customize.
> >> Find the icon and change the behavior to Always Show.
> >> --
> >> Bruce Hagen
> >> MS-MVP - (IE/OE)
> >> ~IB-CA~
> >>
> >> "JerryI" <JerryI@discussions.microsoft.com> wrote in message
> >> news:0B5108C7-580D-4351-8AA3-EFC3120CA784@microsoft.com...
> >> > The volume icon no longer appears on my taskbar for some reason. I
> >> > have
> >> > to
> >> > go to control panel to adjust my speaker volume. This is very
> >> > inconvenient.
> >> > When I select sounds and audio devices properties within the control
> >> > panel
> >> > I
> >> > see that 'Place Volume Icon in the Taskbar' is selected. How do I
> >> > restore
> >> > the volume control function to the taskbar?
> >> >
> >> > As a related question, I have an icon on the taskbar for a wireless
> >> > mouse
> >> > and keyboard, which I uninstalled and threw away because the mouse was
> >> > so
> >> > jittery. How do I get rid of this annoying and useless taskbar icon?
> >> > --
> >> > JerryInBonhamTexas
> >>
> >>
>
>
>
!