Sign in with
Sign up | Sign in
Your question

internet explorer

Last response: in Windows XP
Share
Anonymous
July 9, 2005 10:19:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have windows xp with explorer 5.1 with sp2. Do I need explorer 6.0 or what
is the best explorer for xp.

More about : internet explorer

Anonymous
July 9, 2005 4:52:28 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Internet Explorer 5.1 is for the Apple OS X. Microsoft Internet Explorer
5.1 for Macintosh

Internet Explorer 6 comes with Windows XP.

Windows History: Internet Explorer History
http://www.microsoft.com/windows/WinHistoryIE.mspx

Windows XP is NT 5.1

NT stands for New Technology.
XP stands for eXPerience.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:B332924C-1424-441A-BA1B-600A8F3BB1D4@microsoft.com,
southernlightnin <southernlightnin@discussions.microsoft.com> hunted and
pecked:
> I have windows xp with explorer 5.1 with sp2. Do I need explorer 6.0 or
> what is the best explorer for xp.
Related resources
Anonymous
July 9, 2005 6:08:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In news:B332924C-1424-441A-BA1B-600A8F3BB1D4@microsoft.com,
southernlightnin <southernlightnin@discussions.microsoft.com>
typed:

> I have windows xp with explorer 5.1 with sp2. Do I need
> explorer 6.0
> or what is the best explorer for xp.


Almost certainly the above isn't correct. You have Windows XP
SP2, which is also known as Windows NT 5.1. You have Internet
Explorer 6.0, which is the version that comes with Windows XP.

To check this, in IE, go to Help | About, and see what it says.


--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup
Anonymous
July 9, 2005 6:52:43 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi

You should have IE 6 installed with XP. Where did you see IE 5.1? Open
Internet Explorer and go to Help>About Internet Explorer - what version does
it say is installed?

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"southernlightnin" <southernlightnin@discussions.microsoft.com> wrote in
message news:B332924C-1424-441A-BA1B-600A8F3BB1D4@microsoft.com...
>I have windows xp with explorer 5.1 with sp2. Do I need explorer 6.0 or
>what
> is the best explorer for xp.
!