Desktop

Archived from groups: microsoft.public.windowsxp.general (More info?)

Just had a brain fart. Someone just called me and asked how to have the
icons on the Desktop just have the text under them and not the text in a
blue box, and I forgot. Can you jump start my memory?

Thanks,
Bruce
3 answers Last reply
More about desktop
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:eoF649MhFHA.1468@TK2MSFTNGP14.phx.gbl,
    Bruce Hagen <Nospam@mymail.invalid> typed:

    > Just had a brain fart. Someone just called me and asked how to
    > have
    > the icons on the Desktop just have the text under them and not
    > the
    > text in a blue box, and I forgot. Can you jump start my memory?


    From a post by Malke:
    To have transparent icons:

    1) Hold down the Windows key and press Pause/Break. On the
    "Advanced" tab, under "Performance" click "Settings." On the
    "Visual Effects" tab, make sure the box "Use drop shadows for
    icon labels" is checked

    2) Right-click on the Desktop, and make sure that "Arrange Icons
    by" "Lock Web items" is not checked.

    3) Right-click on the Desktop, and choose Properties. Othe
    "Desktop" tab, click "Customize Desktop," then on the "Web" tab,
    uncheck all boxes.

    4) Make sure any Wallpaper is an image file. Html will stop the
    transparency.


    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Ken Blake" <kblake@this.is.an.invalid.domain> wrote in message
    news:uT$%23gdNhFHA.576@tk2msftngp13.phx.gbl...
    > In news:eoF649MhFHA.1468@TK2MSFTNGP14.phx.gbl,
    > Bruce Hagen <Nospam@mymail.invalid> typed:
    >
    >> Just had a brain fart. Someone just called me and asked how to have
    >> the icons on the Desktop just have the text under them and not the
    >> text in a blue box, and I forgot. Can you jump start my memory?
    >
    >
    > From a post by Malke:
    > To have transparent icons:
    >
    > 1) Hold down the Windows key and press Pause/Break. On the "Advanced" tab,
    > under "Performance" click "Settings." On the "Visual Effects" tab, make
    > sure the box "Use drop shadows for icon labels" is checked
    >
    > 2) Right-click on the Desktop, and make sure that "Arrange Icons by" "Lock
    > Web items" is not checked.
    >
    > 3) Right-click on the Desktop, and choose Properties. Othe "Desktop" tab,
    > click "Customize Desktop," then on the "Web" tab, uncheck all boxes.
    >
    > 4) Make sure any Wallpaper is an image file. Html will stop the
    > transparency.
    >
    >
    > --
    > Ken Blake - Microsoft MVP Windows: Shell/User
    > Please reply to the newsgroup
    >
    >

    Thank you kindly,
    Bruce
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:Og9O7gNhFHA.3692@TK2MSFTNGP09.phx.gbl,
    Bruce Hagen <Nospam@mymail.invalid> typed:

    > "Ken Blake" <kblake@this.is.an.invalid.domain> wrote in message
    > news:uT$%23gdNhFHA.576@tk2msftngp13.phx.gbl...

    >> In news:eoF649MhFHA.1468@TK2MSFTNGP14.phx.gbl,
    >> Bruce Hagen <Nospam@mymail.invalid> typed:
    >>
    >>> Just had a brain fart. Someone just called me and asked how
    >>> to have
    >>> the icons on the Desktop just have the text under them and
    >>> not the
    >>> text in a blue box, and I forgot. Can you jump start my
    >>> memory?
    >>
    >>
    >> From a post by Malke:
    >> To have transparent icons:


    > Thank you kindly,


    You're welcome, Bruce.

    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
Ask a new question

Read More

Desktops Microsoft Windows XP