Sign in with
Sign up | Sign in
Your question

MBSA 2.0

Last response: in Windows XP
Share
Anonymous
July 10, 2005 6:57:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I just downloaded the Microsoft Baseline Security Analyzer 2.0 (beta) and
can't get it to run. I keep getting an error message that says "The catalog
file is damaged or an invalid catalog." What does this mean? I had no
problems with MBSA 1.2.1. I uninstalled Version 1.2.1 before the download. I
uninstalled version 2.0, reinstalled 1.2.1 then reinstalled 2.0 on top of
1.2.1 but it didn't help. Anyone have a suggestion?

More about : mbsa

Anonymous
July 10, 2005 10:53:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In news:9B814592-3209-406D-B1BF-C4ED86F6B97F@microsoft.com,
Dick Online <Dick Online@discussions.microsoft.com> typed:
> I just downloaded the Microsoft Baseline Security Analyzer 2.0 (beta)
> and can't get it to run. I keep getting an error message that says
> "The catalog file is damaged or an invalid catalog." What does this
> mean? I had no problems with MBSA 1.2.1. I uninstalled Version 1.2.1
> before the download. I uninstalled version 2.0, reinstalled 1.2.1
> then reinstalled 2.0 on top of
> 1.2.1 but it didn't help. Anyone have a suggestion?

Your downloaded file may be bad. Try downloading it again.
Anonymous
July 10, 2005 10:53:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I already have deleated and downloaded three times in total. I also ran
Registry Mechanic and cleaned up after each deleation. Any other ideas?

"Lanwench [MVP - Exchange]" wrote:

>
>
> In news:9B814592-3209-406D-B1BF-C4ED86F6B97F@microsoft.com,
> Dick Online <Dick Online@discussions.microsoft.com> typed:
> > I just downloaded the Microsoft Baseline Security Analyzer 2.0 (beta)
> > and can't get it to run. I keep getting an error message that says
> > "The catalog file is damaged or an invalid catalog." What does this
> > mean? I had no problems with MBSA 1.2.1. I uninstalled Version 1.2.1
> > before the download. I uninstalled version 2.0, reinstalled 1.2.1
> > then reinstalled 2.0 on top of
> > 1.2.1 but it didn't help. Anyone have a suggestion?
>
> Your downloaded file may be bad. Try downloading it again.
>
>
>
Related resources
Anonymous
July 11, 2005 4:09:18 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In news:AE4A6934-81D7-4B57-9229-058710DB135A@microsoft.com,
Dick Online <DickOnline@discussions.microsoft.com> typed:
> I already have deleated and downloaded three times in total. I also
> ran Registry Mechanic and cleaned up after each deleation. Any other
> ideas?
>
> "Lanwench [MVP - Exchange]" wrote:
>
>>
>>
>> In news:9B814592-3209-406D-B1BF-C4ED86F6B97F@microsoft.com,
>> Dick Online <Dick Online@discussions.microsoft.com> typed:
>>> I just downloaded the Microsoft Baseline Security Analyzer 2.0
>>> (beta) and can't get it to run. I keep getting an error message
>>> that says "The catalog file is damaged or an invalid catalog." What
>>> does this mean? I had no problems with MBSA 1.2.1. I uninstalled
>>> Version 1.2.1 before the download. I uninstalled version 2.0,
>>> reinstalled 1.2.1 then reinstalled 2.0 on top of
>>> 1.2.1 but it didn't help. Anyone have a suggestion?
>>
>> Your downloaded file may be bad. Try downloading it again.

Don't use third party reg cleaners.
Delete your temporary IE cache and then try the download again.
Anonymous
July 11, 2005 10:30:43 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It indicates that the wsusscan.cab downloaded was corrupted.You can
download Wsusscan.cab from:-
http://go.microsoft.com/fwlink/?LinkId=39043

regards,
ssg MS-MVP

Dick Online wrote:
> I just downloaded the Microsoft Baseline Security Analyzer 2.0 (beta) and
> can't get it to run. I keep getting an error message that says "The catalog
> file is damaged or an invalid catalog." What does this mean? I had no
> problems with MBSA 1.2.1. I uninstalled Version 1.2.1 before the download. I
> uninstalled version 2.0, reinstalled 1.2.1 then reinstalled 2.0 on top of
> 1.2.1 but it didn't help. Anyone have a suggestion?
Anonymous
July 11, 2005 10:30:44 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks, your solution seems to point in the right direction. Trouble is, I
had no idea where to put the download so I placed a copy of it in the MBSA 2
folder. This didn't correct the problem. I'm going to try to set several
spyware programs to accept wsuscan.cab and try downloading again?

"S.Sengupta" wrote:

> It indicates that the wsusscan.cab downloaded was corrupted.You can
> download Wsusscan.cab from:-
> http://go.microsoft.com/fwlink/?LinkId=39043
>
> regards,
> ssg MS-MVP
>
> Dick Online wrote:
> > I just downloaded the Microsoft Baseline Security Analyzer 2.0 (beta) and
> > can't get it to run. I keep getting an error message that says "The catalog
> > file is damaged or an invalid catalog." What does this mean? I had no
> > problems with MBSA 1.2.1. I uninstalled Version 1.2.1 before the download. I
> > uninstalled version 2.0, reinstalled 1.2.1 then reinstalled 2.0 on top of
> > 1.2.1 but it didn't help. Anyone have a suggestion?
>
!