Sign in with
Sign up | Sign in
Your question

why does my tv/monitor look funny?

Tags:
  • Tuner Cards
  • TV
  • Start Menu
  • Computer
  • Graphics
Last response: in Graphics & Displays
Share
November 12, 2004 10:12:24 AM

i decided to look into hooking up a computer to my tv. but before i do this i decided to check out what a windows screen looks like on my tv. everything looked pretty good EXCEPT,,,,,,,,,THE SCREEN WAS ZOOMED IN AND I COULDN'T SEE THE START MENU!

i tried different resolutions(which resized the wallpaper, but the start menu was still off the screen), but nothing worked. there were also a few desktop icons that were off the tv screen as well.

i also tried changing the screen format of the tv, BUT THE SCREEN WAS LOCKED INTO A CERTAIN FIT.(I THINK IT WAS "ZOOM")

i even tried another computer which had more resolution options, but that didn't work either. can someone tell me why i'm having this problem?

computer #1...xpPRO...nvidia 6800/256 ram/2 dvi outputs...1gb/160hd...asus p4p800e deluxe...p4 3.4ghz

computer #2...wME...nvidia fx5600 ultra/128 ram/1 dvi/1 vga...512m/80hd...dell dimesion 4100...p3 933

HDTV.....sony 60"/lcd rear projection...1 dvi...2-3 svideo...2-3component

the tv worked fine as a monitor except for the fact that it was zoomed in, eliminating the start menu and some icons.

btw,,,i was connecting from the dvi on the video card to the dvi on the sony tv

More about : monitor funny

November 12, 2004 8:29:33 PM

Ts cause of the tv changing the resolution on the computer wont change anything its all yor TV
You should be able to move around though with your remote control though



<A HREF="http://www.freewebs.com/lb19984/" target="_new">My Rig</A>
November 13, 2004 1:33:22 AM

Is that sony an HDTV? If so, you need to set the resolution to 720p, which is 1280x720. 1024x768 would make it too tall and narrow, etc. I think you'll need a program to set the custom display settings for your video card.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Related resources
November 13, 2004 6:12:11 PM

if you mean setting the computer, i've tried every resolution possible. i even got the wallpaper to change sizes, like when it does so on a computer monitor.....but as a computer monitor always has the start menu at the monitors edge, so too does the tv, and the tv is not showing the whole desktop screen.

i wonder if the multimediaXP solves this issue.
November 13, 2004 8:12:20 PM

Have you tried setting the display type under "monitor" or looked around for any advanced settings that would allow you to make minor adjustments to screen size?

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
November 15, 2004 2:15:50 AM

the video card,,,both nvidia(6800 and 5600ultra) recognize the tv as "tv", and not analog or digital.

i have posted in a few boards, as well as emailing sony and nvidia,,,,,,,,,,,and everyone has a different answer. one would think that nvidia and sony, both of whom must inevitably deal with this particular issue, has no answer and tells me the solution rests elsewhere and not their product. whether the problem rests with their product or not, they should be up on all this stuff,,,,,,,,,,,,,,,,,shouldn't they? i guess not.
November 15, 2004 3:53:56 AM

All my ATI cards have had screen size adjustments

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
November 15, 2004 7:52:10 PM

the display showed "tv", so the card recognized i was using my hdtv as a monitor. but obviously, it wasn't adjusting for it. nor did nvidia support make note of it.
!