Sign in with
Sign up | Sign in
Your question

Picture and Fax Viewer

Last response: in Windows XP
Share
Anonymous
July 11, 2005 6:53:33 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The above program seems to be the default for opening .bmp files and I am
unable to set the default for Corel PhotoPaint 12.

Any assistance would be appreciated.

rq

More about : picture fax viewer

July 11, 2005 6:53:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

What is your operating system??? If it is Windows XP try this.....

1. Right click on one of you .bmp files.
2. Select the "open with" option
3. Check the box that says always open files of this type.....(I can't
remember exactly what it says, but it is something to that effect.)
4. Find your Correl Photopaint program in the list of programs displayed.
5. Click it and hit OK.

That is the easiest way to do it. There are other ways, but try this one
first. Hope that helps you out.

"RQ" wrote:

> The above program seems to be the default for opening .bmp files and I am
> unable to set the default for Corel PhotoPaint 12.
>
> Any assistance would be appreciated.
>
> rq
>
>
>
Anonymous
July 11, 2005 8:33:07 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On this date, =?Utf-8?B?RGFu?= extended this wisdom for the
consideration of other readers...

> What is your operating system??? If it is Windows XP try
> this.....

It's almost certainly an XP issue, as XP "steals" graphics
extensions no matter what your app is set to, and even though
Win Explorer shows the correct app.

I have this problem with PSP 9 everytime something goes bump in
the night with my PC. I have to go through the extensions one by
one and re-set them to PSP 9, even though that's what it
/already/ says! Very annoying!

--
ATM, aka Jerry
Related resources
Anonymous
July 11, 2005 8:33:08 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for the reply, your problem is exactly what is happening to me, I
can choose PP12 to open a file and I still get the fax viewer, in fact,


I can't even get PP12 to show up as an option in the "choose program "
window, although Cdraw12 does. This is the first version of PPaint that I
have had this problem with.

Thanks anyway, if I stumble onto a fix I will post it.

rq


"All Things Mopar" <useMAPSnet123@comMAPScast.net> wrote in message
news:Xns9690B28EECD61ReplyToken@216.196.97.136...
> On this date, =?Utf-8?B?RGFu?= extended this wisdom for the
> consideration of other readers...
>
>> What is your operating system??? If it is Windows XP try
>> this.....
>
> It's almost certainly an XP issue, as XP "steals" graphics
> extensions no matter what your app is set to, and even though
> Win Explorer shows the correct app.
>
> I have this problem with PSP 9 everytime something goes bump in
> the night with my PC. I have to go through the extensions one by
> one and re-set them to PSP 9, even though that's what it
> /already/ says! Very annoying!
>
> --
> ATM, aka Jerry
Anonymous
July 11, 2005 8:33:09 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Okay, I think this is the solution:



Open window's explorer

Tools

Folder options

File Types



Scroll down list to .bmp



Under "Details for .bmp extention" it probably says that it opens with the
pic and fax view.



Click on Advanced and cancel all actions for the viewer. This seems to get
it out of the picture.



Then in the Edit file type window, click on NEW and choose PP12.exe and the
new icon that should do it. It did it for me anyway.





Rq









"RQ" <qurandc@shaw.ca> wrote in message
news:o iK0MJmhFHA.1948@TK2MSFTNGP12.phx.gbl...
> Thanks for the reply, your problem is exactly what is happening to me, I
> can choose PP12 to open a file and I still get the fax viewer, in fact,
>
>
> I can't even get PP12 to show up as an option in the "choose program "
> window, although Cdraw12 does. This is the first version of PPaint that I
> have had this problem with.
>
> Thanks anyway, if I stumble onto a fix I will post it.
>
> rq
>
>
> "All Things Mopar" <useMAPSnet123@comMAPScast.net> wrote in message
> news:Xns9690B28EECD61ReplyToken@216.196.97.136...
>> On this date, =?Utf-8?B?RGFu?= extended this wisdom for the
>> consideration of other readers...
>>
>>> What is your operating system??? If it is Windows XP try
>>> this.....
>>
>> It's almost certainly an XP issue, as XP "steals" graphics
>> extensions no matter what your app is set to, and even though
>> Win Explorer shows the correct app.
>>
>> I have this problem with PSP 9 everytime something goes bump in
>> the night with my PC. I have to go through the extensions one by
>> one and re-set them to PSP 9, even though that's what it
>> /already/ says! Very annoying!
>>
>> --
>> ATM, aka Jerry
>
>
Anonymous
July 12, 2005 1:53:57 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

How to change file associations in Windows XP:
http://support.microsoft.com/?kbid=307859

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"RQ" <qurandc@shaw.ca> wrote in message
news:o NacZqlhFHA.2484@TK2MSFTNGP15.phx.gbl...
> The above program seems to be the default for opening .bmp files and I am
> unable to set the default for Corel PhotoPaint 12.
>
> Any assistance would be appreciated.
>
> rq
>
>
!