Sign in with
Sign up | Sign in
Your question

Problem(s) with acer 5610

Tags:
Last response: in Laptops & Notebooks
Share
June 17, 2009 5:47:25 AM

So, A client of mine dropped off an acer 5610z to be fixed. It needed a new motherboard. So, i bought a lower assembly from ebay from a 5610 (no z, didnt think it mattered, everything was the same on the reassembly). So i installed xp, it installed fine, then on the first boot it gave me a quick bsod like the sata controller was running acpi and as we know xp does not support it. So, i looked in the bios, no setting to switch it to ide(there are pretty much no options of any kind in the bios). I installed vista. It installed fine. booted fine. the problems and headaches began.

- keyboard and mouse do not work
keyboard works when i go into the bios. everything is connected well, checked that 3 times now. when the option comes up to go into safe mode safe mode with networking, etc, the keyboard works. When i connect a wireless keyboard and mouse via usb everything works fine. The keyboard and mouse did not work in xp either.




- safe mode cannot be loaded into because it hangs at crcdisk.sys




-vista cannot restart the computer, but vista can turn off the computer
this happens with my gateway p-7811fx laptop in windows 7 beta(build 7000, so i should update it, i know), so iam thinking its a driver issue. I feel like if i correct the above problem it will fix this problem


Please help me, i am at a loss. Also i tried different harddrives and installed vista again, still no go. Also i just put a brand new pair of crucial 2x1gb

More about : problem acer 5610

June 21, 2009 7:56:51 AM

Quote:
I just had this issue happen this morning and was able to at least get to safe mode. Here's what happened:

1.) This morning my Acer Aspire 5610Z was sitting there showing the green bar animation continuously. I hadn't manually updated anything, but have it set to auto-update at 3:00am.

2.) Safe mode didn't work, it kept getting stuck on crcdisk.sys.

3.) To fix it, I rebooting in Safe Mode. When it got stuck on crcdisk.sys, instead of powering down by holding power button for 4 secs, I pressed it once for a restart instead. The hard drive came back to life, and after some activity, it restarted.

4.) This time, following POST, I chose Safe Mode with Command Prompt, with the intention of renaming crcdisk.sys to see if Vista would restore it. As it turned out, it ended up continuing the boot and brought me to the update screen, saying that I was in "Stage 3 of 3" with some update, and was 10% complete!


Hope it works for you. :D 
August 9, 2009 5:48:44 AM

Similar issue, but the above suggestion didn't fix it unfortunately...
!