Remote Desktop Connection

Archived from groups: microsoft.public.windowsxp.general (More info?)

I've been trying to use Remote Desktop to connect from my home computer
to my office network's machines. I've followed all the instructions
here:

http://www.microsoft.com/windowsxp/using/mobility/getstarted/starteremote.mspx

except for the part where it talks about getting a "virtual private
network connection". Not sure if I have this part done right. Not
even sure if this is the problem. Is there something that needs to be
set up before being able to connect from a home computer to an office
machine? Thanks for any help.

This is the error from Remote Desktop:

---------------------------------------------------------
The client could not connect to the remote computer.

Remote connections might not be enabled or the computer might be too
busy to accept new connections. It is also possible that network
problems are preventing your connection.
....
---------------------------------------------------------
3 answers Last reply
More about remote desktop connection
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    manfred.lau@gmail.com wrote:

    > I've been trying to use Remote Desktop to connect from my home
    > computer
    > to my office network's machines. I've followed all the instructions
    > here:
    >
    >
    http://www.microsoft.com/windowsxp/using/mobility/getstarted/starteremote.mspx
    >
    > except for the part where it talks about getting a "virtual private
    > network connection". Not sure if I have this part done right. Not
    > even sure if this is the problem. Is there something that needs to be
    > set up before being able to connect from a home computer to an office
    > machine? Thanks for any help.
    >
    > This is the error from Remote Desktop:
    >
    > ---------------------------------------------------------
    > The client could not connect to the remote computer.
    >
    > Remote connections might not be enabled or the computer might be too
    > busy to accept new connections. It is also possible that network
    > problems are preventing your connection.
    > ...
    > ---------------------------------------------------------

    Your office computer has to be available with the necessary ports
    opened. It sounds like there is a firewall in place that hasn't been
    configured to allow remote connections Since you haven't told us
    anything about your office setup, its not possible to be more specific.
    Is it a large office with a domain and an IT staff? If so, and they are
    doing their jobs, the network will be locked down against unauthorized
    outside access. You'll need to talk to the IT people about what you
    want to do.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hello,

    Of the top of my head, before you try to use RDP to connect to your work computer remotely, ask the
    network admin at your workplace if the required ports are open or not. Many corporate networks have
    strict network policies and apart form the most common ports, most of the other ports are
    firewalled. Also make sure that the host computer has remote desktop enabled:

    1) Right-click on My Computer and select properties
    2) Flip to the 'Remote' tab.
    3) Put a check next to "Allow user to connect remotely..."

    Remote desktop uses TCP port 3389.

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    In memory of Alex Nichol
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    <manfred.lau@gmail.com> wrote in message
    news:1121120571.243062.91530@g47g2000cwa.googlegroups.com...
    > I've been trying to use Remote Desktop to connect from my home computer
    > to my office network's machines. I've followed all the instructions
    > here:
    >
    > http://www.microsoft.com/windowsxp/using/mobility/getstarted/starteremote.mspx
    >
    > except for the part where it talks about getting a "virtual private
    > network connection". Not sure if I have this part done right. Not
    > even sure if this is the problem. Is there something that needs to be
    > set up before being able to connect from a home computer to an office
    > machine? Thanks for any help.
    >
    > This is the error from Remote Desktop:
    >
    > ---------------------------------------------------------
    > The client could not connect to the remote computer.
    >
    > Remote connections might not be enabled or the computer might be too
    > busy to accept new connections. It is also possible that network
    > problems are preventing your connection.
    > ...
    > ---------------------------------------------------------
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You may not necessarily need to use a VPN... However, you will need
    to have the firewall adjusted to allow incoming connections. Talk to
    your IT staff.
    ---
    Jeffrey Randow (Windows Networking MVP)
    jeffreyr-support@remotenetworktechnology.com
    http://www.networkblog.net (My Networking Blog)
    http://www.remotenetworktechnology.com (Support Site)

    On 11 Jul 2005 15:22:51 -0700, manfred.lau@gmail.com wrote:

    >I've been trying to use Remote Desktop to connect from my home computer
    >to my office network's machines. I've followed all the instructions
    >here:
    >
    >http://www.microsoft.com/windowsxp/using/mobility/getstarted/starteremote.mspx
    >
    >except for the part where it talks about getting a "virtual private
    >network connection". Not sure if I have this part done right. Not
    >even sure if this is the problem. Is there something that needs to be
    >set up before being able to connect from a home computer to an office
    >machine? Thanks for any help.
    >
    >This is the error from Remote Desktop:
    >
    >---------------------------------------------------------
    >The client could not connect to the remote computer.
    >
    >Remote connections might not be enabled or the computer might be too
    >busy to accept new connections. It is also possible that network
    >problems are preventing your connection.
    >...
    >---------------------------------------------------------
Ask a new question

Read More

Remote Desktop Connection Computers Windows XP