Sign in with
Sign up | Sign in
Your question

Disable "Change the Color Scheme"?

Tags:
Last response: in Windows 7
Share
September 13, 2012 3:44:27 AM

Running Windows 7 64-bit, 8 GB RAM, Q9505 processor, Sapphire 7950...

From time to time, Windows will break into a game to throw up a "Do you want to change your color scheme to improve performance?" annoyance.

There is no rhyme or reason to when it does it...not always the same game, not always the same programs, and sometimes it'll go for weeks and not do it at all, other times it'll do it seven or more times in one evening. When it's "on a roll," rebooting doesn't stop it from appearing. It used to have the same odd behavior with my old Asus 6870 as well.

I *hate* this message. I want to permanently disable it. I have clicked "don't ask again" over and over again, which Windows ignores. I have changed the settings in the Action Center, which Windows also apparently ignores.

Please tell me there is a way to disable this message short of simply not running Aero, which is not acceptable to me.

Thanks for any info!
a b $ Windows 7
September 13, 2012 4:29:23 AM

One suggestion I have seen is to go into the folder where games *.exe is located. Right click on *.exe and click properties/compatibility then check disable desktop composition. This way it will turn off aero when starting game and enable it when you exit game.

A second suggestion is changing the virtual memory (paging file size) to a higher number. "I had this problem and I changed my virtual memory (paging file size) to 6 gigs - 8 gigs. Haven't seen it sense."

I hope this helps.
m
0
l
!