screen saver / CTRL-ALT-DEL

Archived from groups: microsoft.public.windowsxp.general (More info?)

My company added an automatic screen saver and CTRL-ALT-DEL and then password
to get back in. I can't turn it off. For some reason the option is grayed
out when i log in as an administrator and then go to user accounts.

How can i turn this off?
1 answer Last reply
More about screen saver ctrl
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You probably cannot disable it. You didn't mention whether your
    setup uses a Domain, but likely they (IT/Mgmt) employs a policy
    that controls this. I would call up your support line and ask (nicely)
    what user options are available. Probably, the only change might
    be the timer value before the Screensaver triggers.

    "webbuzzard" <webbuzzard@discussions.microsoft.com> wrote in message
    news:C9D82633-FB8C-4909-B32C-C8C1C092FB57@microsoft.com...
    > My company added an automatic screen saver and CTRL-ALT-DEL and then
    > password
    > to get back in. I can't turn it off. For some reason the option is
    > grayed
    > out when i log in as an administrator and then go to user accounts.
    >
    > How can i turn this off?
Ask a new question

Read More

Microsoft User Accounts Windows XP