Sign in with
Sign up | Sign in
Your question

Palm Wi-Fi card: Unable to initiate HotSync via WiFi

Last response: in Cell Phones & Smartphones
Share
Anonymous
September 18, 2004 11:52:45 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Received the card yesterday (from CDW, $99US), and everything works fine with
the exception of getting it to HotSync via WI-FI. I can access the web with
WebPro, use Aol IM, and get my email via VersaMail, but I can't get the dang
thing to HotSync with my local PC.
I've followed the instructions on the CD, checked PalmOne's website for help,
and tried to force my router to give a static IP to my PC so I could enter
those numbers into the Primary PC Address field on the Palm. Upon rebooting my
PC, the TCP/IP radio button (inside Setup/Network) is reporting the IP as
another number after I've checked off my Hotsync ID name. I've entered the
info as displayed in the Setup/Network section of Hotsync from the PC into the
Handheld (as far as Primary PC name, and Address) but still have no joy.
Should I leave the IP set to "Auto" in the router with the normal 192.168.0.100
- 199 range? I've tried setting up the Wi-Fi connection both ways, i.e. Access
Point and Peer to Peer.

If anyone has this setup working correctly, please fill me in!

WyreNut
--
Remember! Always Eschew Obfuscation!!
Anonymous
September 18, 2004 11:52:46 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Wyrenut,
I got mine today. As soon as I get installed Ill give it a whirl see if mine
will work with HotSynch
PDA Man


> Received the card yesterday (from CDW, $99US), and everything works fine
with
> the exception of getting it to HotSync via WI-FI. I can access the web
with
> WebPro, use Aol IM, and get my email via VersaMail, but I can't get the
dang
> thing to HotSync with my local PC.
> I've followed the instructions on the CD, checked PalmOne's website for
help,
> and tried to force my router to give a static IP to my PC so I could enter
> those numbers into the Primary PC Address field on the Palm. Upon
rebooting my
> PC, the TCP/IP radio button (inside Setup/Network) is reporting the IP as
> another number after I've checked off my Hotsync ID name. I've entered
the
> info as displayed in the Setup/Network section of Hotsync from the PC into
the
> Handheld (as far as Primary PC name, and Address) but still have no joy.
> Should I leave the IP set to "Auto" in the router with the normal
192.168.0.100
> - 199 range? I've tried setting up the Wi-Fi connection both ways, i.e.
Access
> Point and Peer to Peer.
>
> If anyone has this setup working correctly, please fill me in!
>
> WyreNut
> --
> Remember! Always Eschew Obfuscation!!
Anonymous
September 19, 2004 3:38:10 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On 18-Sep-2004, "PDA Man" <pdaman@pdaman.net> Flushed this thought from his
brain to the screen::

> Wyrenut,
> I got mine today. As soon as I get installed Ill give it a whirl see if mine
> will work with HotSynch
> PDA Man

Thanks guy, I'm about as frustrated as they come 'bout now... I've tried every
trick my limited brain can think of. Anyway, it's been fun, I found two open
networks last night from the backyard of a friend during a birthday party. ;) 
Amazing how few people know/care about encrypting their networks!

WyreNut
--
Remember! Always Eschew Obfuscation!!
Related resources
September 19, 2004 5:38:35 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Are you guys running WindowsXP? It defaults to turning on a software
firewall which will prevent you from Hotsyncing. WinXP SP2 even moreso. Make
sure these are turned off.

Also, try pinging your PC's IP to see if your T3 can see it at all. You can
do this by going into the Network connection and choosing "view log". Then
go to a blank line at the end and type 'ping xxx.xxx.xxx.xxx' using your
PC's IP followed by a newline stroke.

You don't have to hard-code your IP on your PC (i.e. use a static IP) to get
this to work when you are testing it. You just run the risk of your PC
getting a different IP at some point and you'd have to change your setup on
your Palm.

--
tim@palmzone.net
http://www.palmzone.net
Check out the new fully interactive, community-based PalmZone.net!

"WyreNut" <Me@home.biz> wrote in message
news:BF33d.65679$MQ5.10278@attbi_s52...
>
> On 18-Sep-2004, "PDA Man" <pdaman@pdaman.net> Flushed this thought from
> his
> brain to the screen::
>
>> Wyrenut,
>> I got mine today. As soon as I get installed Ill give it a whirl see if
>> mine
>> will work with HotSynch
>> PDA Man
>
> Thanks guy, I'm about as frustrated as they come 'bout now... I've tried
> every
> trick my limited brain can think of. Anyway, it's been fun, I found two
> open
> networks last night from the backyard of a friend during a birthday party.
> ;) 
> Amazing how few people know/care about encrypting their networks!
>
> WyreNut
> --
> Remember! Always Eschew Obfuscation!!
Anonymous
September 19, 2004 9:29:19 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

I also have a TC so I have played around with the "WarDriving" thing a bit
myself. Taking your Palm for a ride will absolutely STUN you. I live outside
Wash DC in Suburban MD, I get about 30-40 open networks driving around
Rockville MD (big business area) I wouldnt even need to get a WiFi Hotspot
acct. Just drive a few hundred feet and camp in front of someones store
while I need to get whatever done. It is also very surprising how many Wifi
setups were on my street. I could say at minimum 1 out of 5. And thats
pretty high. Anyway, thought Id drop my two cents in on that. (Eats the
battery right up, I will have to think about dropping $50 on Palms battery
pack now. just havent seen 1 on EBAY, may have to go re ree retail, Man
that was tough to say. (Used all my PalmBucks up on the WiFi card LOL)



"WyreNut" <Me@home.biz> wrote in message
news:BF33d.65679$MQ5.10278@attbi_s52...
>
> On 18-Sep-2004, "PDA Man" <pdaman@pdaman.net> Flushed this thought from
his
> brain to the screen::
>
> > Wyrenut,
> > I got mine today. As soon as I get installed Ill give it a whirl see if
mine
> > will work with HotSynch
> > PDA Man
>
> Thanks guy, I'm about as frustrated as they come 'bout now... I've tried
every
> trick my limited brain can think of. Anyway, it's been fun, I found two
open
> networks last night from the backyard of a friend during a birthday party.
;) 
> Amazing how few people know/care about encrypting their networks!
>
> WyreNut
> --
> Remember! Always Eschew Obfuscation!!
Anonymous
September 19, 2004 9:32:04 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On 19-Sep-2004, "PDA Man" <pdaman@pdaman.net> Flushed this thought from his
brain to the screen::

> I also have a TC so I have played around with the "WarDriving" thing a bit
> myself. Taking your Palm for a ride will absolutely STUN you.

Have you had time to play with the WiFi card yet? As in a Wifi Hotsync?

WyreNut

--
If you don't stand for something, you'll fall for anything. -- Michael Evans
Anonymous
September 20, 2004 2:25:55 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

WyreNut wrote:
> Received the card yesterday (from CDW, $99US), and everything works fine with
> the exception of getting it to HotSync via WI-FI. I can access the web with
> WebPro, use Aol IM, and get my email via VersaMail, but I can't get the dang
> thing to HotSync with my local PC.
> I've followed the instructions on the CD, checked PalmOne's website for help,
> and tried to force my router to give a static IP to my PC so I could enter
> those numbers into the Primary PC Address field on the Palm. Upon rebooting my
> PC, the TCP/IP radio button (inside Setup/Network) is reporting the IP as
> another number after I've checked off my Hotsync ID name. I've entered the
> info as displayed in the Setup/Network section of Hotsync from the PC into the
> Handheld (as far as Primary PC name, and Address) but still have no joy.
> Should I leave the IP set to "Auto" in the router with the normal 192.168.0.100
> - 199 range? I've tried setting up the Wi-Fi connection both ways, i.e. Access
> Point and Peer to Peer.
>
> If anyone has this setup working correctly, please fill me in!
>
> WyreNut
Here is how I sync my Tungsten C with the desktop:
In Hotsync on the Palm select "Network"
Below the Hotsync icon on the Palm screen you can select which network
to sync with, I chose "select PC..." the first time. If your PC is
connected to a wired router (mine is) the name of your computer should
appear. Select this and then hotsync. Wireless connection to your PC
should work the same. No need to assign IP addresses; I tried that and I
never got it to work.

Rick


-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
Anonymous
September 20, 2004 7:37:43 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

> I also have a TC so I have played around with the "WarDriving" thing a bit
> myself. Taking your Palm for a ride will absolutely STUN you. I live outside

www.wifimaps.com

Lots of people have already done the spotting for you.

Simply enter any ZIP CODE, then when the list of nodes appears, click
on the [MAP] link listed with any of the nodes to bring up a navigatable
map of all WIFI spots in your area.
Anonymous
September 21, 2004 3:48:26 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On 19-Sep-2004, Rick Ankrum <texbiker@texbiker.net> Flushed this thought from
his brain to the screen::

> Here is how I sync my Tungsten C with the desktop:
> In Hotsync on the Palm select "Network"

Hmm, what version of HotSync are you running on the C? I have version 5.0P.
There is no "Network" selection on the Z72, per se. The instructions on the CD
state to use the "Modem" connection, then in "Modem Prefs" in the pull-down
menu select "Network"...


> If your PC is
> connected to a wired router (mine is) the name of your computer should
> appear. Select this and then hotsync.

Again, very different from what I have. The only place the computer name
appears is in the PC HotSync settings - Setup/Network/TCP/IP Settings. On the
Palm, I have to enter the PC name and IP address from the "Primary PC Setup" in
the pull down menu.

This is still very strange to me, as WiFinder works like a charm. I can view
my hard drive's contents, move and copy files to my Palm with ease using the
WiFi card.

Kerio reports HotSync listening in on two ports, I'll check to see if they've
been excluded from my router.

WyreNut

--
Remember! Always Eschew Obfuscation!!
Anonymous
September 22, 2004 9:34:42 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

WyreNut wrote:
> On 19-Sep-2004, Rick Ankrum <texbiker@texbiker.net> Flushed this thought from
> his brain to the screen::
>
>
>>Here is how I sync my Tungsten C with the desktop:
>>In Hotsync on the Palm select "Network"
>
>
> Hmm, what version of HotSync are you running on the C? I have version 5.0P.
> There is no "Network" selection on the Z72, per se. The instructions on the CD
> state to use the "Modem" connection, then in "Modem Prefs" in the pull-down
> menu select "Network"...
>
>
>
>>If your PC is
>>connected to a wired router (mine is) the name of your computer should
>>appear. Select this and then hotsync.
>
>
> Again, very different from what I have. The only place the computer name
> appears is in the PC HotSync settings - Setup/Network/TCP/IP Settings. On the
> Palm, I have to enter the PC name and IP address from the "Primary PC Setup" in
> the pull down menu.
>
> This is still very strange to me, as WiFinder works like a charm. I can view
> my hard drive's contents, move and copy files to my Palm with ease using the
> WiFi card.
>
> Kerio reports HotSync listening in on two ports, I'll check to see if they've
> been excluded from my router.
>
> WyreNut
>
The Hotsync version on my T|C is 5.1P so that may be the difference.


-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
!