Sign in with
Sign up | Sign in
Your question

Compaq R4000 refuses to boot even a boot disk!

Tags:
Last response: in Laptops & Notebooks
Share
July 2, 2009 3:39:56 AM

Ready for a head-scratcher?

After installing UxStyle (allows XP users to use 3rd-party themes) my laptop shows the BIOS screen but no longer boots Windows. I just get the BSOD. To make things worse, when I tried to reinstall Windows as a last resort it hangs on the "Setup is Starting Windows" screen. I even tried booting into a Ubuntu LiveCD. It loads the Linux kernel but then just shows a blinking cursor in the upper left-hand corner and is unresponsive. Here's what I've done so far to save my laptop and the results:

  • Ran HD test in BIOS - both the short and long test report "PASSED"
  • Swapped out the HD for another that I know works - same problem
  • Removed both internal and external memory modules individually and swapped the two around - same problem
  • Ran Memtest - "No Errors"
  • Swapped out optical drive - same problem
  • Removed AC adapter and battery, held down power button for 2 mins - same problem
  • Reset CMOS by removing internal battery for 15 mins - same problem
  • Tried Windows reinstall using every HAL configuration available on my system - still hangs
  • Disassembled case and blew out dust - you guessed it, same problem

    I'm assuming that it's a hardware problem since it hangs at the same point in the boot process. I guess I'm shocked that a seemingly harmless Windows patch could cause a hardware failure like this.

    I'm utterly baffled. Any help would be greatly appreciated.
    September 22, 2009 10:55:32 PM

    The BIOS is corrupt. I am working on the identical situation and am making little progress towards fixing it. I believe this is a known issue as it is so widely spread through so many users. I have some luck testing different hardware configurations and performing hard bios reset by removing the BIOS battery and shorting the connections, then powered on with only the battery, it then attempted PXE boot which I have not seen before. This was a clients system and just did this out of the blue. HHD and ram have been reseated and swapped with verified new components.

    Will post my findings if I make further progress, and if not i'll be stripping it for parts and selling on eBay lol!
    September 23, 2009 12:09:22 PM

    Then why not try a bios flash update??If done properly it poses no threats to your system..Go online and find the correct bios update for your motherboard..Just a suggestion!!
    September 23, 2009 4:31:32 PM

    pitstop, it won't even let me get to a point in the boot up sequence to allow any media to be recognized to do a flash.

    I have since replaced the motherboard with a $100 one I found on Ebay and now everything works just fine. Thanks for the suggestions.
    !