Sign in with
Sign up | Sign in
Your question

Cant connect to other computers/printer

Last response: in Networking
Share
July 14, 2004 11:48:51 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have a base station running on a W2K machine and can
access the internet over it from my XP machine - when I
first set it up I could see the W2K machine and use the
printer, now I cant. The Network Devices shows the other
stuff, but when I click on them it says "device not
available". I've shared them, but must have something
else wrong...

Thanks
July 14, 2004 12:59:14 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

What if you try running "\\Computer Name That Is Sharing The Printer"
(Replace "Computer Name That Is Sharing The Printer" with the name of
that computer and no quotation marks). Then post that information into
a Windows newsgroup as File & Printer Sharing is a Windows issue.

Lane wrote:

> I have a base station running on a W2K machine and can
> access the internet over it from my XP machine - when I
> first set it up I could see the W2K machine and use the
> printer, now I cant. The Network Devices shows the other
> stuff, but when I click on them it says "device not
> available". I've shared them, but must have something
> else wrong...
>
> Thanks
Anonymous
July 14, 2004 12:59:15 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hmmm..I'm not following you - were do I run that command?


>-----Original Message-----
>What if you try running "\\Computer Name That Is Sharing
The Printer"
>(Replace "Computer Name That Is Sharing The Printer" with
the name of
>that computer and no quotation marks). Then post that
information into
>a Windows newsgroup as File & Printer Sharing is a
Windows issue.
>
>Lane wrote:
>
>> I have a base station running on a W2K machine and can
>> access the internet over it from my XP machine - when I
>> first set it up I could see the W2K machine and use the
>> printer, now I cant. The Network Devices shows the
other
>> stuff, but when I click on them it says "device not
>> available". I've shared them, but must have something
>> else wrong...
>>
>> Thanks
>
>.
>
Related resources
Anonymous
July 14, 2004 12:59:15 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Where do I run that command - Start/Run?

I'm wondering if my workgroup is set up right - I can see
other computers, but cant access them even though they are
shared -

Thanks


>-----Original Message-----
>What if you try running "\\Computer Name That Is Sharing
The Printer"
>(Replace "Computer Name That Is Sharing The Printer" with
the name of
>that computer and no quotation marks). Then post that
information into
>a Windows newsgroup as File & Printer Sharing is a
Windows issue.
>
>Lane wrote:
>
>> I have a base station running on a W2K machine and can
>> access the internet over it from my XP machine - when I
>> first set it up I could see the W2K machine and use the
>> printer, now I cant. The Network Devices shows the
other
>> stuff, but when I click on them it says "device not
>> available". I've shared them, but must have something
>> else wrong...
>>
>> Thanks
>
>.
>
July 14, 2004 1:49:41 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

In the run dialog box. You know start | run.

anonymous@discussions.microsoft.com wrote:
> Hmmm..I'm not following you - were do I run that command?
>
>
>
>>-----Original Message-----
>>What if you try running "\\Computer Name That Is Sharing
>
> The Printer"
>
>>(Replace "Computer Name That Is Sharing The Printer" with
>
> the name of
>
>>that computer and no quotation marks). Then post that
>
> information into
>
>>a Windows newsgroup as File & Printer Sharing is a
>
> Windows issue.
>
>>Lane wrote:
>>
>>
>>>I have a base station running on a W2K machine and can
>>>access the internet over it from my XP machine - when I
>>>first set it up I could see the W2K machine and use the
>>>printer, now I cant. The Network Devices shows the
>
> other
>
>>>stuff, but when I click on them it says "device not
>>>available". I've shared them, but must have something
>>>else wrong...
>>>
>>>Thanks
>>
>>.
>>
Anonymous
July 14, 2004 3:17:51 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

See if Ron Pacciano's article helps:
http://www.practicallynetworked.com/qa/qa20030619.shtml
--
Cari
MS-MVP Windows Technologies - Printing/Imaging/Hardware
www.coribright.com

<anonymous@discussions.microsoft.com> wrote in message
news:2d57f01c469b8$aac78d40$a301280a@phx.gbl...
> Where do I run that command - Start/Run?
>
> I'm wondering if my workgroup is set up right - I can see
> other computers, but cant access them even though they are
> shared -
>
> Thanks
>
>
>>-----Original Message-----
>>What if you try running "\\Computer Name That Is Sharing
> The Printer"
>>(Replace "Computer Name That Is Sharing The Printer" with
> the name of
>>that computer and no quotation marks). Then post that
> information into
>>a Windows newsgroup as File & Printer Sharing is a
> Windows issue.
>>
>>Lane wrote:
>>
>>> I have a base station running on a W2K machine and can
>>> access the internet over it from my XP machine - when I
>>> first set it up I could see the W2K machine and use the
>>> printer, now I cant. The Network Devices shows the
> other
>>> stuff, but when I click on them it says "device not
>>> available". I've shared them, but must have something
>>> else wrong...
>>>
>>> Thanks
>>
>>.
>>
Anonymous
July 15, 2004 7:42:41 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Are you running a software firewall (Norton, Zone
Alarm...), or Windows ICF? Turn them off.

If Norton or ZoneAlarm is installed they show in the list
of programs in the Start menu.

To check for Windows ICF, open Network Connections from the
Start menu. If it is enabled some of the icons in Network
Connections show a security lock. Right mouse click on the
icon, select properties, and on the Advanced tab disable
Internet COnnection Firewall (ICF).

To check the workgroup name, open Control Panel, then System.

>-----Original Message-----
>I have a base station running on a W2K machine and can
>access the internet over it from my XP machine - when I
>first set it up I could see the W2K machine and use the
>printer, now I cant. The Network Devices shows the other
>stuff, but when I click on them it says "device not
>available". I've shared them, but must have something
>else wrong...
>
>Thanks
>.
>
!