Sign in with
Sign up | Sign in
Your question

Computer will not find DNS automatically...

Last response: in Windows XP
Share
July 14, 2005 12:43:00 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Midway through a browsing session my computer suddenly stopped bringing
in pages. The connection status of my DSL connection showed as
'connected' but I kept getting an error message to advise that the URL
could not be found.
I have two computers which connect through a switch to my router, only
one computer would not work and swapping the cables between the two
computers at the switch had no effect on the problem computer.
A call to my ISP revealed that the problem computer would not find the
DNS automatically, but when the numbers were entered manually it had no
difficulty finding the pages and seemed to be working normally. I am now
working on the fixed DNS numbers that the ISP provided.
I would appreciate any suggestions as to why the automatic option
suddenly failed and if possible, how to correct the situation.

Thanks!
DD
Anonymous
July 14, 2005 12:43:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You have several choices. Lets start with the simple. From the command
prompt type ipconfig /flushdns that will flush your dns resolver cache.
Check your hosts file for anything suspicious it is located
C:\windows\system32\drivers\etc. Rebuild your TCP/IP stack use Winsock fix
to do this http://www.snapfiles.com/get/winsockxpfix.html. If it still does
not work then check for spyware. Download, install, update and run all of
the following.

Ad-Aware
http://www.lavasoftusa.com/software/adaware/

Spybot search and destroy
http://www.safer-networking.org/en/download/

Microsoft Windows AntiSpyware (Beta1)
http://www.microsoft.com/downloads/details.aspx?FamilyI...

If none of the above fixes the issue then download Hijack this, run it, save
a copy of the log file and cut and paste it back here to the group so that
it can be analyzed.

HijackThis
http://www.spywareinfo.com/~merijn/downloads.html

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:emuCke5hFHA.3448@TK2MSFTNGP12.phx.gbl...
> Midway through a browsing session my computer suddenly stopped bringing in
> pages. The connection status of my DSL connection showed as 'connected'
> but I kept getting an error message to advise that the URL could not be
> found.
> I have two computers which connect through a switch to my router, only one
> computer would not work and swapping the cables between the two computers
> at the switch had no effect on the problem computer.
> A call to my ISP revealed that the problem computer would not find the DNS
> automatically, but when the numbers were entered manually it had no
> difficulty finding the pages and seemed to be working normally. I am now
> working on the fixed DNS numbers that the ISP provided.
> I would appreciate any suggestions as to why the automatic option suddenly
> failed and if possible, how to correct the situation.
>
> Thanks!
> DD
July 15, 2005 1:13:50 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for your informative reply, I have flushed the dns resolver
cache and it had no effect. I have also run Adaware and Spybot but they
didn't find anything.
I looked for the hosts file and all I could find was imhosts.sam, is
this what I am looking for? If so, how do I open it and what constitutes
something suspicious?

DD

cbutts1 wrote:
> You have several choices. Lets start with the simple. From the command
> prompt type ipconfig /flushdns that will flush your dns resolver cache.
> Check your hosts file for anything suspicious it is located
> C:\windows\system32\drivers\etc. Rebuild your TCP/IP stack use Winsock fix
> to do this http://www.snapfiles.com/get/winsockxpfix.html. If it still does
> not work then check for spyware. Download, install, update and run all of
> the following.
>
> Ad-Aware
> http://www.lavasoftusa.com/software/adaware/
>
> Spybot search and destroy
> http://www.safer-networking.org/en/download/
>
> Microsoft Windows AntiSpyware (Beta1)
> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>
> If none of the above fixes the issue then download Hijack this, run it, save
> a copy of the log file and cut and paste it back here to the group so that
> it can be analyzed.
>
> HijackThis
> http://www.spywareinfo.com/~merijn/downloads.html
>
Related resources
Anonymous
July 15, 2005 1:13:51 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It's called just plain "hosts" and you open it with notepad. Did you run the
Winsock fix?

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:uU9EpUGiFHA.3124@TK2MSFTNGP12.phx.gbl...
> Thanks for your informative reply, I have flushed the dns resolver cache
> and it had no effect. I have also run Adaware and Spybot but they didn't
> find anything.
> I looked for the hosts file and all I could find was imhosts.sam, is this
> what I am looking for? If so, how do I open it and what constitutes
> something suspicious?
>
> DD
>
> cbutts1 wrote:
>> You have several choices. Lets start with the simple. From the command
>> prompt type ipconfig /flushdns that will flush your dns resolver
>> cache. Check your hosts file for anything suspicious it is located
>> C:\windows\system32\drivers\etc. Rebuild your TCP/IP stack use Winsock
>> fix to do this http://www.snapfiles.com/get/winsockxpfix.html. If it
>> still does not work then check for spyware. Download, install, update and
>> run all of the following.
>>
>> Ad-Aware
>> http://www.lavasoftusa.com/software/adaware/
>>
>> Spybot search and destroy
>> http://www.safer-networking.org/en/download/
>>
>> Microsoft Windows AntiSpyware (Beta1)
>> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>>
>> If none of the above fixes the issue then download Hijack this, run it,
>> save a copy of the log file and cut and paste it back here to the group
>> so that it can be analyzed.
>>
>> HijackThis
>> http://www.spywareinfo.com/~merijn/downloads.html
>>
July 15, 2005 9:39:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I don't have a "Hosts" file where you say it should be! Any suggestions?
Time has been at a premium lately, but I have downloaded the fix and
will be running it shortly when I have read the instructions and
understand what I have to do.
If you would like to e-mail me, I will be able to get your message at
the Hotmail address (in the header) that I use for newsgroups; I think
this thread is now of little interest to other readers...

DD

pcbutts1 wrote:
> It's called just plain "hosts" and you open it with notepad. Did you run the
> Winsock fix?
>
Anonymous
July 15, 2005 9:39:53 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

DD wrote:

> I don't have a "Hosts" file where you say it should be!
> Any suggestions?
> (snip)
Hi,

Click Start >> Run >>
Type the follow command in the Open box.
"notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)
Press Ok


You should only see some comments line and then this entry:

127.0.0.1 localhost


Be sure to go to the end of the file, sometimes a bad
app have added a lot of blank lines before the host entries
added to the file.



--
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.m...
July 16, 2005 9:00:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I ran "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)and I
got a dialogue box that said "Cannot find the ---------- \hosts.txt file
Do you want to create a new file?". Is this a problem? What should I do?
Thanks for your answer I thought the thread was limited to me and pcbutts1!

DD

Torgeir Bakken (MVP) wrote:
> DD wrote:
>
>> I don't have a "Hosts" file where you say it should be!
>> Any suggestions?
>> (snip)
>
> Hi,
>
> Click Start >> Run >>
> Type the follow command in the Open box.
> "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)
> Press Ok
>
>
> You should only see some comments line and then this entry:
>
> 127.0.0.1 localhost
>
>
> Be sure to go to the end of the file, sometimes a bad
> app have added a lot of blank lines before the host entries
> added to the file.
>
>
>
Anonymous
July 16, 2005 9:00:45 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

DD wrote:

> I ran "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)
> and I got a dialogue box that said "Cannot find the ----------
> \hosts.txt file Do you want to create a new file?". Is this a
> problem? What should I do?
Hi,

Please start regedit.exe (from Start/Run)

Locate the registry key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\

You should now see the registry value "DataBasePath" under that key.

What is the content of that value?



--
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.m...
July 16, 2005 9:37:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have not run the Winsock fix yet because I understand the fix
replaces the Hosts file with a default one and I am uncertain what
effect not having the Hosts file would have.

DD

pcbutts1 wrote:
> It's called just plain "hosts" and you open it with notepad. Did you run the
> Winsock fix?
>
Anonymous
July 16, 2005 10:46:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Go ahead and run it. It uses the "netsh" command to rebuild/reset your
tcp/ip stack. Since you don't have a host file let it create one.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:%23W$MCldiFHA.3568@tk2msftngp13.phx.gbl...
> I have not run the Winsock fix yet because I understand the fix replaces
> the Hosts file with a default one and I am uncertain what effect not
> having the Hosts file would have.
>
> DD
>
> pcbutts1 wrote:
>> It's called just plain "hosts" and you open it with notepad. Did you run
>> the Winsock fix?
>>
Anonymous
July 16, 2005 10:54:10 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The "Hosts" file in Windows and other operating systems is used to associate
host names with IP addresses. Host names are the www.yahoo.com addresses
that you see every day. IP addresses are numbers that mean the same thing as
the www words - the computers use the numbers to actually find the sites,
but we have words like www.yahoo.com so humans do not need to remember the
long strings of numbers when they want to visit a site.

For instance, the host name for Yahoo! is www.yahoo.com, while its IP
address is 204.71.200.67 Either address will take you to Yahoo!'s site, but
the www address will first have to be translated into the IP address. If you
type in the IP address directly, your computer will not have to look it up.

A series of steps are used when searching for IP addresses that go with
these host names. The first step is the hosts file on your local computer.
The Hosts file tells your computer what the name is in numbers so the
computer can go find it. If the IP address is found in your Hosts file, the
computer will stop looking and go to that site, but if it is not it will ask
a DNS computer (domain name server) for the information. Since the search
ends once a match is found.


--



The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:e96PUQdiFHA.4000@TK2MSFTNGP12.phx.gbl...
>I ran "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)and I
>got a dialogue box that said "Cannot find the ---------- \hosts.txt file Do
>you want to create a new file?". Is this a problem? What should I do?
> Thanks for your answer I thought the thread was limited to me and
> pcbutts1!
>
> DD
>
> Torgeir Bakken (MVP) wrote:
>> DD wrote:
>>
>>> I don't have a "Hosts" file where you say it should be!
>>> Any suggestions?
>>> (snip)
>>
>> Hi,
>>
>> Click Start >> Run >>
>> Type the follow command in the Open box.
>> "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)
>> Press Ok
>>
>>
>> You should only see some comments line and then this entry:
>>
>> 127.0.0.1 localhost
>>
>>
>> Be sure to go to the end of the file, sometimes a bad
>> app have added a lot of blank lines before the host entries
>> added to the file.
>>
>>
July 17, 2005 3:04:47 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Torgeir Bakken (MVP) wrote:
> DD wrote:
>
>> I ran "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)
>> and I got a dialogue box that said "Cannot find the ----------
>> \hosts.txt file Do you want to create a new file?". Is this a
>> problem? What should I do?
>
> Hi,
>
> Please start regedit.exe (from Start/Run)
>
> Locate the registry key
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
>
> You should now see the registry value "DataBasePath" under that key.
>
> What is the content of that value?
>
>
>

I see [%System Root%\System32\drivers\etc] I am not familliar with the
registry, I hope this is what you want!

Thanks for your interest,

DD
July 17, 2005 3:13:13 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

pcbutts1 wrote:
> The "Hosts" file in Windows and other operating systems is used to associate
> host names with IP addresses. Host names are the www.yahoo.com addresses
> that you see every day. IP addresses are numbers that mean the same thing as
> the www words - the computers use the numbers to actually find the sites,
> but we have words like www.yahoo.com so humans do not need to remember the
> long strings of numbers when they want to visit a site.
>
> For instance, the host name for Yahoo! is www.yahoo.com, while its IP
> address is 204.71.200.67 Either address will take you to Yahoo!'s site, but
> the www address will first have to be translated into the IP address. If you
> type in the IP address directly, your computer will not have to look it up.
>
> A series of steps are used when searching for IP addresses that go with
> these host names. The first step is the hosts file on your local computer.
> The Hosts file tells your computer what the name is in numbers so the
> computer can go find it. If the IP address is found in your Hosts file, the
> computer will stop looking and go to that site, but if it is not it will ask
> a DNS computer (domain name server) for the information. Since the search
> ends once a match is found.
>
>
Great explanation! Since I do not have a hosts file, does this mean my
computer is asking the DNS computer every time? I suspect that pages
take longer to load than they used to.

DD
Anonymous
July 17, 2005 3:13:14 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Yes.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:o f%23SyymiFHA.1444@TK2MSFTNGP10.phx.gbl...
> pcbutts1 wrote:
>> The "Hosts" file in Windows and other operating systems is used to
>> associate host names with IP addresses. Host names are the www.yahoo.com
>> addresses that you see every day. IP addresses are numbers that mean the
>> same thing as the www words - the computers use the numbers to actually
>> find the sites, but we have words like www.yahoo.com so humans do not
>> need to remember the long strings of numbers when they want to visit a
>> site.
>>
>> For instance, the host name for Yahoo! is www.yahoo.com, while its IP
>> address is 204.71.200.67 Either address will take you to Yahoo!'s site,
>> but the www address will first have to be translated into the IP address.
>> If you type in the IP address directly, your computer will not have to
>> look it up.
>>
>> A series of steps are used when searching for IP addresses that go with
>> these host names. The first step is the hosts file on your local
>> computer. The Hosts file tells your computer what the name is in numbers
>> so the computer can go find it. If the IP address is found in your Hosts
>> file, the computer will stop looking and go to that site, but if it is
>> not it will ask a DNS computer (domain name server) for the information.
>> Since the search ends once a match is found.
>>
>>
> Great explanation! Since I do not have a hosts file, does this mean my
> computer is asking the DNS computer every time? I suspect that pages take
> longer to load than they used to.
>
> DD
Anonymous
July 17, 2005 9:33:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

DD wrote:

> Torgeir Bakken (MVP) wrote:
>> DD wrote:
>>
>>> I ran "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)
>>> and I got a dialogue box that said "Cannot find the ----------
>>> \hosts.txt file Do you want to create a new file?". Is this a
>>> problem? What should I do?
>>
>>
>> Please start regedit.exe (from Start/Run)
>>
>> Locate the registry key
>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
>>
>> You should now see the registry value "DataBasePath" under that key.
>>
>> What is the content of that value?
>>
>
> I see [%System Root%\System32\drivers\etc] I am not familliar
> with the registry, I hope this is what you want!
Hi,

Yes, and that is the normal value (assuming you see %SystemRoot% and
not %System Root%).

This registry value tells the system where to look for the hosts file,
and as that folder did not contain a hosts file on your system, someone
or something have deleted that file.


--
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.m...
July 18, 2005 11:31:08 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Torgeir Bakken (MVP) wrote:
> DD wrote:
>
>> Torgeir Bakken (MVP) wrote:
>>
>>> DD wrote:
>>>
>>>> I ran "notepad %windir%\system32\drivers\etc\hosts" (w/o quotes)
>>>> and I got a dialogue box that said "Cannot find the ----------
>>>> \hosts.txt file Do you want to create a new file?". Is this a
>>>> problem? What should I do?
>>>
>>>
>>>
>>> Please start regedit.exe (from Start/Run)
>>>
>>> Locate the registry key
>>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
>>>
>>> You should now see the registry value "DataBasePath" under that key.
>>>
>>> What is the content of that value?
>>>
>>
>> I see [%System Root%\System32\drivers\etc] I am not familliar
>> with the registry, I hope this is what you want!
>
> Hi,
>
> Yes, and that is the normal value (assuming you see %SystemRoot% and
> not %System Root%).
>
> This registry value tells the system where to look for the hosts file,
> and as that folder did not contain a hosts file on your system, someone
> or something have deleted that file.
>
>
I now have a hosts file but the computer will still not find the DNS
automatically! It works with the original manual DNS values. Can you
suggest anything else?

DD
July 19, 2005 12:01:12 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I ran winsockxpfix and it created a hosts file for me but I still
cannot get the computer to find the DNS automatically. I ran
HighjackThis and this is what I got:-

Logfile of HijackThis v1.99.1
Scan saved at 7:47:01 PM, on 18/07/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe
D:\Internet Utilities\Line Speed Meter\LineSpeedMeter.exe
D:\Utilities\QuickTime\iTunesHelper.exe
C:\Program Files\Microsoft Hardware\Keyboard\type32.exe
C:\PROGRA~1\Avast4\ashDisp.exe
C:\Program Files\Common Files\Acronis\Schedule2\schedul2.exe
C:\Program Files\Avast4\aswUpdSv.exe
C:\Program Files\Avast4\ashServ.exe
C:\WINDOWS\System32\CTSvcCDA.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Avast4\ashMaiSv.exe
C:\Program Files\Avast4\ashWebSv.exe
C:\MY DOWNLOADS\Install 1\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
http://www.tpg.com.au/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} -
C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} -
C:\Program Files\Canon\Easy-WebPrint\Toolband.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program
Files\Java\jre1.5.0_02\bin\jusched.exe
O4 - HKLM\..\Run: [QuickTime Task] "D:\internet utilities\quick
time\qttask.exe" -atboottime
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE
C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE
C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Line Speed Meter V3.0] D:\Internet Utilities\Line
Speed Meter\LineSpeedMeter.exe -minimized
O4 - HKLM\..\Run: [iTunesHelper] D:\Utilities\QuickTime\iTunesHelper.exe
O4 - HKLM\..\Run: [IntelliType] "C:\Program Files\Microsoft
Hardware\Keyboard\type32.exe"
O4 - HKLM\..\Run: [hplampc] C:\WINDOWS\system32\hplampc.exe
O4 - HKLM\..\Run: [Easy-PrintToolBox] C:\Program
Files\Canon\Easy-PrintToolBox\BJPSMAIN.EXE /logon
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [Acronis True Image Monitor] "D:\Internet
Utilities\Acronis\TrueImageMonitor.exe"
O4 - HKLM\..\Run: [Acronis Scheduler2 Service] "C:\Program Files\Common
Files\Acronis\Schedule2\schedhlp.exe"
O4 - HKCU\..\Run: [H/PC Connection Agent] "D:\utilities\WCESCOMM.EXE"
O4 - HKCU\..\Run: [ATnotes.exe] D:\Utilities\ATnotes\ATnotes.exe
O4 - HKCU\..\Run: [Copernic Desktop Search] "D:\Utilities\Copernic
Search\Copernic Desktop Search\CopernicDesktopSearch.exe" /tray
O4 - Startup: ERUNT AutoBackup.lnk = D:\Utilities\Erunt Back
Up\ERUNT\AUTOBACK.EXE
O4 - Startup: WordWeb.lnk = D:\Utilities\WordWeb\wweb32.exe
O4 - Startup: Yankee Clipper III.lnk = D:\Utilities\YCIII\YankClip.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program
Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Microsoft Office.lnk =
D:\Applications\office\Office10\OSA.EXE
O8 - Extra context menu item: &WordWeb... -
res://C:\WINDOWS\wweb32.dll/lookup.html
O8 - Extra context menu item: Easy-WebPrint Add To Print List -
res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_AddToList.html
O8 - Extra context menu item: Easy-WebPrint High Speed Print -
res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_HSPrint.html
O8 - Extra context menu item: Easy-WebPrint Preview - res://C:\Program
Files\Canon\Easy-WebPrint\Resource.dll/RC_Preview.html
O8 - Extra context menu item: Easy-WebPrint Print - res://C:\Program
Files\Canon\Easy-WebPrint\Resource.dll/RC_Print.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} -
C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra 'Tools' menuitem: Sun Java Console -
{08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program
Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra button: Create Mobile Favorite -
{2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - d:\utilities\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} -
d:\utilities\INetRepl.dll
O9 - Extra 'Tools' menuitem: Create Mobile Favorite... -
{2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - d:\utilities\INetRepl.dll
O9 - Extra button: Pardon - {302172A1-A2B4-4402-B1D0-F5D54C3E83C6} -
D:\Applications\Pardon 2\Pardon.exe
O9 - Extra 'Tools' menuitem: Pardon -
{302172A1-A2B4-4402-B1D0-F5D54C3E83C6} - D:\Applications\Pardon 2\Pardon.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} -
C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger -
{FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program
Files\Messenger\msmsgs.exe
O17 -
HKLM\System\CCS\Services\Tcpip\..\{3689934F-561B-4BCB-A4C9-A25968C20CE7}:
NameServer = 203.12.160.35,203.12.160.36
O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis -
C:\Program Files\Common Files\Acronis\Schedule2\schedul2.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner -
C:\Program Files\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program
Files\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program
Files\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program
Files\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: Creative Service for CDROM Access - Creative Technology
Ltd - C:\WINDOWS\System32\CTSvcCDA.exe
O23 - Service: InCD Helper (InCDsrv) - Nero AG - C:\Program
Files\Ahead\InCD\InCDsrv.exe
O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. -
C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA
Corporation - C:\WINDOWS\system32\nvsvc32.exe

DD


pcbutts1 wrote:
> Go ahead and run it. It uses the "netsh" command to rebuild/reset your
> tcp/ip stack. Since you don't have a host file let it create one.
>
Anonymous
July 19, 2005 12:01:13 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Your Hijackthis log is fine. The only other thing I can think of is that
there is a problem with the dns server itself, your MAC address could be
blocked. You will have to complain to your ISP tech support supervisors.
Regular tech support will not know what you are talking about. It could also
be a bad NIC it is probably quicker to replace that.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:euMmi%233iFHA.1044@tk2msftngp13.phx.gbl...
> I ran winsockxpfix and it created a hosts file for me but I still cannot
> get the computer to find the DNS automatically. I ran HighjackThis and
> this is what I got:-
>
> Logfile of HijackThis v1.99.1
> Scan saved at 7:47:01 PM, on 18/07/2005
> Platform: Windows XP SP2 (WinNT 5.01.2600)
> MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
>
> Running processes:
> C:\WINDOWS\System32\smss.exe
July 19, 2005 12:01:13 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

DD wrote:

> I ran winsockxpfix and it created a hosts file for me but I still
> cannot get the computer to find the DNS automatically. I ran
> HighjackThis and this is what I got:-
>

<snip>

For future reference don't post HijackThis logs here. There are
specialty forums for that.

Forums to Interpret HijackThis Logs:

http://www.spywareinfo.com/forums/
http://forum.aumha.org/viewforum.php?f=30
http://forums.tomcoyote.org/
http://www.wilderssecurity.com/

--
Rock
MS MVP Windows - Shell/User
Anonymous
July 19, 2005 2:33:49 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Nobody is asking you to look at it, I will do that and without having to go
to another forum. What are you promoting for them? There is absolutely
nothing wrong with posting the log here.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"Rock" <rock@mail.nospam.net> wrote in message
news:etEUPy9iFHA.2180@TK2MSFTNGP15.phx.gbl...
> DD wrote:
>
>> I ran winsockxpfix and it created a hosts file for me but I still
>> cannot get the computer to find the DNS automatically. I ran HighjackThis
>> and this is what I got:-
>>
>
> <snip>
>
> For future reference don't post HijackThis logs here. There are specialty
> forums for that.
>
> Forums to Interpret HijackThis Logs:
>
> http://www.spywareinfo.com/forums/
> http://forum.aumha.org/viewforum.php?f=30
> http://forums.tomcoyote.org/
> http://www.wilderssecurity.com/
>
> --
> Rock
> MS MVP Windows - Shell/User
>
July 19, 2005 12:55:46 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Rock wrote:
> DD wrote:
>
>> I ran winsockxpfix and it created a hosts file for me but I still
>> cannot get the computer to find the DNS automatically. I ran
>> HighjackThis and this is what I got:-
>>
>
> <snip>
>
> For future reference don't post HijackThis logs here. There are
> specialty forums for that.
>
> Forums to Interpret HijackThis Logs:
>
> http://www.spywareinfo.com/forums/
> http://forum.aumha.org/viewforum.php?f=30
> http://forums.tomcoyote.org/
> http://www.wilderssecurity.com/
>

I think if you re-read the thread you will see that the log was part of
the problem solving process and if I had posted this to a forum the
people who have been so helpful would have been unable to follow through
without flitting around cyberspace. I was not aware that in such
circumstances, posting a log justified your comment.
If there is a rule that specifically bans the posting of logs please
provide the reference so that I can make myself aware of any other rules
that may affect what I post. If not, please advise the reason why such
logs should not be posted in this newsgroup, especially when it was part
of the fault finding procedure.
Incidentally, my computer will still not find the DNS automatically, if
you have something that is relevant to the posting I would be most
grateful for your advice.

DD
Anonymous
July 19, 2005 12:55:47 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

That's exactly my point. You said it better then I did.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:%23YOYWv%23iFHA.1232@TK2MSFTNGP15.phx.gbl...
> Rock wrote:
>> DD wrote:
>>
>>> I ran winsockxpfix and it created a hosts file for me but I still
>>> cannot get the computer to find the DNS automatically. I ran
>>> HighjackThis and this is what I got:-
>>>
>>
>> <snip>
>>
>> For future reference don't post HijackThis logs here. There are
>> specialty forums for that.
>>
>> Forums to Interpret HijackThis Logs:
>>
>> http://www.spywareinfo.com/forums/
>> http://forum.aumha.org/viewforum.php?f=30
>> http://forums.tomcoyote.org/
>> http://www.wilderssecurity.com/
>>
>
> I think if you re-read the thread you will see that the log was part of
> the problem solving process and if I had posted this to a forum the people
> who have been so helpful would have been unable to follow through without
> flitting around cyberspace. I was not aware that in such circumstances,
> posting a log justified your comment.
> If there is a rule that specifically bans the posting of logs please
> provide the reference so that I can make myself aware of any other rules
> that may affect what I post. If not, please advise the reason why such
> logs should not be posted in this newsgroup, especially when it was part
> of the fault finding procedure.
> Incidentally, my computer will still not find the DNS automatically, if
> you have something that is relevant to the posting I would be most
> grateful for your advice.
>
> DD
July 19, 2005 7:38:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

pcbutts1 wrote:

> Nobody is asking you to look at it, I will do that and without having to go
> to another forum. What are you promoting for them? There is absolutely
> nothing wrong with posting the log here.
>

It is not appropriate as you have been told by several other people in
another thread. This is not the place for them. If you want to see it,
ask the OP to send it to you in email.

--
Rock
MS MVP Windows - Shell/User
July 19, 2005 7:41:56 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

DD wrote:

> Rock wrote:
>
>> DD wrote:
>>
>>> I ran winsockxpfix and it created a hosts file for me but I still
>>> cannot get the computer to find the DNS automatically. I ran
>>> HighjackThis and this is what I got:-
>>>
>>
>> <snip>
>>
>> For future reference don't post HijackThis logs here. There are
>> specialty forums for that.
>>
>> Forums to Interpret HijackThis Logs:
>>
>> http://www.spywareinfo.com/forums/
>> http://forum.aumha.org/viewforum.php?f=30
>> http://forums.tomcoyote.org/
>> http://www.wilderssecurity.com/
>>
>
> I think if you re-read the thread you will see that the log was part
> of the problem solving process and if I had posted this to a forum the
> people who have been so helpful would have been unable to follow through
> without flitting around cyberspace. I was not aware that in such
> circumstances, posting a log justified your comment.
> If there is a rule that specifically bans the posting of logs please
> provide the reference so that I can make myself aware of any other rules
> that may affect what I post. If not, please advise the reason why such
> logs should not be posted in this newsgroup, especially when it was part
> of the fault finding procedure.
> Incidentally, my computer will still not find the DNS automatically,
> if you have something that is relevant to the posting I would be most
> grateful for your advice.
>
> DD

As I mentioned in my post to the pcbutts1 and as several others have to
him in another thread, this is not a place for hjt logs. HJT is
primarily directed toward malware removal, and there are specialty
forums for that. Though the issue often comes up here, it's not best
forum for it. If he wants to see your log, then send it to him in
private email.

Rock
MS MVP Windows - Shell/User
July 20, 2005 4:39:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

pcbutts1 wrote:
> Yes.
>


I have a hosts file now, as I mentioned, but it still has nothing in
it. Shouldn't it have accumulated some information by now?

DD
Anonymous
July 20, 2005 4:39:24 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It should contain at least 127.0.0.1 localhost. 127.0.0.1 is an IP address
called the "loopback" because it refers to the local computer only. The
loopback address gives developers a way to test web software without being
physically connected to a network. This prevents errors in network hardware
or software from obscuring test results. The loopback address can be used to
stop web ads from displaying.


--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:%23UZT9QNjFHA.3692@TK2MSFTNGP09.phx.gbl...
> pcbutts1 wrote:
>> Yes.
>>
>
>
> I have a hosts file now, as I mentioned, but it still has nothing in it.
> Shouldn't it have accumulated some information by now?
>
> DD
July 20, 2005 7:04:08 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks once more! The host file only has the one IP address you mention
in it. I was looking for evidence that it was doing its job, how would I
know?

DD

pcbutts1 wrote:
> It should contain at least 127.0.0.1 localhost. 127.0.0.1 is an IP address
> called the "loopback" because it refers to the local computer only. The
> loopback address gives developers a way to test web software without being
> physically connected to a network. This prevents errors in network hardware
> or software from obscuring test results. The loopback address can be used to
> stop web ads from displaying.
>
>
Anonymous
July 20, 2005 7:04:09 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

If a site is in your Hosts file, and has its address set to 127.0.0.1, that
site will not be able to be loaded from the web. This is how advertisements
are kept out, but it also means you may not be able to view a site you want
to see. You may test your configuration by trying to visit a site that is
listed in the Hosts file. Type in a site such as www.yahoo.com. The entry
should look like this "127.0.0.1 www.yahoo.com" and if your browser can not
access it then it is working. If you have problems, try closing your browser
and reopening it, or try emptying your browser's cache before trying again.
Also, you may need to reboot in some cases.



--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
> Thanks once more! The host file only has the one IP address you mention in
> it. I was looking for evidence that it was doing its job, how would I
> know?
>
> DD
>
> pcbutts1 wrote:
>> It should contain at least 127.0.0.1 localhost. 127.0.0.1 is an IP
>> address called the "loopback" because it refers to the local computer
>> only. The loopback address gives developers a way to test web software
>> without being physically connected to a network. This prevents errors in
>> network hardware or software from obscuring test results. The loopback
>> address can be used to stop web ads from displaying.
>>
Anonymous
July 20, 2005 7:04:09 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"DD" <tobytoby50@hotmail.com> wrote in message
news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
> Thanks once more! The host file only has the one IP address you mention in
> it. I was looking for evidence that it was doing its job, how would I
> know?
>
> DD

A normal host file only has the one entry. It doesn't grow and isn't
normally used to resolve names. It is a leftover from the very early days of
ARPANET before the Internet. See the following link for it's origins.

http://www.livinginternet.com/i/iw_dns_history.htm

Sometimes malware hijacks the host file to point to sites they want you to
go to. From everything you have described so far it is not the cause of your
problem. When you have the connection set for automatic DNS does ipconfig
/all give you the same DNS server as the one your ISP told you to enter
manually? Is it the same as ipconfig /all on the computer that is working?

Kerry

>
> pcbutts1 wrote:
>> It should contain at least 127.0.0.1 localhost. 127.0.0.1 is an IP
>> address called the "loopback" because it refers to the local computer
>> only. The loopback address gives developers a way to test web software
>> without being physically connected to a network. This prevents errors in
>> network hardware or software from obscuring test results. The loopback
>> address can be used to stop web ads from displaying.
>>
July 20, 2005 8:25:09 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for your interest, sorry to be a nuisance but how do I view
ipconfig /all?

DD




Kerry Brown wrote:

>
>
> A normal host file only has the one entry. It doesn't grow and isn't
> normally used to resolve names. It is a leftover from the very early days of
> ARPANET before the Internet. See the following link for it's origins.
>
> http://www.livinginternet.com/i/iw_dns_history.htm
>
> Sometimes malware hijacks the host file to point to sites they want you to
> go to. From everything you have described so far it is not the cause of your
> problem. When you have the connection set for automatic DNS does ipconfig
> /all give you the same DNS server as the one your ISP told you to enter
> manually? Is it the same as ipconfig /all on the computer that is working?
>
> Kerry
>
July 20, 2005 9:52:47 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kerry Brown wrote:
> "DD" <tobytoby50@hotmail.com> wrote in message
> news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>
>>Thanks once more! The host file only has the one IP address you mention in
>>it. I was looking for evidence that it was doing its job, how would I
>>know?
>>
>>DD
>
>
> A normal host file only has the one entry. It doesn't grow and isn't
> normally used to resolve names. It is a leftover from the very early days of
> ARPANET before the Internet. See the following link for it's origins.
>
> http://www.livinginternet.com/i/iw_dns_history.htm
>
> Sometimes malware hijacks the host file to point to sites they want you to
> go to. From everything you have described so far it is not the cause of your
> problem. When you have the connection set for automatic DNS does ipconfig
> /all give you the same DNS server as the one your ISP told you to enter
> manually? Is it the same as ipconfig /all on the computer that is working?
>
> Kerry



The DNS shown when the computer is set for automatic DNS retrieval is
not the same, only one DNS address is shown and it is the same as the
Default Gateway and DHCP Server addresses. What does that mean?

Thanks,

DD
Anonymous
July 20, 2005 9:52:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"DD" <tobytoby50@hotmail.com> wrote in message
news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
> Kerry Brown wrote:
>> "DD" <tobytoby50@hotmail.com> wrote in message
>> news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>
>>>Thanks once more! The host file only has the one IP address you mention
>>>in it. I was looking for evidence that it was doing its job, how would I
>>>know?
>>>
>>>DD
>>
>>
>> A normal host file only has the one entry. It doesn't grow and isn't
>> normally used to resolve names. It is a leftover from the very early days
>> of ARPANET before the Internet. See the following link for it's origins.
>>
>> http://www.livinginternet.com/i/iw_dns_history.htm
>>
>> Sometimes malware hijacks the host file to point to sites they want you
>> to go to. From everything you have described so far it is not the cause
>> of your problem. When you have the connection set for automatic DNS does
>> ipconfig /all give you the same DNS server as the one your ISP told you
>> to enter manually? Is it the same as ipconfig /all on the computer that
>> is working?
>>
>> Kerry
>
>
>
> The DNS shown when the computer is set for automatic DNS retrieval is not
> the same, only one DNS address is shown and it is the same as the Default
> Gateway and DHCP Server addresses. What does that mean?
>

What are the results of ipconfig /all on the computer that works properly?
It should be the same. The DNS, Gateway, and DHCP should all be the address
of your router. normally 192.168.xxx.xxx but it may be a different range.
The range is not important at this point. Any differences between the
computers is.

Kerry
Anonymous
July 20, 2005 11:06:53 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Wed, 20 Jul 2005 12:39:23 +1000, DD <tobytoby50@hotmail.com> wrote:

>pcbutts1 wrote:
>> Yes.
>>
>
>
> I have a hosts file now, as I mentioned, but it still has nothing in
>it. Shouldn't it have accumulated some information by now?
>
>DD

For most computers you need this: and that's all.

127.0.0.1 localhost


--
Top 10 Conservative Idiots:
http://www.democraticunderground.com/top10/
Anonymous
July 20, 2005 11:08:49 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Wed, 20 Jul 2005 05:49:27 GMT, "pcbutts1" <pcbutts1@seedsv.com>
wrote:

>If a site is in your Hosts file, and has its address set to 127.0.0.1, that
>site will not be able to be loaded from the web. This is how advertisements
>are kept out, but it also means you may not be able to view a site you want
>to see. You may test your configuration by trying to visit a site that is
>listed in the Hosts file. Type in a site such as www.yahoo.com. The entry
>should look like this "127.0.0.1 www.yahoo.com" and if your browser can not
>access it then it is working. If you have problems, try closing your browser
>and reopening it, or try emptying your browser's cache before trying again.
>Also, you may need to reboot in some cases.

Yeah, but that can slow down older computers. Better is a site
blocker like in Norton Internet Security. Much easier to add stuff,
too.
--
Top 10 Conservative Idiots:
http://www.democraticunderground.com/top10/
July 21, 2005 5:15:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Paul Knudsen wrote:
> On Wed, 20 Jul 2005 12:39:23 +1000, DD <tobytoby50@hotmail.com> wrote:
>
>
>>pcbutts1 wrote:
>>
>>>Yes.
>>>
>>
>>
>> I have a hosts file now, as I mentioned, but it still has nothing in
>>it. Shouldn't it have accumulated some information by now?
>>
>>DD
>
>
> For most computers you need this: and that's all.
>
> 127.0.0.1 localhost
>
>
Thanks, that is all I have apart from some notes and a sample entry.

DD
July 21, 2005 5:39:15 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kerry Brown wrote:
> "DD" <tobytoby50@hotmail.com> wrote in message
> news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
>
>>Kerry Brown wrote:
>>
>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>>
>>>
>>>>Thanks once more! The host file only has the one IP address you mention
>>>>in it. I was looking for evidence that it was doing its job, how would I
>>>>know?
>>>>
>>>>DD
>>>
>>>
>>>A normal host file only has the one entry. It doesn't grow and isn't
>>>normally used to resolve names. It is a leftover from the very early days
>>>of ARPANET before the Internet. See the following link for it's origins.
>>>
>>>http://www.livinginternet.com/i/iw_dns_history.htm
>>>
>>>Sometimes malware hijacks the host file to point to sites they want you
>>>to go to. From everything you have described so far it is not the cause
>>>of your problem. When you have the connection set for automatic DNS does
>>>ipconfig /all give you the same DNS server as the one your ISP told you
>>>to enter manually? Is it the same as ipconfig /all on the computer that
>>>is working?
>>>
>>>Kerry
>>
>>
>>
>>The DNS shown when the computer is set for automatic DNS retrieval is not
>>the same, only one DNS address is shown and it is the same as the Default
>>Gateway and DHCP Server addresses. What does that mean?
>>
>
>
> What are the results of ipconfig /all on the computer that works properly?
> It should be the same. The DNS, Gateway, and DHCP should all be the address
> of your router. normally 192.168.xxx.xxx but it may be a different range.
> The range is not important at this point. Any differences between the
> computers is.
>
> Kerry
>
>
I checked the computer that is working as it should and the result of
running ipconfig /all is identical to the computer that will not find
the address automatically, [when I have put the DNS adresses in manually].
To clarify the situation,

---Working computer when set to find DNS automatically:
Gateway and DHCP are the same as the Router address. The two DNS
server addresses are the addresses that were supplied by the ISP.

---Defective computer when set up with ISP supplied DNS addresses:
Same as working computer above.

---Defective computer when set to find DNS automatically:
Gateway,DHCP and DNS server address are the same address as my
Router. There is only one DNS address shown.

Thanks again for your interest...

DD
Anonymous
July 21, 2005 5:39:16 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"DD" <tobytoby50@hotmail.com> wrote in message
news:uHXhEXajFHA.1948@TK2MSFTNGP12.phx.gbl...
> Kerry Brown wrote:
>> "DD" <tobytoby50@hotmail.com> wrote in message
>> news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
>>
>>>Kerry Brown wrote:
>>>
>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>>>
>>>>
>>>>>Thanks once more! The host file only has the one IP address you mention
>>>>>in it. I was looking for evidence that it was doing its job, how would
>>>>>I know?
>>>>>
>>>>>DD
>>>>
>>>>
>>>>A normal host file only has the one entry. It doesn't grow and isn't
>>>>normally used to resolve names. It is a leftover from the very early
>>>>days of ARPANET before the Internet. See the following link for it's
>>>>origins.
>>>>
>>>>http://www.livinginternet.com/i/iw_dns_history.htm
>>>>
>>>>Sometimes malware hijacks the host file to point to sites they want you
>>>>to go to. From everything you have described so far it is not the cause
>>>>of your problem. When you have the connection set for automatic DNS does
>>>>ipconfig /all give you the same DNS server as the one your ISP told you
>>>>to enter manually? Is it the same as ipconfig /all on the computer that
>>>>is working?
>>>>
>>>>Kerry
>>>
>>>
>>>
>>>The DNS shown when the computer is set for automatic DNS retrieval is not
>>>the same, only one DNS address is shown and it is the same as the Default
>>>Gateway and DHCP Server addresses. What does that mean?
>>>
>>
>>
>> What are the results of ipconfig /all on the computer that works
>> properly? It should be the same. The DNS, Gateway, and DHCP should all be
>> the address of your router. normally 192.168.xxx.xxx but it may be a
>> different range. The range is not important at this point. Any
>> differences between the computers is.
>>
>> Kerry
> I checked the computer that is working as it should and the result of
> running ipconfig /all is identical to the computer that will not find the
> address automatically, [when I have put the DNS adresses in manually].
> To clarify the situation,
>
> ---Working computer when set to find DNS automatically:
> Gateway and DHCP are the same as the Router address. The two DNS server
> addresses are the addresses that were supplied by the ISP.
>
> ---Defective computer when set up with ISP supplied DNS addresses:
> Same as working computer above.
>
> ---Defective computer when set to find DNS automatically:
> Gateway,DHCP and DNS server address are the same address as my Router.
> There is only one DNS address shown.
>
> Thanks again for your interest...
>
> DD
>
>

The working computer must be set up differently from the non-working
computer for this to happen. Are both computers running Windows XP? Either
that or something is wrong with your router configuration. Try looking at
the configuration of your router and see if it can be set to give out your
ISP's DNS servers instead of giving out it's own address for DNS. Also check
that the router is forwarding DNS requests to your ISP's servers.

Kerry
July 21, 2005 8:09:50 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kerry Brown wrote:
> "DD" <tobytoby50@hotmail.com> wrote in message
> news:uHXhEXajFHA.1948@TK2MSFTNGP12.phx.gbl...
>
>>Kerry Brown wrote:
>>
>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
>>>
>>>
>>>>Kerry Brown wrote:
>>>>
>>>>
>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>>>>
>>>>>
>>>>>
>>>>>>Thanks once more! The host file only has the one IP address you mention
>>>>>>in it. I was looking for evidence that it was doing its job, how would
>>>>>>I know?
>>>>>>
>>>>>>DD
>>>>>
>>>>>
>>>>>A normal host file only has the one entry. It doesn't grow and isn't
>>>>>normally used to resolve names. It is a leftover from the very early
>>>>>days of ARPANET before the Internet. See the following link for it's
>>>>>origins.
>>>>>
>>>>>http://www.livinginternet.com/i/iw_dns_history.htm
>>>>>
>>>>>Sometimes malware hijacks the host file to point to sites they want you
>>>>>to go to. From everything you have described so far it is not the cause
>>>>>of your problem. When you have the connection set for automatic DNS does
>>>>>ipconfig /all give you the same DNS server as the one your ISP told you
>>>>>to enter manually? Is it the same as ipconfig /all on the computer that
>>>>>is working?
>>>>>
>>>>>Kerry
>>>>
>>>>
>>>>
>>>>The DNS shown when the computer is set for automatic DNS retrieval is not
>>>>the same, only one DNS address is shown and it is the same as the Default
>>>>Gateway and DHCP Server addresses. What does that mean?
>>>>
>>>
>>>
>>>What are the results of ipconfig /all on the computer that works
>>>properly? It should be the same. The DNS, Gateway, and DHCP should all be
>>>the address of your router. normally 192.168.xxx.xxx but it may be a
>>>different range. The range is not important at this point. Any
>>>differences between the computers is.
>>>
>>>Kerry
>>
>>I checked the computer that is working as it should and the result of
>>running ipconfig /all is identical to the computer that will not find the
>>address automatically, [when I have put the DNS adresses in manually].
>>To clarify the situation,
>>
>>---Working computer when set to find DNS automatically:
>>Gateway and DHCP are the same as the Router address. The two DNS server
>>addresses are the addresses that were supplied by the ISP.
>>
>>---Defective computer when set up with ISP supplied DNS addresses:
>>Same as working computer above.
>>
>>---Defective computer when set to find DNS automatically:
>>Gateway,DHCP and DNS server address are the same address as my Router.
>>There is only one DNS address shown.
>>
>>Thanks again for your interest...
>>
>>DD
>>
>>
>
>
> The working computer must be set up differently from the non-working
> computer for this to happen. Are both computers running Windows XP? Either
> that or something is wrong with your router configuration. Try looking at
> the configuration of your router and see if it can be set to give out your
> ISP's DNS servers instead of giving out it's own address for DNS. Also check
> that the router is forwarding DNS requests to your ISP's servers.
>
> Kerry


I think you have lost me!
The working computer is running WinXP Pro. The defective computer is
running WinXP Home. The router is a D-Link DSL-502T which has a Wizard
that configures it automatically, I also have a D-Link DSL-302G ADSL
Modem which is manually configured. The DSL-502T has worked well since I
got it about 6 weeks ago. Don't forget this problem occurred when I was
browsing [or reading e-mails] and both computers use the same router and
switch arrangement.
I don't know enough about the routers to try to change the
configuration, nor do I know how to check if the router is forwarding
DNS requests to my ISP. I don't understand how the router configuration
can be incorrect when one computer works OK but that could just be my
lack of understanding.
If there is a good reason for suspecting the router I could get help
from D-Link but I need to be able to explain what I am trying to do. I
havn't tried the DSL-302G since this problem showed itself, perhaps I
should do that?

DD
Sydney
Anonymous
July 21, 2005 8:09:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"DD" <tobytoby50@hotmail.com> wrote in message
news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
> Kerry Brown wrote:
>> "DD" <tobytoby50@hotmail.com> wrote in message
>> news:uHXhEXajFHA.1948@TK2MSFTNGP12.phx.gbl...
>>
>>>Kerry Brown wrote:
>>>
>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
>>>>
>>>>
>>>>>Kerry Brown wrote:
>>>>>
>>>>>
>>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>>news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>>>>>
>>>>>>
>>>>>>
>>>>>>>Thanks once more! The host file only has the one IP address you
>>>>>>>mention in it. I was looking for evidence that it was doing its job,
>>>>>>>how would I know?
>>>>>>>
>>>>>>>DD
>>>>>>
>>>>>>
>>>>>>A normal host file only has the one entry. It doesn't grow and isn't
>>>>>>normally used to resolve names. It is a leftover from the very early
>>>>>>days of ARPANET before the Internet. See the following link for it's
>>>>>>origins.
>>>>>>
>>>>>>http://www.livinginternet.com/i/iw_dns_history.htm
>>>>>>
>>>>>>Sometimes malware hijacks the host file to point to sites they want
>>>>>>you to go to. From everything you have described so far it is not the
>>>>>>cause of your problem. When you have the connection set for automatic
>>>>>>DNS does ipconfig /all give you the same DNS server as the one your
>>>>>>ISP told you to enter manually? Is it the same as ipconfig /all on the
>>>>>>computer that is working?
>>>>>>
>>>>>>Kerry
>>>>>
>>>>>
>>>>>
>>>>>The DNS shown when the computer is set for automatic DNS retrieval is
>>>>>not the same, only one DNS address is shown and it is the same as the
>>>>>Default Gateway and DHCP Server addresses. What does that mean?
>>>>>
>>>>
>>>>
>>>>What are the results of ipconfig /all on the computer that works
>>>>properly? It should be the same. The DNS, Gateway, and DHCP should all
>>>>be the address of your router. normally 192.168.xxx.xxx but it may be a
>>>>different range. The range is not important at this point. Any
>>>>differences between the computers is.
>>>>
>>>>Kerry
>>>
>>>I checked the computer that is working as it should and the result of
>>>running ipconfig /all is identical to the computer that will not find the
>>>address automatically, [when I have put the DNS adresses in manually].
>>>To clarify the situation,
>>>
>>>---Working computer when set to find DNS automatically:
>>>Gateway and DHCP are the same as the Router address. The two DNS server
>>>addresses are the addresses that were supplied by the ISP.
>>>
>>>---Defective computer when set up with ISP supplied DNS addresses:
>>>Same as working computer above.
>>>
>>>---Defective computer when set to find DNS automatically:
>>>Gateway,DHCP and DNS server address are the same address as my Router.
>>>There is only one DNS address shown.
>>>
>>>Thanks again for your interest...
>>>
>>>DD
>>>
>>>
>>
>>
>> The working computer must be set up differently from the non-working
>> computer for this to happen. Are both computers running Windows XP?
>> Either that or something is wrong with your router configuration. Try
>> looking at the configuration of your router and see if it can be set to
>> give out your ISP's DNS servers instead of giving out it's own address
>> for DNS. Also check that the router is forwarding DNS requests to your
>> ISP's servers.
>>
>> Kerry
>
>
> I think you have lost me!
> The working computer is running WinXP Pro. The defective computer is
> running WinXP Home. The router is a D-Link DSL-502T which has a Wizard
> that configures it automatically, I also have a D-Link DSL-302G ADSL Modem
> which is manually configured. The DSL-502T has worked well since I got it
> about 6 weeks ago. Don't forget this problem occurred when I was browsing
> [or reading e-mails] and both computers use the same router and switch
> arrangement.
> I don't know enough about the routers to try to change the configuration,
> nor do I know how to check if the router is forwarding DNS requests to my
> ISP. I don't understand how the router configuration can be incorrect when
> one computer works OK but that could just be my lack of understanding.
> If there is a good reason for suspecting the router I could get help from
> D-Link but I need to be able to explain what I am trying to do. I havn't
> tried the DSL-302G since this problem showed itself, perhaps I should do
> that?
>
> DD
> Sydney

It's more likely the computer setup than the router. I can't find a manual
for that router online. In general with D-Link routers under the WAN
settings you can tell it what DNS servers to use. Under the status tab you
can see what DNS servers it is using. If the status shows your ISP's DNS
servers then leave the WAN settings alone. The router is a stab in the dark
anyway. If you are getting different DNS from the same DHCP server (your
router) then one of two things is happening. The configuration is different
on the two computers or the computer that isn't working has something on it
that is interfering with the DHCP process. As you are behind a router it is
safe to temporarily turn off your firewall. On the computer that isn't
working turn off your firewall, set it for automatic DNS, then reboot and
run ipconfig /all. Let us know what happens. Turn the firewall back on after
you check the results.

Kerry
July 21, 2005 9:40:14 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kerry Brown wrote:
> "DD" <tobytoby50@hotmail.com> wrote in message
> news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
>
>>Kerry Brown wrote:
>>
>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>news:uHXhEXajFHA.1948@TK2MSFTNGP12.phx.gbl...
>>>
>>>
>>>>Kerry Brown wrote:
>>>>
>>>>
>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
>>>>>
>>>>>
>>>>>
>>>>>>Kerry Brown wrote:
>>>>>>
>>>>>>
>>>>>>
>>>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>>>news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>>Thanks once more! The host file only has the one IP address you
>>>>>>>>mention in it. I was looking for evidence that it was doing its job,
>>>>>>>>how would I know?
>>>>>>>>
>>>>>>>>DD
>>>>>>>
>>>>>>>
>>>>>>>A normal host file only has the one entry. It doesn't grow and isn't
>>>>>>>normally used to resolve names. It is a leftover from the very early
>>>>>>>days of ARPANET before the Internet. See the following link for it's
>>>>>>>origins.
>>>>>>>
>>>>>>>http://www.livinginternet.com/i/iw_dns_history.htm
>>>>>>>
>>>>>>>Sometimes malware hijacks the host file to point to sites they want
>>>>>>>you to go to. From everything you have described so far it is not the
>>>>>>>cause of your problem. When you have the connection set for automatic
>>>>>>>DNS does ipconfig /all give you the same DNS server as the one your
>>>>>>>ISP told you to enter manually? Is it the same as ipconfig /all on the
>>>>>>>computer that is working?
>>>>>>>
>>>>>>>Kerry
>>>>>>
>>>>>>
>>>>>>
>>>>>>The DNS shown when the computer is set for automatic DNS retrieval is
>>>>>>not the same, only one DNS address is shown and it is the same as the
>>>>>>Default Gateway and DHCP Server addresses. What does that mean?
>>>>>>
>>>>>
>>>>>
>>>>>What are the results of ipconfig /all on the computer that works
>>>>>properly? It should be the same. The DNS, Gateway, and DHCP should all
>>>>>be the address of your router. normally 192.168.xxx.xxx but it may be a
>>>>>different range. The range is not important at this point. Any
>>>>>differences between the computers is.
>>>>>
>>>>>Kerry
>>>>
>>>>I checked the computer that is working as it should and the result of
>>>>running ipconfig /all is identical to the computer that will not find the
>>>>address automatically, [when I have put the DNS adresses in manually].
>>>>To clarify the situation,
>>>>
>>>>---Working computer when set to find DNS automatically:
>>>>Gateway and DHCP are the same as the Router address. The two DNS server
>>>>addresses are the addresses that were supplied by the ISP.
>>>>
>>>>---Defective computer when set up with ISP supplied DNS addresses:
>>>>Same as working computer above.
>>>>
>>>>---Defective computer when set to find DNS automatically:
>>>>Gateway,DHCP and DNS server address are the same address as my Router.
>>>>There is only one DNS address shown.
>>>>
>>>>Thanks again for your interest...
>>>>
>>>>DD
>>>>
>>>>
>>>
>>>
>>>The working computer must be set up differently from the non-working
>>>computer for this to happen. Are both computers running Windows XP?
>>>Either that or something is wrong with your router configuration. Try
>>>looking at the configuration of your router and see if it can be set to
>>>give out your ISP's DNS servers instead of giving out it's own address
>>>for DNS. Also check that the router is forwarding DNS requests to your
>>>ISP's servers.
>>>
>>>Kerry
>>
>>
>>I think you have lost me!
>>The working computer is running WinXP Pro. The defective computer is
>>running WinXP Home. The router is a D-Link DSL-502T which has a Wizard
>>that configures it automatically, I also have a D-Link DSL-302G ADSL Modem
>>which is manually configured. The DSL-502T has worked well since I got it
>>about 6 weeks ago. Don't forget this problem occurred when I was browsing
>>[or reading e-mails] and both computers use the same router and switch
>>arrangement.
>>I don't know enough about the routers to try to change the configuration,
>>nor do I know how to check if the router is forwarding DNS requests to my
>>ISP. I don't understand how the router configuration can be incorrect when
>>one computer works OK but that could just be my lack of understanding.
>>If there is a good reason for suspecting the router I could get help from
>>D-Link but I need to be able to explain what I am trying to do. I havn't
>>tried the DSL-302G since this problem showed itself, perhaps I should do
>>that?
>>
>>DD
>>Sydney
>
>
> It's more likely the computer setup than the router. I can't find a manual
> for that router online. In general with D-Link routers under the WAN
> settings you can tell it what DNS servers to use. Under the status tab you
> can see what DNS servers it is using. If the status shows your ISP's DNS
> servers then leave the WAN settings alone. The router is a stab in the dark
> anyway. If you are getting different DNS from the same DHCP server (your
> router) then one of two things is happening. The configuration is different
> on the two computers or the computer that isn't working has something on it
> that is interfering with the DHCP process. As you are behind a router it is
> safe to temporarily turn off your firewall. On the computer that isn't
> working turn off your firewall, set it for automatic DNS, then reboot and
> run ipconfig /all. Let us know what happens. Turn the firewall back on after
> you check the results.
>
> Kerry
>
>
I will do as you suggest later but for the present, I wonder if this
page is what you were looking for?

http://www.dlink.com.au/Default.aspx?ArticleID=730

I think the router is very recent, It was recommended by D-link when my
DSL 302G modem was in need of attention and I didn't like the idea of
being off line for too long!

DD
July 22, 2005 1:31:58 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kerry Brown wrote:
> "DD" <tobytoby50@hotmail.com> wrote in message
> news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
>
>>Kerry Brown wrote:
>>
>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>news:uHXhEXajFHA.1948@TK2MSFTNGP12.phx.gbl...
>>>
>>>
>>>>Kerry Brown wrote:
>>>>
>>>>
>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
>>>>>
>>>>>
>>>>>
>>>>>>Kerry Brown wrote:
>>>>>>
>>>>>>
>>>>>>
>>>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>>>news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>>
>>>>>>>Kerry
>>>>>>
>>>>>>
>>>>>>
>>>>>>The DNS shown when the computer is set for automatic DNS retrieval is
>>>>>>not the same, only one DNS address is shown and it is the same as the
>>>>>>Default Gateway and DHCP Server addresses. What does that mean?
>>>>>>
>>>>>
>>>>>
>>>>>What are the results of ipconfig /all on the computer that works
>>>>>properly? It should be the same. The DNS, Gateway, and DHCP should all
>>>>>be the address of your router. normally 192.168.xxx.xxx but it may be a
>>>>>different range. The range is not important at this point. Any
>>>>>differences between the computers is.
>>>>>
>>>>>Kerry
>>>>
>>>>I checked the computer that is working as it should and the result of
>>>>running ipconfig /all is identical to the computer that will not find the
>>>>address automatically, [when I have put the DNS adresses in manually].
>>>>To clarify the situation,
>>>>
>>>>---Working computer when set to find DNS automatically:
>>>>Gateway and DHCP are the same as the Router address. The two DNS server
>>>>addresses are the addresses that were supplied by the ISP.
>>>>
>>>>---Defective computer when set up with ISP supplied DNS addresses:
>>>>Same as working computer above.
>>>>
>>>>---Defective computer when set to find DNS automatically:
>>>>Gateway,DHCP and DNS server address are the same address as my Router.
>>>>There is only one DNS address shown.
>>>>
>>>>Thanks again for your interest...
>>>>
>>>>DD
>>>>
>>>>
>>>
>>>
>>>The working computer must be set up differently from the non-working
>>>computer for this to happen. Are both computers running Windows XP?
>>>Either that or something is wrong with your router configuration. Try
>>>looking at the configuration of your router and see if it can be set to
>>>give out your ISP's DNS servers instead of giving out it's own address
>>>for DNS. Also check that the router is forwarding DNS requests to your
>>>ISP's servers.
>>>
>>>Kerry
>>
>>
>>I think you have lost me!
>>The working computer is running WinXP Pro. The defective computer is
>>running WinXP Home. The router is a D-Link DSL-502T which has a Wizard
>>that configures it automatically, I also have a D-Link DSL-302G ADSL Modem
>>which is manually configured. The DSL-502T has worked well since I got it
>>about 6 weeks ago. Don't forget this problem occurred when I was browsing
>>[or reading e-mails] and both computers use the same router and switch
>>arrangement.
>>I don't know enough about the routers to try to change the configuration,
>>nor do I know how to check if the router is forwarding DNS requests to my
>>ISP. I don't understand how the router configuration can be incorrect when
>>one computer works OK but that could just be my lack of understanding.
>>If there is a good reason for suspecting the router I could get help from
>>D-Link but I need to be able to explain what I am trying to do. I havn't
>>tried the DSL-302G since this problem showed itself, perhaps I should do
>>that?
>>
>>DD
>>Sydney
>
>
> It's more likely the computer setup than the router. I can't find a manual
> for that router online. In general with D-Link routers under the WAN
> settings you can tell it what DNS servers to use. Under the status tab you
> can see what DNS servers it is using. If the status shows your ISP's DNS
> servers then leave the WAN settings alone. The router is a stab in the dark
> anyway. If you are getting different DNS from the same DHCP server (your
> router) then one of two things is happening. The configuration is different
> on the two computers or the computer that isn't working has something on it
> that is interfering with the DHCP process. As you are behind a router it is
> safe to temporarily turn off your firewall. On the computer that isn't
> working turn off your firewall, set it for automatic DNS, then reboot and
> run ipconfig /all. Let us know what happens. Turn the firewall back on after
> you check the results.
>
> Kerry
>
>
When I am working with Manual DNS entries, the Status Support tab
[Details] shows the DNS values the ISP gave me and which I entered
manually. When I change to automatic DNS I get the router address as the
DNS.The only time I get the correct DNS is when I enter them manually.
When the firewall [XP] is turned off there is no change to the
ipconfig /all report. That is, the router address is shown as the DNS
and there is only one DNS.
The only difference that I noticed when the firewall is disabled is
that another entry appears in the Network Connections [when the computer
is in the Automatic DNS retrieval mode]. The connection is called
'Internet Gateway' and the description is "Local area connection on
DSL-502T". Under 'Type' it says Internet Gateway and the Status is shown
as Connected, The device name is "Internet connection". I had a look at
the properties and where there was only one tab called 'General' Where
it states "Connect to the Internet Using" below which it shows "Local
Area Connection on DSL-502T". There is a comment that says "This
connection allows you to connect to the Internet through a shared
connection on another computer". Not quite sure if this is relevant but
I thought I would mention it! If I reboot, this entry in the Network
Connections goes away.

DD
Sydney
Anonymous
July 22, 2005 1:31:59 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Check with D-Link and see it there is a firmware update for your router.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:eklNOfejFHA.3336@tk2msftngp13.phx.gbl...
> Kerry Brown wrote:
>> "DD" <tobytoby50@hotmail.com> wrote in message
>> news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
>>
>>>Kerry Brown wrote:
>>>
>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>news:uHXhEXajFHA.1948@TK2MSFTNGP12.phx.gbl...
>>>>
>>>>
>>>>>Kerry Brown wrote:
>>>>>
>>>>>
>>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>>news:%23Kg2FAQjFHA.2444@tk2msftngp13.phx.gbl...
>>>>>>
>>>>>>
>>>>>>
>>>>>>>Kerry Brown wrote:
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>>>>>news:o YEX2hOjFHA.3960@TK2MSFTNGP12.phx.gbl...
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>>
>>>>>>>>Kerry
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>The DNS shown when the computer is set for automatic DNS retrieval is
>>>>>>>not the same, only one DNS address is shown and it is the same as the
>>>>>>>Default Gateway and DHCP Server addresses. What does that mean?
>>>>>>>
>>>>>>
>>>>>>
>>>>>>What are the results of ipconfig /all on the computer that works
>>>>>>properly? It should be the same. The DNS, Gateway, and DHCP should all
>>>>>>be the address of your router. normally 192.168.xxx.xxx but it may be
>>>>>>a different range. The range is not important at this point. Any
>>>>>>differences between the computers is.
>>>>>>
>>>>>>Kerry
>>>>>
>>>>>I checked the computer that is working as it should and the result of
>>>>>running ipconfig /all is identical to the computer that will not find
>>>>>the address automatically, [when I have put the DNS adresses in
>>>>>manually].
>>>>>To clarify the situation,
>>>>>
>>>>>---Working computer when set to find DNS automatically:
>>>>>Gateway and DHCP are the same as the Router address. The two DNS server
>>>>>addresses are the addresses that were supplied by the ISP.
>>>>>
>>>>>---Defective computer when set up with ISP supplied DNS addresses:
>>>>>Same as working computer above.
>>>>>
>>>>>---Defective computer when set to find DNS automatically:
>>>>>Gateway,DHCP and DNS server address are the same address as my Router.
>>>>>There is only one DNS address shown.
>>>>>
>>>>>Thanks again for your interest...
>>>>>
>>>>>DD
>>>>>
>>>>>
>>>>
>>>>
>>>>The working computer must be set up differently from the non-working
>>>>computer for this to happen. Are both computers running Windows XP?
>>>>Either that or something is wrong with your router configuration. Try
>>>>looking at the configuration of your router and see if it can be set to
>>>>give out your ISP's DNS servers instead of giving out it's own address
>>>>for DNS. Also check that the router is forwarding DNS requests to your
>>>>ISP's servers.
>>>>
>>>>Kerry
>>>
>>>
>>>I think you have lost me!
>>>The working computer is running WinXP Pro. The defective computer is
>>>running WinXP Home. The router is a D-Link DSL-502T which has a Wizard
>>>that configures it automatically, I also have a D-Link DSL-302G ADSL
>>>Modem which is manually configured. The DSL-502T has worked well since I
>>>got it about 6 weeks ago. Don't forget this problem occurred when I was
>>>browsing [or reading e-mails] and both computers use the same router and
>>>switch arrangement.
>>>I don't know enough about the routers to try to change the configuration,
>>>nor do I know how to check if the router is forwarding DNS requests to my
>>>ISP. I don't understand how the router configuration can be incorrect
>>>when one computer works OK but that could just be my lack of
>>>understanding.
>>>If there is a good reason for suspecting the router I could get help from
>>>D-Link but I need to be able to explain what I am trying to do. I havn't
>>>tried the DSL-302G since this problem showed itself, perhaps I should do
>>>that?
>>>
>>>DD
>>>Sydney
>>
>>
>> It's more likely the computer setup than the router. I can't find a
>> manual for that router online. In general with D-Link routers under the
>> WAN settings you can tell it what DNS servers to use. Under the status
>> tab you can see what DNS servers it is using. If the status shows your
>> ISP's DNS servers then leave the WAN settings alone. The router is a stab
>> in the dark anyway. If you are getting different DNS from the same DHCP
>> server (your router) then one of two things is happening. The
>> configuration is different on the two computers or the computer that
>> isn't working has something on it that is interfering with the DHCP
>> process. As you are behind a router it is safe to temporarily turn off
>> your firewall. On the computer that isn't working turn off your firewall,
>> set it for automatic DNS, then reboot and run ipconfig /all. Let us know
>> what happens. Turn the firewall back on after you check the results.
>>
>> Kerry
>>
>>
> When I am working with Manual DNS entries, the Status Support tab
> [Details] shows the DNS values the ISP gave me and which I entered
> manually. When I change to automatic DNS I get the router address as the
> DNS.The only time I get the correct DNS is when I enter them manually.
> When the firewall [XP] is turned off there is no change to the
> ipconfig /all report. That is, the router address is shown as the DNS and
> there is only one DNS.
> The only difference that I noticed when the firewall is disabled is that
> another entry appears in the Network Connections [when the computer is in
> the Automatic DNS retrieval mode]. The connection is called 'Internet
> Gateway' and the description is "Local area connection on DSL-502T". Under
> 'Type' it says Internet Gateway and the Status is shown as Connected, The
> device name is "Internet connection". I had a look at the properties and
> where there was only one tab called 'General' Where it states "Connect to
> the Internet Using" below which it shows "Local Area Connection on
> DSL-502T". There is a comment that says "This
> connection allows you to connect to the Internet through a shared
> connection on another computer". Not quite sure if this is relevant but
> I thought I would mention it! If I reboot, this entry in the Network
> Connections goes away.
>
> DD
> Sydney
Anonymous
July 22, 2005 1:31:59 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"DD" <tobytoby50@hotmail.com> wrote in message
news:eklNOfejFHA.3336@tk2msftngp13.phx.gbl...
> Kerry Brown wrote:
>> "DD" <tobytoby50@hotmail.com> wrote in message
>> news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
>>

<snip>

>>
>>
> When I am working with Manual DNS entries, the Status Support tab
> [Details] shows the DNS values the ISP gave me and which I entered
> manually. When I change to automatic DNS I get the router address as the
> DNS.The only time I get the correct DNS is when I enter them manually.
> When the firewall [XP] is turned off there is no change to the
> ipconfig /all report. That is, the router address is shown as the DNS and
> there is only one DNS.
> The only difference that I noticed when the firewall is disabled is that
> another entry appears in the Network Connections [when the computer is in
> the Automatic DNS retrieval mode]. The connection is called 'Internet
> Gateway' and the description is "Local area connection on DSL-502T". Under
> 'Type' it says Internet Gateway and the Status is shown as Connected, The
> device name is "Internet connection". I had a look at the properties and
> where there was only one tab called 'General' Where it states "Connect to
> the Internet Using" below which it shows "Local Area Connection on
> DSL-502T". There is a comment that says "This
> connection allows you to connect to the Internet through a shared
> connection on another computer". Not quite sure if this is relevant but
> I thought I would mention it! If I reboot, this entry in the Network
> Connections goes away.
>
> DD
> Sydney

The Internet Gateway is normal. The router has a modem built in. Do you have
the modem and the router hooked up? Please post the results of ipconfig /all
from both computers. Something is different in the configuration of the two
computers. This may help to pinpoint the differences,

Kerry
July 23, 2005 12:43:56 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Kerry Brown wrote:
> "DD" <tobytoby50@hotmail.com> wrote in message
> news:eklNOfejFHA.3336@tk2msftngp13.phx.gbl...
>
>>Kerry Brown wrote:
>>
>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
>>>
>
>
> <snip>
>
>>>
>>When I am working with Manual DNS entries, the Status Support tab
>>[Details] shows the DNS values the ISP gave me and which I entered
>>manually. When I change to automatic DNS I get the router address as the
>>DNS.The only time I get the correct DNS is when I enter them manually.
>>When the firewall [XP] is turned off there is no change to the
>>ipconfig /all report. That is, the router address is shown as the DNS and
>>there is only one DNS.
>>The only difference that I noticed when the firewall is disabled is that
>>another entry appears in the Network Connections [when the computer is in
>>the Automatic DNS retrieval mode]. The connection is called 'Internet
>>Gateway' and the description is "Local area connection on DSL-502T". Under
>>'Type' it says Internet Gateway and the Status is shown as Connected, The
>>device name is "Internet connection". I had a look at the properties and
>>where there was only one tab called 'General' Where it states "Connect to
>>the Internet Using" below which it shows "Local Area Connection on
>>DSL-502T". There is a comment that says "This
>>connection allows you to connect to the Internet through a shared
>>connection on another computer". Not quite sure if this is relevant but
>>I thought I would mention it! If I reboot, this entry in the Network
>>Connections goes away.
>>
>>DD
>>Sydney
>
>
> The Internet Gateway is normal. The router has a modem built in. Do you have
> the modem and the router hooked up? Please post the results of ipconfig /all
> from both computers. Something is different in the configuration of the two
> computers. This may help to pinpoint the differences,
>
> Kerry
>
>
My modem is now just a spare in case of trouble, I only have the Router
connected to a switch. I can hardly believe it but after collecting the
information you asked for on the two computers I changed the DNS to
automatic on the troublesome machine and it worked!! I have no idea
what, if anything, I did to make it work but it has been working
satisfactorily in the automatic DNS mode since I changed it to gather
the information. I have done several computer reboots and run several
programs that I had been using but it is still OK. I don't like it when
things change without reason and I'm sure it will revert at some time in
the future but I am grateful that it is working now!
I must thank you and pcbutts1 for staying with me and helping me in an
area I have had very little to do with until now, even though there is
no real solution to my problem, I do not consider it a waste of time and
I have enjoyed the mental stimulation I have had during the fault
finding exercise.
Thankyou very much.

DD
Sydney
Anonymous
July 23, 2005 12:43:57 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"DD" <tobytoby50@hotmail.com> wrote in message
news:o ooGCpqjFHA.2444@tk2msftngp13.phx.gbl...
> Kerry Brown wrote:
>> "DD" <tobytoby50@hotmail.com> wrote in message
>> news:eklNOfejFHA.3336@tk2msftngp13.phx.gbl...
>>
>>>Kerry Brown wrote:
>>>
>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
>>>>
>>
>>
>> <snip>
>>
>>>>
>>>When I am working with Manual DNS entries, the Status Support tab
>>>[Details] shows the DNS values the ISP gave me and which I entered
>>>manually. When I change to automatic DNS I get the router address as the
>>>DNS.The only time I get the correct DNS is when I enter them manually.
>>>When the firewall [XP] is turned off there is no change to the
>>>ipconfig /all report. That is, the router address is shown as the DNS and
>>>there is only one DNS.
>>>The only difference that I noticed when the firewall is disabled is that
>>>another entry appears in the Network Connections [when the computer is in
>>>the Automatic DNS retrieval mode]. The connection is called 'Internet
>>>Gateway' and the description is "Local area connection on DSL-502T".
>>>Under 'Type' it says Internet Gateway and the Status is shown as
>>>Connected, The device name is "Internet connection". I had a look at the
>>>properties and where there was only one tab called 'General' Where it
>>>states "Connect to the Internet Using" below which it shows "Local Area
>>>Connection on DSL-502T". There is a comment that says "This
>>>connection allows you to connect to the Internet through a shared
>>>connection on another computer". Not quite sure if this is relevant but
>>>I thought I would mention it! If I reboot, this entry in the Network
>>>Connections goes away.
>>>
>>>DD
>>>Sydney
>>
>>
>> The Internet Gateway is normal. The router has a modem built in. Do you
>> have the modem and the router hooked up? Please post the results of
>> ipconfig /all from both computers. Something is different in the
>> configuration of the two computers. This may help to pinpoint the
>> differences,
>>
>> Kerry
>>
>>
> My modem is now just a spare in case of trouble, I only have the Router
> connected to a switch. I can hardly believe it but after collecting the
> information you asked for on the two computers I changed the DNS to
> automatic on the troublesome machine and it worked!! I have no idea what,
> if anything, I did to make it work but it has been working satisfactorily
> in the automatic DNS mode since I changed it to gather the information. I
> have done several computer reboots and run several programs that I had
> been using but it is still OK. I don't like it when things change without
> reason and I'm sure it will revert at some time in the future but I am
> grateful that it is working now!
> I must thank you and pcbutts1 for staying with me and helping me in an
> area I have had very little to do with until now, even though there is no
> real solution to my problem, I do not consider it a waste of time and I
> have enjoyed the mental stimulation I have had during the fault finding
> exercise.
> Thankyou very much.
>
> DD
> Sydney

Your welcome.

Kerry
Anonymous
July 23, 2005 2:37:28 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You're Welcome.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"DD" <tobytoby50@hotmail.com> wrote in message
news:o ooGCpqjFHA.2444@tk2msftngp13.phx.gbl...
> Kerry Brown wrote:
>> "DD" <tobytoby50@hotmail.com> wrote in message
>> news:eklNOfejFHA.3336@tk2msftngp13.phx.gbl...
>>
>>>Kerry Brown wrote:
>>>
>>>>"DD" <tobytoby50@hotmail.com> wrote in message
>>>>news:u%23vvNrbjFHA.3436@tk2msftngp13.phx.gbl...
>>>>
>>
>>
>> <snip>
>>
>>
>>
> My modem is now just a spare in case of trouble, I only have the Router
> connected to a switch. I can hardly believe it but after collecting the
> information you asked for on the two computers I changed the DNS to
> automatic on the troublesome machine and it worked!! I have no idea what,
> if anything, I did to make it work but it has been working satisfactorily
> in the automatic DNS mode since I changed it to gather the information. I
> have done several computer reboots and run several programs that I had
> been using but it is still OK. I don't like it when things change without
> reason and I'm sure it will revert at some time in the future but I am
> grateful that it is working now!
> I must thank you and pcbutts1 for staying with me and helping me in an
> area I have had very little to do with until now, even though there is no
> real solution to my problem, I do not consider it a waste of time and I
> have enjoyed the mental stimulation I have had during the fault finding
> exercise.
> Thankyou very much.
>
> DD
> Sydney
!