Sign in with
Sign up | Sign in
Your question

Mic Playback: Need Help >_<

Last response: in Home Audio
Share
August 24, 2007 5:18:39 AM

I am running Vista home premium 64-bit and when I use a mic, every noise that goes into gets played back through my speakers, and any sound in my computer, even if the mic can't hear it, is being played back through recording devices: i.e. if I talk on ventrilo, all sound in say BF2 goes through to the mic as if I am playing an audio clip through the internet. How do I fix this? I just want my voice to go in and not come back out as well as the other sounds on my computer >_<!

More about : mic playback

October 21, 2008 10:45:37 PM

yeah..i need the same help
October 21, 2008 10:45:58 PM

yah i need the same help =(
Related resources
December 29, 2008 1:03:34 AM

go to the speaker button in the taskbar and right click and select recording devices. double click your microphone and go to levels tab and put level at 0. then go to speakers > your speakers > levels tab and then mute michrophone. im glad that i can help you but im having the same problem in reverse and my laptop wont let me change the levels on the speakers.
July 21, 2011 9:50:19 PM

If you have realtek (in most computer) if not some other driver like realtek which you can search from your computer company driver list! These are steps to solve your problem In my view
1. In Realtek you have to select mic option and decrease the volume or put it in mute!
2. In any of your audio recording software search audio setting manager, or device manager or something around tool button.
and chose input as your mic. So that even if it's mute from realtek it goes okay there i.e only mic no other sound.

---------------------
for other than realtek
Go to >>your audio manager , you ca directly right click on sound(volume) icon and click recording device .
Check everything i.e stero mix, mic or any other input you have enable and working there. Click there properties i.e just by double clicking there and see if there's something called Listen to this device. Uncheck that.

---------------------------------
If both are not accessible for somebody then go to your computer website such as dell, compaq, etc etc and try downloading other audio manager avilable to your computer. Ofcourse you have driver already but search audio manager I bet there will be someting.
if nothing works,
admin(at)pokhrelithito.com
Contact me I will be happy to help you as far as I can.
July 22, 2011 1:31:56 AM

chnbikash said:
If you have realtek (in most computer) if not some other driver like realtek which you can search from your computer company driver list! These are steps to solve your problem In my view
1. In Realtek you have to select mic option and decrease the volume or put it in mute!
2. In any of your audio recording software search audio setting manager, or device manager or something around tool button.
and chose input as your mic. So that even if it's mute from realtek it goes okay there i.e only mic no other sound.

---------------------
for other than realtek
Go to >>your audio manager , you ca directly right click on sound(volume) icon and click recording device .
Check everything i.e stero mix, mic or any other input you have enable and working there. Click there properties i.e just by double clicking there and see if there's something called Listen to this device. Uncheck that.

---------------------------------
If both are not accessible for somebody then go to your computer website such as dell, compaq, etc etc and try downloading other audio manager avilable to your computer. Ofcourse you have driver already but search audio manager I bet there will be someting.
if nothing works,
admin(at)pokhrelithito.com
Contact me I will be happy to help you as far as I can.


Please look at the dates and have some common sense. After being dead since '08, it's likely that the person has long since found the answer to their problem.
!