Hardware Found...Sony DRU-800A...when booting..then CD-ROM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Having installed a Sony DRU-800A DVD RW drive, Windows ( XP Pro ) , when
booting up says " New hardware found, trying to install ". The drive shows on
device manager as "Sony dvd-rw 800a" for approx 10 seconds and then changes
to CD-Rom, the install wizard says error unable to install device, file not
specified but
I am able to see the drive in "my computer",( as CD ROM) and I can read and
burn to disc's.
According to Sony this drive doesn't need a driver with XP.
I have stopped all startup programs and services but still occurs.
Uninstalled and installed loads of times but makes no difference..help
1 answer Last reply
More about hardware found sony 800a when booting then
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    What interface does it use ?, PATA or SATA. Is the device on an
    IDE channel (Primary/Secondary) that has another device on the
    same cable ? I know this sounds funny, but does the drive have any
    disk loaded in it's tray & spinning ? If ATAPI/IDE is the controller
    in Device Manager set for Auto Detect on it's Master/Slave Device
    type field (Advanced Option).
    Sorry for the litany of questions, but enumerating a Optical device
    should be pretty simple.

    "Reedy" <Reedy@discussions.microsoft.com> wrote in message
    news:CC72546B-7469-4350-8F1B-E5614A5D9D26@microsoft.com...
    > Having installed a Sony DRU-800A DVD RW drive, Windows ( XP Pro ) , when
    > booting up says " New hardware found, trying to install ". The drive shows
    > on
    > device manager as "Sony dvd-rw 800a" for approx 10 seconds and then
    > changes
    > to CD-Rom, the install wizard says error unable to install device, file
    > not
    > specified but
    > I am able to see the drive in "my computer",( as CD ROM) and I can read
    > and
    > burn to disc's.
    > According to Sony this drive doesn't need a driver with XP.
    > I have stopped all startup programs and services but still occurs.
    > Uninstalled and installed loads of times but makes no difference..help
Ask a new question

Read More

Sony CD-Rom Windows XP