ports/keyboard preventing hibernation and standby mode

Archived from groups: microsoft.public.windowsxp.general (More info?)

Windows xp pro/amd 2100/1gb

I cannot enter stby or hibernation mode. Keep getting an error message that
says my com2 driver is preventing it. disabled com2 and now get msg that
says my keyboard is preventing entering hibernation or stby mode and that I
should try to update the driver if problem continues. Any hints? Thanks.
3 answers Last reply
More about ports keyboard preventing hibernation standby mode
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    And have you updated the keyboard driver? This is best done from the
    manufacturer, not WindowsUpdate.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "captainnice" <captainnice@discussions.microsoft.com> wrote in message
    news:9A7817A5-00D0-4BD8-9F27-B4018AD3F605@microsoft.com...
    > Windows xp pro/amd 2100/1gb
    >
    > I cannot enter stby or hibernation mode. Keep getting an error message
    > that
    > says my com2 driver is preventing it. disabled com2 and now get msg that
    > says my keyboard is preventing entering hibernation or stby mode and that
    > I
    > should try to update the driver if problem continues. Any hints? Thanks.
  2. Please check and see if you have Quicken (Intuit product) installed; the culprit is most likely their mrtrate.sys driver (used for background downloads by Quicken). There may be an update provided by Quicken but I couldn't be bothered to try and find one ... please feel free to contact their techsupport with this inquiry if you have the time.

    For those that want to get it working now;

    Open Device Manager and on the View tab click to Show hidden devices, expand the Non-Plug and Play drivers and scroll down to locate the mrtrate driver. Right click on it and disable it; you will have to reboot.

    Your system should now enter StandBy or Hibernation mode without this message.
  3. Integrators said:
    Please check and see if you have Quicken (Intuit product) installed; the culprit is most likely their mrtrate.sys driver (used for background downloads by Quicken). There may be an update provided by Quicken but I couldn't be bothered to try and find one ... please feel free to contact their techsupport with this inquiry if you have the time.

    For those that want to get it working now;

    Open Device Manager and on the View tab click to Show hidden devices, expand the Non-Plug and Play drivers and scroll down to locate the mrtrate driver. Right click on it and disable it; you will have to reboot.

    Your system should now enter StandBy or Hibernation mode without this message.

    I can not get around in this area very well, but, I did find your answer to the problem I asked about. I tried your solution and it fixed my problem. Thanks very much!
    Dan
Ask a new question

Read More

Hibernation Keyboards Windows XP