Can't make folder private

Archived from groups: microsoft.public.windowsxp.general (More info?)

hello,

i created a folder on my laptop and want to make it private. when i open the
properties dialog box for the folder, the make private option is dimmed out.
i have xp sp1 and my account has admin rights. the drive is ntfs.

is there a way for me to give my account full rights to every file and
folder?

any help would be greatly appreciated.

thank you.
--
Indera
* * * * * * * * * *
Don't just live life.
Live life well.
10 answers Last reply
More about make folder private
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    HOW TO: Set the My Documents Folder as "Private" in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;298399

    You Cannot Select the "Make This Folder Private" Option
    http://support.microsoft.com/default.aspx?scid=kb;en-us;307286

    CONVERTING FAT32 to NTFS
    in Windows XP
    (by Alex Nichol, MS-MVP)
    http://aumha.org/win5/a/ntfscvt.htm

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Dr. Indera" wrote:

    | hello,
    |
    | i created a folder on my laptop and want to make it private. when i open the
    | properties dialog box for the folder, the make private option is dimmed out.
    | i have xp sp1 and my account has admin rights. the drive is ntfs.
    |
    | is there a way for me to give my account full rights to every file and
    | folder?
    |
    | any help would be greatly appreciated.
    |
    | thank you.
    | --
    | Indera
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    hi carey,

    could the problem be that the c drive is set to share with C$ in the share
    name field?

    --
    Indera
    * * * * * * * * * *
    Don't just live life.
    Live life well.


    "Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
    news:%23$kPuWBiFHA.320@TK2MSFTNGP09.phx.gbl...
    : HOW TO: Set the My Documents Folder as "Private" in Windows XP
    : http://support.microsoft.com/default.aspx?scid=kb;en-us;298399
    :
    : You Cannot Select the "Make This Folder Private" Option
    : http://support.microsoft.com/default.aspx?scid=kb;en-us;307286
    :
    : CONVERTING FAT32 to NTFS
    : in Windows XP
    : (by Alex Nichol, MS-MVP)
    : http://aumha.org/win5/a/ntfscvt.htm
    :
    : --
    : Carey Frisch
    : Microsoft MVP
    : Windows XP - Shell/User
    : Microsoft Newsgroups
    :
    : Get Windows XP Service Pack 2 with Advanced Security Technologies:
    : http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    :
    : --------------------------------------------------------------------------
    -----------------
    :
    : "Dr. Indera" wrote:
    :
    : | hello,
    : |
    : | i created a folder on my laptop and want to make it private. when i open
    the
    : | properties dialog box for the folder, the make private option is dimmed
    out.
    : | i have xp sp1 and my account has admin rights. the drive is ntfs.
    : |
    : | is there a way for me to give my account full rights to every file and
    : | folder?
    : |
    : | any help would be greatly appreciated.
    : |
    : | thank you.
    : | --
    : | Indera
    :
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You have to be using NTFS for your file system.

    You Cannot Select the "Make This Folder Private" Option
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307286

    regards,
    ssg MS-MVP

    Dr. Indera wrote:

    > hello,
    >
    > i created a folder on my laptop and want to make it private. when i open the
    > properties dialog box for the folder, the make private option is dimmed out.
    > i have xp sp1 and my account has admin rights. the drive is ntfs.
    >
    > is there a way for me to give my account full rights to every file and
    > folder?
    >
    > any help would be greatly appreciated.
    >
    > thank you.
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    hello,

    my file system is ntfs.


    --
    Indera
    * * * * * * * * * *
    Don't just live life.
    Live life well.


    "S.Sengupta" <ssengupta_@msn.com> wrote in message
    news:eUZQOACiFHA.3088@TK2MSFTNGP10.phx.gbl...
    : You have to be using NTFS for your file system.
    :
    : You Cannot Select the "Make This Folder Private" Option
    : http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307286
    :
    : regards,
    : ssg MS-MVP
    :
    : Dr. Indera wrote:
    :
    : > hello,
    : >
    : > i created a folder on my laptop and want to make it private. when i open
    the
    : > properties dialog box for the folder, the make private option is dimmed
    out.
    : > i have xp sp1 and my account has admin rights. the drive is ntfs.
    : >
    : > is there a way for me to give my account full rights to every file and
    : > folder?
    : >
    : > any help would be greatly appreciated.
    : >
    : > thank you.
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    SYMPTOMS
    You may be unable to select the Make this folder private option on the
    Sharing tab in the properties for a folder. The option may be unavailable.

    CAUSE
    This issue can occur for either of the following reasons:

    The folder is not in your user profile (Drive_letter:\Documents and
    Settings\User_name, where Drive_letter is the drive on which Windows XP is
    installed and User_name is your user name). The Make this folder private
    option is available only for files in your user profile (the My Documents
    folder and its subfolders, and the Cookies, Desktop, Start Menu, or
    Favorites folders).

    See: http://support.microsoft.com/?kbid=307286
    ©2005 Microsoft Corporation. All rights reserved.

    See also: http://support.microsoft.com/?kbid=308418

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
    news:%23QZh3TBiFHA.1372@TK2MSFTNGP10.phx.gbl...
    > hello,
    >
    > i created a folder on my laptop and want to make it private. when i open
    > the
    > properties dialog box for the folder, the make private option is dimmed
    > out.
    > i have xp sp1 and my account has admin rights. the drive is ntfs.
    >
    > is there a way for me to give my account full rights to every file and
    > folder?
    >
    > any help would be greatly appreciated.
    >
    > thank you.
    > --
    > Indera
    > * * * * * * * * * *
    > Don't just live life.
    > Live life well.
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Ramesh,
    He has NTFS Platform,I also suggested him the same KB Article.
    regards,
    ssg MS-MVP

    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    news:%234q9bRDiFHA.1252@TK2MSFTNGP09.phx.gbl...
    > SYMPTOMS
    > You may be unable to select the Make this folder private option on the
    > Sharing tab in the properties for a folder. The option may be unavailable.
    >
    > CAUSE
    > This issue can occur for either of the following reasons:
    >
    > The folder is not in your user profile (Drive_letter:\Documents and
    > Settings\User_name, where Drive_letter is the drive on which Windows XP is
    > installed and User_name is your user name). The Make this folder private
    > option is available only for files in your user profile (the My Documents
    > folder and its subfolders, and the Cookies, Desktop, Start Menu, or
    > Favorites folders).
    >
    > See: http://support.microsoft.com/?kbid=307286
    > ©2005 Microsoft Corporation. All rights reserved.
    >
    > See also: http://support.microsoft.com/?kbid=308418
    >
    > --
    > Ramesh, Windows XP MVP
    > http://windowsxp.mvps.org
    >
    >
    > "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
    > news:%23QZh3TBiFHA.1372@TK2MSFTNGP10.phx.gbl...
    >> hello,
    >>
    >> i created a folder on my laptop and want to make it private. when i open
    >> the
    >> properties dialog box for the folder, the make private option is dimmed
    >> out.
    >> i have xp sp1 and my account has admin rights. the drive is ntfs.
    >>
    >> is there a way for me to give my account full rights to every file and
    >> folder?
    >>
    >> any help would be greatly appreciated.
    >>
    >> thank you.
    >> --
    >> Indera
    >> * * * * * * * * * *
    >> Don't just live life.
    >> Live life well.
    >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Sengupta,

    Yes, I see that from the original question posted by Dr. Indera. I posted
    the MS-KB as it talks about another possibility for this problem.

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "S.Sengupta" <ssengupta_@msn.com> wrote in message
    news:eh9P39DiFHA.3012@TK2MSFTNGP12.phx.gbl...
    > Hi Ramesh,
    > He has NTFS Platform,I also suggested him the same KB Article.
    > regards,
    > ssg MS-MVP
    >
    > "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    > news:%234q9bRDiFHA.1252@TK2MSFTNGP09.phx.gbl...
    >> SYMPTOMS
    >> You may be unable to select the Make this folder private option on the
    >> Sharing tab in the properties for a folder. The option may be
    >> unavailable.
    >>
    >> CAUSE
    >> This issue can occur for either of the following reasons:
    >>
    >> The folder is not in your user profile (Drive_letter:\Documents and
    >> Settings\User_name, where Drive_letter is the drive on which Windows XP
    >> is installed and User_name is your user name). The Make this folder
    >> private option is available only for files in your user profile (the My
    >> Documents folder and its subfolders, and the Cookies, Desktop, Start
    >> Menu, or Favorites folders).
    >>
    >> See: http://support.microsoft.com/?kbid=307286
    >> ©2005 Microsoft Corporation. All rights reserved.
    >>
    >> See also: http://support.microsoft.com/?kbid=308418
    >>
    >> --
    >> Ramesh, Windows XP MVP
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
    >> news:%23QZh3TBiFHA.1372@TK2MSFTNGP10.phx.gbl...
    >>> hello,
    >>>
    >>> i created a folder on my laptop and want to make it private. when i open
    >>> the
    >>> properties dialog box for the folder, the make private option is dimmed
    >>> out.
    >>> i have xp sp1 and my account has admin rights. the drive is ntfs.
    >>>
    >>> is there a way for me to give my account full rights to every file and
    >>> folder?
    >>>
    >>> any help would be greatly appreciated.
    >>>
    >>> thank you.
    >>> --
    >>> Indera
    >>> * * * * * * * * * *
    >>> Don't just live life.
    >>> Live life well.
    >>
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    hi ramesh,

    i read both of the links that you suggested. thank you.
    i get the feeling that the make folder private option is only for folders
    under documents and settings, which doesn't make sense to me, but maybe i'm
    missing something.
    is it possible to make a folder like this private c:\inderam\?

    --
    Indera
    * * * * * * * * * *
    Don't just live life.
    Live life well.


    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    news:%234q9bRDiFHA.1252@TK2MSFTNGP09.phx.gbl...
    : SYMPTOMS
    : You may be unable to select the Make this folder private option on the
    : Sharing tab in the properties for a folder. The option may be unavailable.
    :
    : CAUSE
    : This issue can occur for either of the following reasons:
    :
    : The folder is not in your user profile (Drive_letter:\Documents and
    : Settings\User_name, where Drive_letter is the drive on which Windows XP is
    : installed and User_name is your user name). The Make this folder private
    : option is available only for files in your user profile (the My Documents
    : folder and its subfolders, and the Cookies, Desktop, Start Menu, or
    : Favorites folders).
    :
    : See: http://support.microsoft.com/?kbid=307286
    : ©2005 Microsoft Corporation. All rights reserved.
    :
    : See also: http://support.microsoft.com/?kbid=308418
    :
    : --
    : Ramesh, Windows XP MVP
    : http://windowsxp.mvps.org
    :
    :
    : "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
    : news:%23QZh3TBiFHA.1372@TK2MSFTNGP10.phx.gbl...
    : > hello,
    : >
    : > i created a folder on my laptop and want to make it private. when i open
    : > the
    : > properties dialog box for the folder, the make private option is dimmed
    : > out.
    : > i have xp sp1 and my account has admin rights. the drive is ntfs.
    : >
    : > is there a way for me to give my account full rights to every file and
    : > folder?
    : >
    : > any help would be greatly appreciated.
    : >
    : > thank you.
    : > --
    : > Indera
    : > * * * * * * * * * *
    : > Don't just live life.
    : > Live life well.
    :
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Haven't seen you around for a great while. :o)

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
    news:OVEAke0iFHA.3300@TK2MSFTNGP15.phx.gbl...
    > hi ramesh,
    >
    > i read both of the links that you suggested. thank you.
    > i get the feeling that the make folder private option is only for folders
    > under documents and settings, which doesn't make sense to me, but maybe
    > i'm
    > missing something.
    > is it possible to make a folder like this private c:\inderam\?
    >
    > --
    > Indera
    > * * * * * * * * * *
    > Don't just live life.
    > Live life well.
    >
    >
    > "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    > news:%234q9bRDiFHA.1252@TK2MSFTNGP09.phx.gbl...
    > : SYMPTOMS
    > : You may be unable to select the Make this folder private option on the
    > : Sharing tab in the properties for a folder. The option may be
    > unavailable.
    > :
    > : CAUSE
    > : This issue can occur for either of the following reasons:
    > :
    > : The folder is not in your user profile (Drive_letter:\Documents and
    > : Settings\User_name, where Drive_letter is the drive on which Windows XP
    > is
    > : installed and User_name is your user name). The Make this folder private
    > : option is available only for files in your user profile (the My
    > Documents
    > : folder and its subfolders, and the Cookies, Desktop, Start Menu, or
    > : Favorites folders).
    > :
    > : See: http://support.microsoft.com/?kbid=307286
    > : ©2005 Microsoft Corporation. All rights reserved.
    > :
    > : See also: http://support.microsoft.com/?kbid=308418
    > :
    > : --
    > : Ramesh, Windows XP MVP
    > : http://windowsxp.mvps.org
    > :
    > :
    > : "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
    > : news:%23QZh3TBiFHA.1372@TK2MSFTNGP10.phx.gbl...
    > : > hello,
    > : >
    > : > i created a folder on my laptop and want to make it private. when i
    > open
    > : > the
    > : > properties dialog box for the folder, the make private option is
    > dimmed
    > : > out.
    > : > i have xp sp1 and my account has admin rights. the drive is ntfs.
    > : >
    > : > is there a way for me to give my account full rights to every file and
    > : > folder?
    > : >
    > : > any help would be greatly appreciated.
    > : >
    > : > thank you.
    > : > --
    > : > Indera
    > : > * * * * * * * * * *
    > : > Don't just live life.
    > : > Live life well.
    > :
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    >> is it possible to make a folder like this private c:\inderam\?

    The "Make the folder private" option won't appear in that case. However you
    can assign the permissions manually.


    How to set, view, change, or remove file and folder permissions in Windows
    XP:
    http://support.microsoft.com/?kbid=308418


    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
    news:OVEAke0iFHA.3300@TK2MSFTNGP15.phx.gbl...
    > hi ramesh,
    >
    > i read both of the links that you suggested. thank you.
    > i get the feeling that the make folder private option is only for folders
    > under documents and settings, which doesn't make sense to me, but maybe
    > i'm
    > missing something.
    > is it possible to make a folder like this private c:\inderam\?
    >
    > --
    > Indera
    > * * * * * * * * * *
    > Don't just live life.
    > Live life well.
    >
    >
    > "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    > news:%234q9bRDiFHA.1252@TK2MSFTNGP09.phx.gbl...
    > : SYMPTOMS
    > : You may be unable to select the Make this folder private option on the
    > : Sharing tab in the properties for a folder. The option may be
    > unavailable.
    > :
    > : CAUSE
    > : This issue can occur for either of the following reasons:
    > :
    > : The folder is not in your user profile (Drive_letter:\Documents and
    > : Settings\User_name, where Drive_letter is the drive on which Windows XP
    > is
    > : installed and User_name is your user name). The Make this folder private
    > : option is available only for files in your user profile (the My
    > Documents
    > : folder and its subfolders, and the Cookies, Desktop, Start Menu, or
    > : Favorites folders).
    > :
    > : See: http://support.microsoft.com/?kbid=307286
Ask a new question

Read More

Windows XP