Sign in with
Sign up | Sign in
Your question

Change Processor Speed in XP?

Last response: in Windows XP
Share
July 17, 2002 11:57:28 PM

Today I installed Windows XP after I just replaced my
motherboard and processor. I hadn't noticed when I
installed XP that my processor speed was set at 1.15ghz
and not 1.53 (the correct speed) in the bios, but once XP
was installed, it seemed like it was too late to adjust
it. Everytime I changed it in my bios, XP would not
boot. I have an Asus A7M266 Motherboard with an Athlon
XP 1800+ Processor. If anyone can help me, it would be
greatly appreciated.

More about : change processor speed

July 18, 2002 1:25:17 AM

XP doesn't care what speed your processor is at. The problem is you are introducing some sort of instability by changing the BIOS setting. BTW - what BIOS setting are you specifically changing?

<i>It's always the one thing you never suspected.</i>
July 18, 2002 1:51:02 AM

Right, I understand that it doesn't care, but, to my understanding, any adjustments (specifically the motherboard) to the hardware configuration of your computer would make XP believe that you are "pirating" the software because it does not have the same configuration as when it was installed. Maybe that's wrong, but that is what I was told.

Here are the steps that I went through to change the speed:
Hit del at startup
Went into AwardBIOS Setup Utility
Selected Advanced
The first line reads "Current CPU Speed [1150 mhz]"
The second line reads "Operating Frequency Setting [1150 mhz] (and this is where you can adjust it to 1533 mhz)
Once I do that, it reboots and tries to start up XP, gives me System Halt errors and whatnot, and I can't go any farther until I set it back to 1150mhz.

Another thing I noticed was when I boost the CPU speed up, it boots the FSB (?) Frequency from 100 to 133.

I'm not sure if that helps or not, I'm just not sure what to do from this point. Thanks
Related resources
July 18, 2002 12:37:23 PM

First of all you can't change the clock speed (frequency) unless you unlock the CPU by jumping the resistors. It's locked otherwise. Thats why the FSB goes from 100 to 133 - thats the only way to adjust the frequency without unlocking.

Secondly, the errors you're getting don't sound like XP's WPA mechanism denying access. I'm not sure what is says if it wants you to re-activate, but the errors you describe sound like instability errors.

Is there a way to adjust the FSB in smaller incriments? i.e. make it 110 instead of 100? This way it would prove or disprove whether it's WPA or instability errors.

If it's instability, please post more details about your system, including RAM, mobo, processor etc.

<i>It's always the one thing you never suspected.</i>
July 18, 2002 4:07:31 PM

How do I unlock the CPU? Would it be found in the motherboard user's manual? Do you really think that will help?

I adjusted the FSB like you suggested to 110 (it showed the current CPU speed at 1265), and it just hung. I got a black screen with an arrow, but it wouldn't go any farther.

Here are my specs:
Asus Socket A Motherboard A7M266 (AMD 761 Chipset)
AMD Athlon XP 1800+ 1.53Ghz Processor
512mb PC2100 RAM (Atlas Precision Brand)
Voodoo3 2000 16mb AGP Video Card
3Com 10/100 Ethernet Card
Yamaha DS1 Soundcard (it's old)
Maxtor 8gig HD
IOMega ZipCD Cd Burner

I hope this helps.
July 18, 2002 9:33:30 PM

what BIOS rev are you at? I think you need to flash to at least 1005

<i>It's always the one thing you never suspected.</i>
July 19, 2002 10:15:19 AM

Gee, I'm getting old, I can't even remember the mobo's I use to have. Anyway that sounds like one I had, making that mobo about a year+ old. I remember flashing the BIOS though, and that was just to support a TB1400. Hmm wonder if that mobo will even support an XP CPU. Do you recall seeing XP support when you bought it? Anyway I agree w jlanka on flashing your BIOS for XP support. If Asus sight doesn't have a flash for you, you can try setting your BIOS to 133x11.5.




Hey Baby, want to play with my computer?
July 19, 2002 3:00:57 PM

Two things:
1. My Revision is already 1007 (the highest they had on the website), so I figured that should be fine.
2. The company that I bought the board and CPU from had the two as a combo, I'm not sure they would sell me a board that wouldn't support the CPU, do you?

This is the webpage that has the combo:
http://www.bzboyz.com/store/mb_asus.html#1502
It's the 4th one on the list. It has more information on the board there than I've already provided.

"If Asus sight doesn't have a flash for you, you can try setting your BIOS to 133x11.5"
I think that is what I tried before, when I adjusted the FSB freq.


Is there anything else you guys would suggest trying?
July 19, 2002 3:34:11 PM

At this point I would RMA the combo.

<i>It's always the one thing you never suspected.</i>
July 19, 2002 4:39:34 PM

Some places will sell their out dated crap any way they can. That mobo is over a year old, and has several BIOS updates. It sounds like you have the latest ver., but something doesn't sound right. Because you should see support for the XP CPU and that would look like 1500, 1600, 1700,1800. The 1800 being what you want, to give you the 1533MHz. Now if you don't see these settings then something's is wrong, or is not true support. Maybe an early BIOS would read the XP CPU correctly, and when they flashed the BIOS skipping a few of them, something got left out. I don't know, but you should see a 1800 setting.




Hey Baby, want to play with my computer?
July 19, 2002 6:08:27 PM

Interesting. Today I recieved and fitted an Abit KG7 mobo that I had ordered for my new AXP 1600+. The BIOS that came with it didn't even know about AXPs and was dated 08/10/2001. Anyway, after a flash to the latest BIOS xx/xx/2002, I'm running fine now.

Steven Graham
July 26, 2002 1:05:23 AM

allow me to share with you my experience. i have the same board and processor however i was using 98se and came across a similar problem. the asus a7m has the "jumper free" bios feature. when i couldn't get it to cooperate i disabled it and jumped manually to the settings you needed as well. i got the computer to bootstrap load and it indicated the 1.533 freq change showed all the hdd/fdd and pci parameters screen etc. but then hung up or 98 wouldn't load. i couldn't get a boot off of the a: drive and i swapped several fdds and cables and still no boot. i rotated the boot sequence tried swapping AB drives and still no luck the bios is r1003 but with out the fdd i can't begin to flash.

i don't believe this is an os problem. and it is apparent to me that the a7m will support the xp1800 else it wouldn't have registered the manual jump settings?

if you try the manual override be absolutely sure you set the cpu voltage core to no more the 1.5v do this first of all in your jumper journey. i hate burning up processors.
August 10, 2002 4:17:28 PM

My only guess is that since you were running on a 100FSB and now 133FSB is thinks you have a new system or something and is halting you because of that. I've had to reinstall XP because of a new mobo/processor, but not just a supposibly new processor.

Only thing is I've OC'ed my 1600+ so everything thinks it's a 1700+ and it didn't yell at me, I don't know.
August 16, 2002 5:02:36 PM

Simply put, for whatever reason your system cannot run at 133FSB. CPU speed is FSBxMultiplier. Your multiplier is 11.5x100=1150mhz.

I would check the RAM. Borrow PC2100 RAM from someone and replace it with what they gave you (they might have given you non-PC2100 RAM).

The ASUS AWARD Bios usually gives you the option of selecting one of the two CPU speeds (basically asking you if you want 100 or 133FSB), in this case 1150 or 1530. If you're selecting 1530 without touching the multiplier setting (which won't boot without an unlocked CPU) and the Bios is updated, check that RAM. Good Luck!


<font color=purple><i>Smokey McPot - Your Baby's Daddy</i></font color=purple>
August 18, 2002 4:34:37 AM

Yes update the Bios and you might also look for an onboard jumper for XP/PAL or Athlon, I know my A7V266-e has it but I don't know about yours, and also look for jumper free mode too.

<A HREF="http://www.btvillarin.com/phpBB/index.php" target="_new">A better place to be</A> :wink:
!