Sign in with
Sign up | Sign in
Your question

MN-710 disconnects from network consistently.

Last response: in Networking
Share
Anonymous
July 14, 2004 11:17:44 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have the MN-710 USB adapter and having
consistent "disconnect" problems. After being connected
for roughly 10 minutes, I will get indications that I am
off the network and a list of available networks are
available to connect to. Well no matter how often i try I
cannot reconnect, but if i disconnect then reconnect the
adapter from the usb port I will be reconnected, again for
say 10 minutes. Frustrating to say the least.
I have used the built-in usb 2.0 ports in the computer and
even added for testing a additional usb 2.0 card to connec
to but the problem persists. Any ideas anyone, Thanks in
advance.
Anonymous
July 14, 2004 11:55:15 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

You might need to disable IEEE 802.1x on the card. Also
check that card and router are using the same channel.

If this does not work, might be interference from other
networks, phones, microwaves... Try changing channels on
card and router to 1 or 11.

>-----Original Message-----
>I have the MN-710 USB adapter and having
>consistent "disconnect" problems. After being connected
>for roughly 10 minutes, I will get indications that I am
>off the network and a list of available networks are
>available to connect to. Well no matter how often i try I
>cannot reconnect, but if i disconnect then reconnect the
>adapter from the usb port I will be reconnected, again for
>say 10 minutes. Frustrating to say the least.
>I have used the built-in usb 2.0 ports in the computer and
>even added for testing a additional usb 2.0 card to connec
>to but the problem persists. Any ideas anyone, Thanks in
>advance.
>.
>
Anonymous
July 24, 2004 1:23:26 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

did you solve the problem ? I have the same problem .
Related resources
!