Sign in with
Sign up | Sign in
Your question

BSOD Page fault in nonpaged area

Last response: in Windows 7
Share
September 16, 2012 6:45:04 AM

Hi, I just build a new system,
core i5 2500
asus nvidia gtx 560
gigabyte ga-b75m-d3h motherboard
G.Skill NT DDR3 4 GB (F3-10600CL9S-4GBNT) ram
Seasonic s12 520 w psu .
when i installed windows 7 32-bit everything worked fine for 2-3 days then i started getting bsod's, then installed windows 7 64-bit and after 3 days again bsod, when i start the pc. after loging in bsod appears, and pc restarts after that everything works fine.... i also did run a memtest for 11hrs not a single error found. dont know what to do :(  :sweat:  screenshot:-
a b $ Windows 7
September 16, 2012 6:59:21 AM

rudrarules said:
Hi, I just build a new system,
core i5 2500
asus nvidia gtx 560
gigabyte ga-b75m-d3h motherboard
G.Skill NT DDR3 4 GB (F3-10600CL9S-4GBNT) ram
Seasonic s12 520 w psu .
when i installed windows 7 32-bit everything worked fine for 2-3 days then i started getting bsod's, then installed windows 7 64-bit and after 3 days again bsod, when i start the pc. after loging in bsod appears, and pc restarts after that everything works fine.... i also did run a memtest for 11hrs not a single error found. dont know what to do :(  :sweat:  screenshot:-

check with cpu-z your ram speed and timing. it may be you forgot to set your ram to xmp profile and it running at the wrong speed. also check to see if the ram on the mb qal list or been tested for your mb. make sure your one stick of ram in the right slot. (see if a friend has other dimm you can try). make sure on the mb the 24 and 4/8 pin power are connected fine.
m
0
l
!