Sign in with
Sign up | Sign in
Your question

@ and " are the wrong way round

Last response: in Windows XP
Share
Anonymous
July 14, 2005 6:18:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

My @ and " buttons seem to have swapped the places they should be in! I
thought I set the keyboard settings to UK rather than US when I first set up
my computer, but I can't think of any other reason it could have gone wrong -
would I have to reinstall windows, or is there an easier way to do it?

More about : wrong round

Anonymous
July 14, 2005 6:27:59 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In news:5FF06D68-D21C-4921-B1A3-2149D9D5A5B0@microsoft.com,
misiaczek <misiaczek@discussions.microsoft.com> typed:

> My @ and " buttons seem to have swapped the places they should
> be in!
> I thought I set the keyboard settings to UK rather than US when
> I
> first set up my computer, but I can't think of any other reason
> it
> could have gone wrong - would I have to reinstall windows, or
> is
> there an easier way to do it?


No, you certainly don't have to reinstall Windows. Fix it in
Control Panel | Regional and Language Options | Languages |
Details

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup
Anonymous
July 14, 2005 7:41:33 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Keyboard Language...

Windows XP defaults to US English.

Start | Settings | Control Panel | Regional and Language Options |
Languages tab | Details button | Settings tab |

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:5FF06D68-D21C-4921-B1A3-2149D9D5A5B0@microsoft.com,
misiaczek <misiaczek@discussions.microsoft.com> hunted and pecked:
> My @ and " buttons seem to have swapped the places they should be in! I
> thought I set the keyboard settings to UK rather than US when I first set
> up my computer, but I can't think of any other reason it could have gone
> wrong - would I have to reinstall windows, or is there an easier way to
> do it?
Related resources
Anonymous
July 18, 2005 6:15:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It worked great - thanks a lot!

"Wesley Vogel" wrote:

> Keyboard Language...
>
> Windows XP defaults to US English.
>
> Start | Settings | Control Panel | Regional and Language Options |
> Languages tab | Details button | Settings tab |
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:5FF06D68-D21C-4921-B1A3-2149D9D5A5B0@microsoft.com,
> misiaczek <misiaczek@discussions.microsoft.com> hunted and pecked:
> > My @ and " buttons seem to have swapped the places they should be in! I
> > thought I set the keyboard settings to UK rather than US when I first set
> > up my computer, but I can't think of any other reason it could have gone
> > wrong - would I have to reinstall windows, or is there an easier way to
> > do it?
>
Anonymous
August 18, 2005 7:26:12 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

hi I have a simlar problem. My pound sterling sign changes into a capital J.
Have checked the language settings and they're set for UK English. Any ideas?

"Ken Blake" wrote:

> In news:5FF06D68-D21C-4921-B1A3-2149D9D5A5B0@microsoft.com,
> misiaczek <misiaczek@discussions.microsoft.com> typed:
>
> > My @ and " buttons seem to have swapped the places they should
> > be in!
> > I thought I set the keyboard settings to UK rather than US when
> > I
> > first set up my computer, but I can't think of any other reason
> > it
> > could have gone wrong - would I have to reinstall windows, or
> > is
> > there an easier way to do it?
>
>
> No, you certainly don't have to reinstall Windows. Fix it in
> Control Panel | Regional and Language Options | Languages |
> Details
>
> --
> Ken Blake - Microsoft MVP Windows: Shell/User
> Please reply to the newsgroup
>
>
>
Anonymous
August 18, 2005 11:39:39 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"simon bullock" <simon bullock@discussions.microsoft.com> wrote in
message news:6121051C-FFDA-42C7-A1FD-5DB3BF19E81A@microsoft.com
> hi I have a simlar problem. My pound sterling sign changes into a
> capital J. Have checked the language settings and they're set for UK
> English. Any ideas?
>
> "Ken Blake" wrote:

But is your keyboard listed as a UK or a US keyboard?

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
Anonymous
August 19, 2005 5:41:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

how do I check?

"Frank Saunders, MS-MVP, IE/OE" wrote:

> "simon bullock" <simon bullock@discussions.microsoft.com> wrote in
> message news:6121051C-FFDA-42C7-A1FD-5DB3BF19E81A@microsoft.com
> > hi I have a simlar problem. My pound sterling sign changes into a
> > capital J. Have checked the language settings and they're set for UK
> > English. Any ideas?
> >
> > "Ken Blake" wrote:
>
> But is your keyboard listed as a UK or a US keyboard?
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
>
>
Anonymous
August 20, 2005 1:28:37 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"simon bullock" <simonbullock@discussions.microsoft.com> wrote in
message news:15722572-7B7C-4F23-9070-070BB8AA72A2@microsoft.com
> how do I check?
>
> "Frank Saunders, MS-MVP, IE/OE" wrote:
>
>> "simon bullock" <simon bullock@discussions.microsoft.com> wrote in
>> message news:6121051C-FFDA-42C7-A1FD-5DB3BF19E81A@microsoft.com
>>> hi I have a simlar problem. My pound sterling sign changes into a
>>> capital J. Have checked the language settings and they're set for UK
>>> English. Any ideas?
>>>
>>> "Ken Blake" wrote:
>>
>> But is your keyboard listed as a UK or a US keyboard?
>>
>> --
>> Frank Saunders, MS-MVP, IE/OE
>> Please respond in Newsgroup. Do not send email
>> http://www.fjsmjs.com
>> Protect your PC
>> http://www.microsoft.com/security/protect/

Start | Control Panel | Printers and Other Hardware | Keyoard

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
Anonymous
August 20, 2005 4:17:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm sorry but I'm new to all this...when I look at keyboard in control panel
there doesn't seem to be anything that tells me whether it's uk or us. Am I
being a total Dork here??

"Frank Saunders, MS-MVP, IE/OE" wrote:

> "simon bullock" <simonbullock@discussions.microsoft.com> wrote in
> message news:15722572-7B7C-4F23-9070-070BB8AA72A2@microsoft.com
> > how do I check?
> >
> > "Frank Saunders, MS-MVP, IE/OE" wrote:
> >
> >> "simon bullock" <simon bullock@discussions.microsoft.com> wrote in
> >> message news:6121051C-FFDA-42C7-A1FD-5DB3BF19E81A@microsoft.com
> >>> hi I have a simlar problem. My pound sterling sign changes into a
> >>> capital J. Have checked the language settings and they're set for UK
> >>> English. Any ideas?
> >>>
> >>> "Ken Blake" wrote:
> >>
> >> But is your keyboard listed as a UK or a US keyboard?
> >>
> >> --
> >> Frank Saunders, MS-MVP, IE/OE
> >> Please respond in Newsgroup. Do not send email
> >> http://www.fjsmjs.com
> >> Protect your PC
> >> http://www.microsoft.com/security/protect/
>
> Start | Control Panel | Printers and Other Hardware | Keyoard
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
>
>
August 20, 2005 2:44:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

simon bullock wrote on Sat, 20 Aug 2005:

>I'm sorry but I'm new to all this...when I look at keyboard in control panel
>there doesn't seem to be anything that tells me whether it's uk or us. Am I
>being a total Dork here??

Hello Simon, no, you're not :-)

Look in Control Panel > Regional and Language Options.
Click the Languages tab, then the Details button.

On the Settings tab you will see a section "Installed Services". Mine
says:

{EN} English (United Kingdom) [in bold]
Keyboard
United Kingdom [in bold]

If your keyboard isn't right, you can change it with the Add and Remove
buttons on the right.

--
Nightowl
Anonymous
August 20, 2005 2:44:45 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

that's exactly what mine says too...

"Nightowl" wrote:

> simon bullock wrote on Sat, 20 Aug 2005:
>
> >I'm sorry but I'm new to all this...when I look at keyboard in control panel
> >there doesn't seem to be anything that tells me whether it's uk or us. Am I
> >being a total Dork here??
>
> Hello Simon, no, you're not :-)
>
> Look in Control Panel > Regional and Language Options.
> Click the Languages tab, then the Details button.
>
> On the Settings tab you will see a section "Installed Services". Mine
> says:
>
> {EN} English (United Kingdom) [in bold]
> Keyboard
> United Kingdom [in bold]
>
> If your keyboard isn't right, you can change it with the Add and Remove
> buttons on the right.
>
> --
> Nightowl
>
Anonymous
August 20, 2005 4:46:22 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Nightowl" <owl@[127.0.0.1]> wrote in message
news:+VdmycCMuvBDFwI0@black.hole
>
> Look in Control Panel > Regional and Language Options.
> Click the Languages tab, then the Details button.
>
> On the Settings tab you will see a section "Installed Services". Mine
> says:
>
> {EN} English (United Kingdom) [in bold]
> Keyboard
> United Kingdom [in bold]
>
> If your keyboard isn't right, you can change it with the Add and
> Remove buttons on the right.

Thanks

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
August 20, 2005 7:39:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

simon bullock wrote on Sat, 20 Aug 2005:

>that's exactly what mine says too...

OK, then there's nothing wrong with your keyboard setup.

Does the problem happen in all fonts and all programs?

--
Nightowl
Anonymous
August 20, 2005 7:39:19 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

changing fonts made no difference. It only seems to happen in Yahoo
Messenger. Notepad and Word are fine. Very strange. How can I contact Yahoo
to ask them?
I really appreciate your time, thanks Nightowl...

"Nightowl" wrote:

> simon bullock wrote on Sat, 20 Aug 2005:
>
> >that's exactly what mine says too...
>
> OK, then there's nothing wrong with your keyboard setup.
>
> Does the problem happen in all fonts and all programs?
>
> --
> Nightowl
>
August 20, 2005 9:00:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

simon bullock wrote on Sat, 20 Aug 2005:

>changing fonts made no difference. It only seems to happen in Yahoo
>Messenger. Notepad and Word are fine. Very strange. How can I contact Yahoo
>to ask them?

Does it happen on some web pages too? I usually use Firefox but I've
been experimenting with IE on www.ebay.co.uk (lots of £ signs :-) I
found I could get a J instead of a £ if I had View > Encoding set to
Cyrillic instead of Western or Auto-detect. It only affected what I
typed in the search box, though, not the £ signs in prices displayed on
the page, and only after a refresh.

Might be worth checking your IE encoding settings?

>I really appreciate your time, thanks Nightowl...

You're very welcome :-)
--
Nightowl
August 23, 2005 8:47:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I could say yes, but I'm sure you're not. Have a look in the "Regional &
Language Settings" and set your keyboard to English UK instead of English
US.

Very best of luck

Neil

"simon bullock" <simonbullock@discussions.microsoft.com> wrote in message
news:7EBA9D60-DE00-4F94-9EB0-DD9D19CFB6DC@microsoft.com...
> I'm sorry but I'm new to all this...when I look at keyboard in control
> panel
> there doesn't seem to be anything that tells me whether it's uk or us. Am
> I
> being a total Dork here??
>
> "Frank Saunders, MS-MVP, IE/OE" wrote:
>
>> "simon bullock" <simonbullock@discussions.microsoft.com> wrote in
>> message news:15722572-7B7C-4F23-9070-070BB8AA72A2@microsoft.com
>> > how do I check?
>> >
>> > "Frank Saunders, MS-MVP, IE/OE" wrote:
>> >
>> >> "simon bullock" <simon bullock@discussions.microsoft.com> wrote in
>> >> message news:6121051C-FFDA-42C7-A1FD-5DB3BF19E81A@microsoft.com
>> >>> hi I have a simlar problem. My pound sterling sign changes into a
>> >>> capital J. Have checked the language settings and they're set for UK
>> >>> English. Any ideas?
>> >>>
>> >>> "Ken Blake" wrote:
>> >>
>> >> But is your keyboard listed as a UK or a US keyboard?
>> >>
>> >> --
>> >> Frank Saunders, MS-MVP, IE/OE
>> >> Please respond in Newsgroup. Do not send email
>> >> http://www.fjsmjs.com
>> >> Protect your PC
>> >> http://www.microsoft.com/security/protect/
>>
>> Start | Control Panel | Printers and Other Hardware | Keyoard
>>
>> --
>> Frank Saunders, MS-MVP, IE/OE
>> Please respond in Newsgroup. Do not send email
>> http://www.fjsmjs.com
>> Protect your PC
>> http://www.microsoft.com/security/protect/
>>
>>
>>
>>
!