Sign in with
Sign up | Sign in
Your question
Closed

Notebook & LCD connected via HDMI no sound on LCD

Last response: in Home Theatre
Share
August 14, 2008 5:56:13 PM

I have no audio from my LCD TV (samsung lns4041d) while connected via HDMI cable through a Toshiba Satellite X205-S9800. I've tried messing with the controls on both the notebook and tv yet nothing happens.

Please Help!
November 6, 2010 8:04:59 AM

You must go into your computer's audio mixer settings/properties and set the HDMI (or the HDMI device it sees) as the DEFAULT output device. This forces all sound to go through the HDMI port.

You can access sound settings by either going into the Control Panel and clicking on sound, or clicking or right-clicking on the speaker icon down in the task tray.

When you are not using HDMI for sound, you must go back and set the computer speakers as the default sound source. Otherwise you won't get the normal sound from the computer speakers.

You may also want to find out what brand the audio card on your computer is and download the latest driver from their website. It will be a little different from the standard Microsoft Windows sound driver and have more customizable settings.

-Ron G.
November 15, 2010 9:09:26 AM

ha2fb said:
I have no audio from my LCD TV (samsung lns4041d) while connected via HDMI cable through a Toshiba Satellite X205-S9800. I've tried messing with the controls on both the notebook and tv yet nothing happens.

Please Help!


I had the same issue connecting my Win 7 Laptop to my 40" Samsung LCD. Tried this simple trick and it worked!!

Right click on audio icon (in the system tray/bottom right of desktop) and select Playback devices, on window of Playback tab, right click on Speaker and select Set as Default Device, apply OK, then play you music/video.

You can configure and test sounds..
There could be a slight delay. Wait for a couple of minutes.
November 17, 2010 12:33:24 AM

This topic has been closed by Buwish
!