icons not visible on my TOSHIBA LAPTOP

Hello,
icons not visible on my toshiba lap top
1 answer Last reply
More about icons visible toshiba laptop
  1. Have you installed a fresh copy of Windows ?
    For Win 7:

    If yes, you need to go to display properties and choose desktop settings and you will see the option. Check these check boxes and click ok.

    For Win XP:
    Right click on the home screen and choose properties. Below, you will see an option, Customise Desktop, click it. In the new opened window, in the general tab, you will see these icons. You can click check and press ok to create shortcut on desktop.
Ask a new question

Read More

Configuration Laptops Icons Toshiba Windows 7