Sign in with
Sign up | Sign in
Your question

User Account Name linked to email?????

Last response: in Windows XP
Share
July 15, 2005 2:01:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

How can I get my user account to NOT be linked to my email account? I don't
want it to show under my user name for windows xp if I have unread mail. I
just want it gone. It says I have 1 unread mail even though I don't!! HELP!
--
colinf
July 15, 2005 4:17:37 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Depends on which email program you are using. You are posting via CDO, so
there is no way of telling.

For Passport/Unread Mail Issues:

Go to Start/Run and type in: control userpasswords2. Advanced/Manage
Passwords/Remove.

Tip:

Add Control Userpasswords2 to the Control Panel (Line 1)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Use TweakUI/Logon/Unread Mail and Repair/Unread Mail Count
http://www.microsoft.com/windowsxp/pro/downloads/powert...

or:

Disable Unread Mail on the Welcome Screen (Line 100)
http://www.kellys-korner-xp.com/xp_tweaks.htm

To remove an account or to change the count manually Go to:
Start/Run/Regedit and navigate to this key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Your
E-Mail Address]. In the right pane modify: Message Count, Change it to 0.

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail. In
the right pane modify: MessageExpiryDays Change it to 0.

Overview of Mail Notification Display on WinXP Welcome Screen
http://support.microsoft.com/support/kb/articles/q304/1...


--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Colin" <Colin@discussions.microsoft.com> wrote in message
news:97D33CA9-CB23-40E3-BBB6-F5E8A7CE68A3@microsoft.com...
> How can I get my user account to NOT be linked to my email account? I
> don't
> want it to show under my user name for windows xp if I have unread mail.
> I
> just want it gone. It says I have 1 unread mail even though I don't!!
> HELP!
> --
> colinf
!