How do I enable DMA on SATA hard disk

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a Dell Dimension 8400 running xp pro with all updates.
I have 2 SATA hard drives on my system: c: and d:
Now DMA is activated on c: but not d:
I have tried getting into the disk mangement utilities provided with xp
but there is no option to change the drive to DMA.

I have tried uninstalling d: drive and rebooting the computer but this
also hasn't enabled DMA.

I have run out of ideas so any help greatly appreciated.
TIA
ricardo
3 answers Last reply
More about enable sata hard disk
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    DMA doesnt run as fast as the default settings on a SATA drive,DMA mode
    runs on IDE drives limited to 100 or 133mbs,where as a SATA drive runs in
    default at 150mbs.Youre BIOS should give you options.

    "ricardo" wrote:

    > I have a Dell Dimension 8400 running xp pro with all updates.
    > I have 2 SATA hard drives on my system: c: and d:
    > Now DMA is activated on c: but not d:
    > I have tried getting into the disk mangement utilities provided with xp
    > but there is no option to change the drive to DMA.
    >
    > I have tried uninstalling d: drive and rebooting the computer but this
    > also hasn't enabled DMA.
    >
    > I have run out of ideas so any help greatly appreciated.
    > TIA
    > ricardo
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Good advice. Just learn to use the capitalization. "mbs" could easily be
    interpreted as millibits per second. The capitalization of the first two
    letters "MB" will automatically be inferred as megabytes, or MB/s.

    "Andrew E." <eckrichco@msn.com> wrote in message
    news:FFD18F3A-5A0F-4655-ACE5-4844453F397C@microsoft.com...
    > DMA doesnt run as fast as the default settings on a SATA drive,DMA mode
    > runs on IDE drives limited to 100 or 133mbs,where as a SATA drive runs in
    > default at 150mbs.Youre BIOS should give you options.
    >
    > "ricardo" wrote:
    >
    > > I have a Dell Dimension 8400 running xp pro with all updates.
    > > I have 2 SATA hard drives on my system: c: and d:
    > > Now DMA is activated on c: but not d:
    > > I have tried getting into the disk mangement utilities provided with xp
    > > but there is no option to change the drive to DMA.
    > >
    > > I have tried uninstalling d: drive and rebooting the computer but this
    > > also hasn't enabled DMA.
    > >
    > > I have run out of ideas so any help greatly appreciated.
    > > TIA
    > > ricardo
    > >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Andrew E. wrote:
    > DMA doesnt run as fast as the default settings on a SATA drive,DMA mode
    > runs on IDE drives limited to 100 or 133mbs,where as a SATA drive runs in
    > default at 150mbs.Youre BIOS should give you options.
    >
    > "ricardo" wrote:
    >
    >
    >>I have a Dell Dimension 8400 running xp pro with all updates.
    >>I have 2 SATA hard drives on my system: c: and d:
    >>Now DMA is activated on c: but not d:
    >>I have tried getting into the disk mangement utilities provided with xp
    >>but there is no option to change the drive to DMA.
    >>
    >>I have tried uninstalling d: drive and rebooting the computer but this
    >>also hasn't enabled DMA.
    >>
    >>I have run out of ideas so any help greatly appreciated.
    >>TIA
    >>ricardo
    >>
    My BIOS gives me jackshit options for my drive settings. And although
    you say that SATA runs at 150mbs the 2nd drive still says it's DMA off.
Ask a new question

Read More

DMA Hard Drives SATA Windows XP