Sign in with
Sign up | Sign in
Your question

PC wont go into Windows after startup

Last response: in Windows XP
Share
Anonymous
July 15, 2005 4:01:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Firstly, I hope the following is ok for this group.

I have a PC (5yrs old) Pentium 3 with windows 98se and XP Pro over the top
of it. It has 20gig, 128 Ram, 733 mhz.

On starting up the pc the normal couple of information screens come up, but
that were it stops without going into windows. (it stays a blank screen).

Leading up to this I had a spyware? javabyte which I could not remove but I
don't think this is the problem.

Possible problem (per a repairer) is that as my son was copying some movies
he had used up space to the degree it went over the required remaining 15%
needed for the system to work.
Possible cost $150 - 200 (australian) if this is the problem (if not and the
problem is a part - well more $$$)

I have tried booting with XP pro disc - nothing

I tried to reformat with 98se floppy - nothing

The only are I seem to be able to get into is when on start up hitting
Delete to get into setup.

Is there any advice that some one may suggest I could do/try as I don't wont
to spend the above $$ if it is not the problem.

Thanks for any thoughts and sorry if this is in the wrong area (if so, let
me know and I will post there)

Geoff

More about : wont windows startup

Anonymous
July 15, 2005 4:11:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I would use a bartpe disc to boot and then delete the temp files or the movie
files to enable you to boot, but would not be convinced that lack of space is
neccesarily the problem
--
there are no problems just challenges


"Geof" wrote:

> Firstly, I hope the following is ok for this group.
>
> I have a PC (5yrs old) Pentium 3 with windows 98se and XP Pro over the top
> of it. It has 20gig, 128 Ram, 733 mhz.
>
> On starting up the pc the normal couple of information screens come up, but
> that were it stops without going into windows. (it stays a blank screen).
>
> Leading up to this I had a spyware? javabyte which I could not remove but I
> don't think this is the problem.
>
> Possible problem (per a repairer) is that as my son was copying some movies
> he had used up space to the degree it went over the required remaining 15%
> needed for the system to work.
> Possible cost $150 - 200 (australian) if this is the problem (if not and the
> problem is a part - well more $$$)
>
> I have tried booting with XP pro disc - nothing
>
> I tried to reformat with 98se floppy - nothing
>
> The only are I seem to be able to get into is when on start up hitting
> Delete to get into setup.
>
> Is there any advice that some one may suggest I could do/try as I don't wont
> to spend the above $$ if it is not the problem.
>
> Thanks for any thoughts and sorry if this is in the wrong area (if so, let
> me know and I will post there)
>
> Geoff
Anonymous
July 15, 2005 4:16:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

thanks steve...yes, and for me it is a challenge..it only makes better!!

But, what is a bartpe disc?

"steve.a" wrote:

> I would use a bartpe disc to boot and then delete the temp files or the movie
> files to enable you to boot, but would not be convinced that lack of space is
> neccesarily the problem
> --
> there are no problems just challenges
>
>
> "Geof" wrote:
>
> > Firstly, I hope the following is ok for this group.
> >
> > I have a PC (5yrs old) Pentium 3 with windows 98se and XP Pro over the top
> > of it. It has 20gig, 128 Ram, 733 mhz.
> >
> > On starting up the pc the normal couple of information screens come up, but
> > that were it stops without going into windows. (it stays a blank screen).
> >
> > Leading up to this I had a spyware? javabyte which I could not remove but I
> > don't think this is the problem.
> >
> > Possible problem (per a repairer) is that as my son was copying some movies
> > he had used up space to the degree it went over the required remaining 15%
> > needed for the system to work.
> > Possible cost $150 - 200 (australian) if this is the problem (if not and the
> > problem is a part - well more $$$)
> >
> > I have tried booting with XP pro disc - nothing
> >
> > I tried to reformat with 98se floppy - nothing
> >
> > The only are I seem to be able to get into is when on start up hitting
> > Delete to get into setup.
> >
> > Is there any advice that some one may suggest I could do/try as I don't wont
> > to spend the above $$ if it is not the problem.
> >
> > Thanks for any thoughts and sorry if this is in the wrong area (if so, let
> > me know and I will post there)
> >
> > Geoff
Related resources
Anonymous
July 15, 2005 5:16:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

this link will give you all the info you need regarding bartpe
http://www.nu2.nu/pebuilder/
it is an excellent tool one that I use almost daily
--
there are no problems just challenges


"Geof" wrote:

> thanks steve...yes, and for me it is a challenge..it only makes better!!
>
> But, what is a bartpe disc?
>
> "steve.a" wrote:
>
> > I would use a bartpe disc to boot and then delete the temp files or the movie
> > files to enable you to boot, but would not be convinced that lack of space is
> > neccesarily the problem
> > --
> > there are no problems just challenges
> >
> >
> > "Geof" wrote:
> >
> > > Firstly, I hope the following is ok for this group.
> > >
> > > I have a PC (5yrs old) Pentium 3 with windows 98se and XP Pro over the top
> > > of it. It has 20gig, 128 Ram, 733 mhz.
> > >
> > > On starting up the pc the normal couple of information screens come up, but
> > > that were it stops without going into windows. (it stays a blank screen).
> > >
> > > Leading up to this I had a spyware? javabyte which I could not remove but I
> > > don't think this is the problem.
> > >
> > > Possible problem (per a repairer) is that as my son was copying some movies
> > > he had used up space to the degree it went over the required remaining 15%
> > > needed for the system to work.
> > > Possible cost $150 - 200 (australian) if this is the problem (if not and the
> > > problem is a part - well more $$$)
> > >
> > > I have tried booting with XP pro disc - nothing
> > >
> > > I tried to reformat with 98se floppy - nothing
> > >
> > > The only are I seem to be able to get into is when on start up hitting
> > > Delete to get into setup.
> > >
> > > Is there any advice that some one may suggest I could do/try as I don't wont
> > > to spend the above $$ if it is not the problem.
> > >
> > > Thanks for any thoughts and sorry if this is in the wrong area (if so, let
> > > me know and I will post there)
> > >
> > > Geoff
Anonymous
July 15, 2005 7:49:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

thanks for the link Steve.
but it totally confused me - i'm not right up on pc's and reading barts info
etc also scared me a little in case i make a mistake.
if i attempted it i would need to do on another pc to dowload/setup the disc
but i'm too afraid if something goes wrong it will mess up my other properly
working pc.

thanks for suggesting the link and trying to help.

geoff

"steve.a" wrote:

> this link will give you all the info you need regarding bartpe
> http://www.nu2.nu/pebuilder/
> it is an excellent tool one that I use almost daily
> --
> there are no problems just challenges
>
>
> "Geof" wrote:
>
> > thanks steve...yes, and for me it is a challenge..it only makes better!!
> >
> > But, what is a bartpe disc?
> >
> > "steve.a" wrote:
> >
> > > I would use a bartpe disc to boot and then delete the temp files or the movie
> > > files to enable you to boot, but would not be convinced that lack of space is
> > > neccesarily the problem
> > > --
> > > there are no problems just challenges
> > >
> > >
> > > "Geof" wrote:
> > >
> > > > Firstly, I hope the following is ok for this group.
> > > >
> > > > I have a PC (5yrs old) Pentium 3 with windows 98se and XP Pro over the top
> > > > of it. It has 20gig, 128 Ram, 733 mhz.
> > > >
> > > > On starting up the pc the normal couple of information screens come up, but
> > > > that were it stops without going into windows. (it stays a blank screen).
> > > >
> > > > Leading up to this I had a spyware? javabyte which I could not remove but I
> > > > don't think this is the problem.
> > > >
> > > > Possible problem (per a repairer) is that as my son was copying some movies
> > > > he had used up space to the degree it went over the required remaining 15%
> > > > needed for the system to work.
> > > > Possible cost $150 - 200 (australian) if this is the problem (if not and the
> > > > problem is a part - well more $$$)
> > > >
> > > > I have tried booting with XP pro disc - nothing
> > > >
> > > > I tried to reformat with 98se floppy - nothing
> > > >
> > > > The only are I seem to be able to get into is when on start up hitting
> > > > Delete to get into setup.
> > > >
> > > > Is there any advice that some one may suggest I could do/try as I don't wont
> > > > to spend the above $$ if it is not the problem.
> > > >
> > > > Thanks for any thoughts and sorry if this is in the wrong area (if so, let
> > > > me know and I will post there)
> > > >
> > > > Geoff
!