Sign in with
Sign up | Sign in
Your question

Very slow running computer even in safe mode

Last response: in Windows XP
Share
Anonymous
July 15, 2005 9:18:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Can anyone help me out with this, have windows xp professional, and all of a
sudden it is loading and running very slow, takes 15 minutes just to get all
of desktop up. have norton anti virus and outpost firewall and i have a
microsoft spyware program all installed on it, What do i look for now??
--
Thanks For The Help
Anonymous
July 15, 2005 12:28:10 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Even in Safe Mode ? - Check the System & Application event logs.
Open a Command Prompt, and do a cursory Chkdsk . Also bring
up TaskMgr and look at the System loading on the Performance
(TAB). Are you reasonably sure the PC is free of "Baddies"

Event Viewer:
Click Start, Run (Type) EventVwr.Msc [Enter] Expand each category
and look for Red Icons that denotes errors. Double-Clicking each one
will display a brief description and Event ID #.
Chkdsk:
Click Start, Run (Type) Command [Enter] Click inside the command
prompt box (Type) Chkdsk C: [Enter] check results for an indication
that recommends Chkdsk /F (If that's the case post back before doing
it)
TaskMgr:
Click Start, Run (Type) Taskmgr - Maximize, click Performance (TAB)
Note PF Meter and CPU % usage

"whooyagirl" <whooyagirl@discussions.microsoft.com> wrote in message
news:05CDBE92-D66F-4D60-A03D-13CF65A143B9@microsoft.com...
> Can anyone help me out with this, have windows xp professional, and all of
> a
> sudden it is loading and running very slow, takes 15 minutes just to get
> all
> of desktop up. have norton anti virus and outpost firewall and i have a
> microsoft spyware program all installed on it, What do i look for now??
> --
> Thanks For The Help
Anonymous
July 15, 2005 5:21:59 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi

Please try the following link:

http://www3.telus.net/dandemar/slowcom.htm

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"whooyagirl" <whooyagirl@discussions.microsoft.com> wrote in message
news:05CDBE92-D66F-4D60-A03D-13CF65A143B9@microsoft.com...
> Can anyone help me out with this, have windows xp professional, and all of
> a
> sudden it is loading and running very slow, takes 15 minutes just to get
> all
> of desktop up. have norton anti virus and outpost firewall and i have a
> microsoft spyware program all installed on it, What do i look for now??
> --
> Thanks For The Help
Related resources
Anonymous
July 18, 2005 7:35:42 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"" wrote:
> Can anyone help me out with this, have windows xp
> professional, and all of a
> sudden it is loading and running very slow, takes 15 minutes
> just to get all
> of desktop up. have norton anti virus and outpost firewall and
> i have a
> microsoft spyware program all installed on it, What do i look
> for now??
> --
> Thanks For The Help

Have you defragmented lately? If your drive is excessively fragmented,
it may be a reason for the slow startup, system slowdown. Also clean
out junk, you could run disk cleanup and then defrag.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-slow-ru...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1306263
July 19, 2005 5:07:52 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Defrag isn't needed within XP. I would start by checking what is running in
the background.

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"s05s" <UseLinkToEmail@WindowsForumz.com> wrote in message
news:3_1306263_8f55d2770d18838143b2ccadd2de133f@windowsforumz.com...
> "" wrote:
> > Can anyone help me out with this, have windows xp
> > professional, and all of a
> > sudden it is loading and running very slow, takes 15 minutes
> > just to get all
> > of desktop up. have norton anti virus and outpost firewall and
> > i have a
> > microsoft spyware program all installed on it, What do i look
> > for now??
> > --
> > Thanks For The Help
>
> Have you defragmented lately? If your drive is excessively fragmented,
> it may be a reason for the slow startup, system slowdown. Also clean
> out junk, you could run disk cleanup and then defrag.
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's
> request
> Articles individually checked for conformance to usenet standards
> Topic URL:
> http://www.windowsforumz.com/General-Discussion-slow-ru...
> Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.windowsforumz.com/eform.php?p=1306263
!