Adding icons to Desktop

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm using XP and whenever I go to try and add an icon to my desktop from the
"All Programs" menu nothing happens when I right-click the program that I
want. This happens for all the programs installed on my computer. It's not
the mouse. It works fine for everything else except this. What happened was
that I ran a desktop cleanup and there were some icons missing that I still
wanted to have on my desktop screen but when I tried to put them back I was
unable to do it. Does anyone have any solutions or advice? This isn't a
life or death situation but I would like to access certain programs directly
from the desktop rather than having to go through the steps of having to
access them through the start button and then having to choose the program I
want from the "All Prgrams" menu. I hope that I was clear enough.
1 answer Last reply
More about adding icons desktop
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    mikeh33334 wrote:

    > I'm using XP and whenever I go to try and add an icon to my desktop
    > from the "All Programs" menu nothing happens when I right-click the
    > program that I
    > want. This happens for all the programs installed on my computer.
    > It's not
    > the mouse. It works fine for everything else except this. What
    > happened was that I ran a desktop cleanup and there were some icons
    > missing that I still wanted to have on my desktop screen but when I
    > tried to put them back I was
    > unable to do it. Does anyone have any solutions or advice? This
    > isn't a life or death situation but I would like to access certain
    > programs directly from the desktop rather than having to go through
    > the steps of having to access them through the start button and then
    > having to choose the program I
    > want from the "All Prgrams" menu. I hope that I was clear enough.

    Make sure that the Desktop items are not locked. Go to the Display
    applet in Control Panel and look on the Desktop tab. Click on Customize
    Desktop, and then click on the Web tab. You will see that there are
    checkmarks next to "My Current Home Page" and probably "Lock Desktop
    Items". Uncheck these. Apply and OK out.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
Ask a new question

Read More

Icons Desktops Windows XP