Sign in with
Sign up | Sign in
Your question

Fix for quiet sound in Vista

Tags:
  • Speakers
  • Windows Vista
  • Audio
Last response: in Home Audio
Share
April 9, 2008 2:59:31 AM

I recently bought a new system for gaming and I haven't gotten new speakers for it yet. So I decided to use my old emachines speakers, but they were ridiculously quiet in Vista even with volume maxed in control panel and the latest drivers from both realtek and the latest default driver. Kept trying to figure out a fix for this problem, and it turns out all you have to do is switch the type of output it is in the realtek audio manager from speaker out to headphone out. It about doubles the volume. Just sharing this experience in case anyone else is having any serious trouble with volume in vista.

And as a side note, does anyone know a decent pair of speakers for around $40-50 and perhaps a little more?

More about : fix quiet sound vista

April 24, 2008 2:51:14 AM

Vista Home Premium here as well, and low audio issues too. I can't figure out how to do this tweak you mention. Can you give me a step by step on how to do this? Thanks.
Anonymous
September 15, 2008 6:33:17 PM

I've been having problems with low audio in Vista too - just worked out that the volume in Realtek Sound Manager had reset itself somehow, though in WMP and the Sound Mixer the volume was at top level. It does that quite regularly for some reason. To check the sound volume go to Program Files/Realtek/InstallShield/RTSndMgr.cpl. I'm glad I found the solution, thought I was losing my hearing!
Related resources
September 18, 2008 2:18:54 PM

There must be something wrong with this driver, normally headphone output signal is just the attenuated line signal, so it should be quieter from that meant for speakers.
Anonymous
January 21, 2009 4:24:29 PM

Quote:
I recently bought a new system for gaming and I haven't gotten new speakers for it yet. So I decided to use my old emachines speakers, but they were ridiculously quiet in Vista even with volume maxed in control panel and the latest drivers from both realtek and the latest default driver. Kept trying to figure out a fix for this problem, and it turns out all you have to do is switch the type of output it is in the realtek audio manager from speaker out to headphone out. It about doubles the volume. Just sharing this experience in case anyone else is having any serious trouble with volume in vista.


OMG! I was in your exact situation, using old speakers with a new computer. Bin fed up with it for months. Thanks so much for this hint, got it working thanks to you. Thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks, and thanks!!!!!!
Anonymous
December 12, 2009 8:09:13 AM



i used this way to boost the audio on XP ..
but on vista and windows 7 .. there is no way to change the output from speakers to headphone ...
Could you tell me how to do that on windows 7 ??

thanx
December 23, 2009 5:59:13 PM

Good Evening.

If your sound is quieter than normal or doesnt seem quite right, give this a go (windows 7)

1) Right click speaker icon in bottom left (or Control Panel, Hardware & Sound, Sound)
2) Select 'Playback Devices
3) Right click on the speaker output you are using, usually 'Speakers'
4) Select 'Properties'
5) Click 'Enhancements'
6) Tick 'Disable All Enhancements'
7) Click 'OK'
8) Restart Media Player and any other audio programs open, a system restart should not be require, but should done if sound is still not correct.


Hope this helps you and anyone else who is having issues
December 24, 2009 5:26:09 AM

nothing has worked for me except plugging my speakers into the headphone jack on the front of the tower makes the sound a little louder :( 
March 3, 2010 4:15:08 PM

My problem seems a bit more complicated. When I test my speakers, the tests are quite loud. Most Windows sounds are reasonably loud (although quieter than I would expect with my speakers turned all the way up), while things like movies are so quiet that even with the volume in WMP AND the speakers turned all the way up, I can only make out what people are saying in a movie if my ear is RIGHT by the speakers.

These are internal speakers on a laptop, though I can only assume the speakers themselves are fine if Windows sounds (and webpage ads) are loud while most media sounds are barely even there. Any advice?
March 28, 2010 8:39:26 PM

I have the exact same problem as you.

I can get the volume quite loud in VLC media player, but for example audio via webpages (youtube etc) are terribly quiet. I can get full volume on the test sounds, but no luck on the same for watching movies etc.

Any solutions?

I tried Rob's solution above (adapted for Windows Vista) and got a slight improvement, but still only about 15% of total capability.

Thanks everyone who helps out...
April 17, 2010 12:10:44 AM

I also have low sound in movies, etc.

It helped to change environment in realtek sound manager (first tab) to something else, for example room. It badly worsenes sound quality, but at least one can understand people talking...

I am still searching for a true solution and will post as soon as I find something.
April 17, 2010 2:18:34 AM

Movies are very quiet in general. The real culprit is the lack of output your speakers are capable of.

All you are doing is overdriving your amplifiers by boosting the output voltage and driving it closer to clipping and shortening the lifespan of both your speakers and your amplifier.

Optimal sound playback comes from lower voltage input with amplifiers capable high ampere output.

Watts = Volts x Amperes.

You can feed speakers more clean wattage by boosting amperes. Boosting voltage can overheat the voice coils in your speakers and is not safe for long-term playback. The actual culprit are your speakers and not Windows.
April 20, 2010 3:02:09 AM

bullshit, with the same hardware in XP I could crank it so my headphones were bouncing off my ears. In win7 max is 50%.
Anonymous
July 25, 2010 4:28:30 AM

I had the same problem. I read the entire thread. I have an emachines ET1831-07 (from 2010). eMachines customer support told me to uninstall the current Realtek HD driver for my OS (Windows 7) and then install the latest driver. Still, no luck with the volume. Then I realized that it was my old speakers that were the problem. You see, I was using my old passive (i.e., no independent power supply) speakers that came with my old HP Pavilion tower. The eMachines desktop that I just bought does not supply enough juice to these old speakers as my HP used to provide. To test the hypothesis out, I went and bought a pair of active speakers and voila! the volume was as good as ever. To think that the eMachines customer service rep had recommeded that I perform a system restore to see if the problem would be fixed (I am sure these guys in India don't give a crap about how labor-intensive that step would potentially entail). I hope this tip will help others.
April 22, 2011 9:17:50 PM

Quote:
I had the same problem. I read the entire thread. I have an emachines ET1831-07 (from 2010). eMachines customer support told me to uninstall the current Realtek HD driver for my OS (Windows 7) and then install the latest driver. Still, no luck with the volume. Then I realized that it was my old speakers that were the problem. You see, I was using my old passive (i.e., no independent power supply) speakers that came with my old HP Pavilion tower. The eMachines desktop that I just bought does not supply enough juice to these old speakers as my HP used to provide. To test the hypothesis out, I went and bought a pair of active speakers and voila! the volume was as good as ever. To think that the eMachines customer service rep had recommeded that I perform a system restore to see if the problem would be fixed (I am sure these guys in India don't give a crap about how labor-intensive that step would potentially entail). I hope this tip will help others.


Guys sitting in India are the one who are making half of ypur techs and gigs going n the problem is when you are upgrading OS you should consider all its pros and cons.. these new OS are designed for HD playback through digital out otherwise else they are quite a balanced one increasing AMP is gud but for one night party it will definately give a boost and if anyone of you guys are using PC then try using external sound card that will definately provide you what you want.. N stop blaming india because we have no idea that guy on other end is that big fool that he is using old rig designed for particular machine and want us do do miracle.. How can we know what the fu** have u done with your laptop.....
April 25, 2011 2:24:06 PM

you sure you guys have these problems??? isnt it just the case of having to increase the volume in the mixer?

and movie sounds are not quiet... they are just very dynamic... if you cant hear a quiet conversation very loud when you have your speaker/amp on max then you need to get a louder speaker-or a powerful amplifier.
September 20, 2011 12:23:34 PM

Saedeas said:
I recently bought a new system for gaming and I haven't gotten new speakers for it yet. So I decided to use my old emachines speakers, but they were ridiculously quiet in Vista even with volume maxed in control panel and the latest drivers from both realtek and the latest default driver. Kept trying to figure out a fix for this problem, and it turns out all you have to do is switch the type of output it is in the realtek audio manager from speaker out to headphone out. It about doubles the volume. Just sharing this experience in case anyone else is having any serious trouble with volume in vista.

And as a side note, does anyone know a decent pair of speakers for around $40-50 and perhaps a little more?


I tried all possible settings, in the end what worked for me was opening the Device Manager (right click My Computer > Properties > Device Manager), under Sound video and gaming units find your sound card, right click > properties > driver > Restore old Driver..

I've translated this from my own language so it might not be exactly correct in all menu options but I think you can figure it out..

The WEIRD thing is that I don't think I had any previous drivers installed, even so I now have "High definition Audio Device" instead of one that had the same brand name as my sound card... HOWEVER the sound is very loud now !! :) 

It might work just to update or re-install your current driver aswell. That's what I'd try first but since I've got it working now for me i don't want to mess with it anymore!
February 3, 2012 2:14:08 AM

This didn't work for me.

I tried all possibilities. All ha d low volume.

Even the"no speaker" setting. It had the same low volume.
February 20, 2013 6:42:11 PM

What worked for me was going into Control Panel and clicking on Sound, double clicking Speakers, click the levels tab, then click Balance. For some reason my Left and Right speakers balance was turned all the way down.
!