shortcut in startup folder won't startup !

Archived from groups: microsoft.public.windowsxp.general (More info?)

Using XP Home, SP2, fully patched up.

I have shortcuts in C:\Documents and Settings\Owner\Start Menu\Startup.
Clicking on them runs the apps without any problems, but they won't load
when
windows starts.

Any suggestions? I've tried deleting and recreating the Startup folder but
no luck.

Thanks!
5 answers Last reply
More about shortcut startup folder startup
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    What happens if you put it in;
    \Documents and Settings\All Users\Start Menu\Programs\Startup

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "cranberry girl" wrote:
    | Using XP Home, SP2, fully patched up.
    |
    | I have shortcuts in C:\Documents and Settings\Owner\Start Menu\Startup.
    | Clicking on them runs the apps without any problems, but they won't load
    | when
    | windows starts.
    |
    | Any suggestions? I've tried deleting and recreating the Startup folder but
    | no luck.
    |
    | Thanks!
    |
    |
    |
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Strange - that works - thanks !

    "Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
    news:O8H$upWiFHA.2644@TK2MSFTNGP09.phx.gbl...
    > What happens if you put it in;
    > \Documents and Settings\All Users\Start Menu\Programs\Startup
    >
    > --
    > Regards,
    >
    > Dave Patrick ....Please no email replies - reply in newsgroup.
    > Microsoft Certified Professional
    > Microsoft MVP [Windows]
    > http://www.microsoft.com/protect
    >
    > "cranberry girl" wrote:
    > | Using XP Home, SP2, fully patched up.
    > |
    > | I have shortcuts in C:\Documents and Settings\Owner\Start Menu\Startup.
    > | Clicking on them runs the apps without any problems, but they won't load
    > | when
    > | windows starts.
    > |
    > | Any suggestions? I've tried deleting and recreating the Startup folder
    > but
    > | no luck.
    > |
    > | Thanks!
    > |
    > |
    > |
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    It works because the "All Users" menu gets run at startup.

    Unless you are loging into the "owner" account when you boot that
    startup folder will not be accessed.

    Only the all users folder and the folder specific to the user name you
    are logging in under are run when the system is booted.

    On Fri, 15 Jul 2005 21:15:43 +0100, "cranberry girl"
    <cranberrygirl@cranberrygirl.com> wrote:

    >Strange - that works - thanks !
    >
    >"Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
    >news:O8H$upWiFHA.2644@TK2MSFTNGP09.phx.gbl...
    >> What happens if you put it in;
    >> \Documents and Settings\All Users\Start Menu\Programs\Startup
    >>
    >> --
    >> Regards,
    >>
    >> Dave Patrick ....Please no email replies - reply in newsgroup.
    >> Microsoft Certified Professional
    >> Microsoft MVP [Windows]
    >> http://www.microsoft.com/protect
    >>
    >> "cranberry girl" wrote:
    >> | Using XP Home, SP2, fully patched up.
    >> |
    >> | I have shortcuts in C:\Documents and Settings\Owner\Start Menu\Startup.
    >> | Clicking on them runs the apps without any problems, but they won't load
    >> | when
    >> | windows starts.
    >> |
    >> | Any suggestions? I've tried deleting and recreating the Startup folder
    >> but
    >> | no luck.
    >> |
    >> | Thanks!
    >> |
    >> |
    >> |
    >>
    >>
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks - though I am the owner & it always used to work before ....!

    <Les Herrman> wrote in message
    news:ff3id1dchq43of1rrsjqtt0d5cabqjubum@4ax.com...
    > It works because the "All Users" menu gets run at startup.
    >
    > Unless you are loging into the "owner" account when you boot that
    > startup folder will not be accessed.
    >
    > Only the all users folder and the folder specific to the user name you
    > are logging in under are run when the system is booted.
    >
    > On Fri, 15 Jul 2005 21:15:43 +0100, "cranberry girl"
    > <cranberrygirl@cranberrygirl.com> wrote:
    >
    >>Strange - that works - thanks !
    >>
    >>"Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
    >>news:O8H$upWiFHA.2644@TK2MSFTNGP09.phx.gbl...
    >>> What happens if you put it in;
    >>> \Documents and Settings\All Users\Start Menu\Programs\Startup
    >>>
    >>> --
    >>> Regards,
    >>>
    >>> Dave Patrick ....Please no email replies - reply in newsgroup.
    >>> Microsoft Certified Professional
    >>> Microsoft MVP [Windows]
    >>> http://www.microsoft.com/protect
    >>>
    >>> "cranberry girl" wrote:
    >>> | Using XP Home, SP2, fully patched up.
    >>> |
    >>> | I have shortcuts in C:\Documents and Settings\Owner\Start
    >>> Menu\Startup.
    >>> | Clicking on them runs the apps without any problems, but they won't
    >>> load
    >>> | when
    >>> | windows starts.
    >>> |
    >>> | Any suggestions? I've tried deleting and recreating the Startup folder
    >>> but
    >>> | no luck.
    >>> |
    >>> | Thanks!
    >>> |
    >>> |
    >>> |
    >>>
    >>>
    >>
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Sat, 16 Jul 2005 16:51:55 +0100, "cranberry girl"
    <cranberrygirl@cranberrygirl.com> wrote:

    >Thanks - though I am the owner & it always used to work before ....!
    >

    But is the User name actually "Owner" that you are loggin in on?


    ><Les Herrman> wrote in message
    >news:ff3id1dchq43of1rrsjqtt0d5cabqjubum@4ax.com...
    >> It works because the "All Users" menu gets run at startup.
    >>
    >> Unless you are loging into the "owner" account when you boot that
    >> startup folder will not be accessed.
    >>
    >> Only the all users folder and the folder specific to the user name you
    >> are logging in under are run when the system is booted.
    >>
    >> On Fri, 15 Jul 2005 21:15:43 +0100, "cranberry girl"
    >> <cranberrygirl@cranberrygirl.com> wrote:
    >>
    >>>Strange - that works - thanks !
    >>>
    >>>"Dave Patrick" <mail@Nospam.DSPatrick.com> wrote in message
    >>>news:O8H$upWiFHA.2644@TK2MSFTNGP09.phx.gbl...
    >>>> What happens if you put it in;
    >>>> \Documents and Settings\All Users\Start Menu\Programs\Startup
    >>>>
    >>>> --
    >>>> Regards,
    >>>>
    >>>> Dave Patrick ....Please no email replies - reply in newsgroup.
    >>>> Microsoft Certified Professional
    >>>> Microsoft MVP [Windows]
    >>>> http://www.microsoft.com/protect
    >>>>
    >>>> "cranberry girl" wrote:
    >>>> | Using XP Home, SP2, fully patched up.
    >>>> |
    >>>> | I have shortcuts in C:\Documents and Settings\Owner\Start
    >>>> Menu\Startup.
    >>>> | Clicking on them runs the apps without any problems, but they won't
    >>>> load
    >>>> | when
    >>>> | windows starts.
    >>>> |
    >>>> | Any suggestions? I've tried deleting and recreating the Startup folder
    >>>> but
    >>>> | no luck.
    >>>> |
    >>>> | Thanks!
    >>>> |
    >>>> |
    >>>> |
    >>>>
    >>>>
    >>>
    >>
    >
Ask a new question

Read More

Microsoft Windows XP