XP pro. and unknown device

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have installed a targus 7 port powered USB HUB on my computer. Device
manager reports unknown device. I have deleted and it restalled the
drived after the system rebooted. Device manager still saying unknown
device.

Their is not driver needed according to the manafcture.

When the PC is booting it does see the IPOD mini and the Flash drive.
But once the PC is fully out and login and I look a the device manager
is still reporting unlnown device error (code 10).


--
ghaase76
1 answer Last reply
More about unknown device
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi ghaase76.

    Have you been to Targus support? Here you have a link, go there and choose
    to contact them
    http://www.targus.com/UK/support.asp

    Here you have more info about "Unknown Devices"
    How to troubleshoot unknown devices that are listed in Device Manager in
    Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;314464

    Hope it helps.

    Gunilla.


    "ghaase76" <ghaase76.1s81pt@pcbanter.net> skrev i meddelandet
    news:ghaase76.1s81pt@pcbanter.net...
    >
    > I have installed a targus 7 port powered USB HUB on my computer. Device
    > manager reports unknown device. I have deleted and it restalled the
    > drived after the system rebooted. Device manager still saying unknown
    > device.
    >
    > Their is not driver needed according to the manafcture.
    >
    > When the PC is booting it does see the IPOD mini and the Flash drive.
    > But once the PC is fully out and login and I look a the device manager
    > is still reporting unlnown device error (code 10).
    >
    >
    > --
    > ghaase76
Ask a new question

Read More

Devices Windows XP