Sign in with
Sign up | Sign in
Your question

Need Help ASAP

Last response: in Windows 7
Share
September 19, 2012 2:22:15 AM

Hello,
Mobo - ASUS P8Z68 V Deluxe/Gen3 with i5-2500K

Corsair CMZ16GX3M4A1600C9 16 GB 4 x 4

Patriot Memory PYRO 60 GB Solid State Drives PP60GS25SSDR

Seagate Barracuda 7200.12 1 TB 7200RPM SATA 6Gb/s ST31000524AS

ASUS BW-12B1ST/BLK/G/AS 12X Blu-ray Internal Burner

This is a pain all day trying to install Win

Drivers missing?

I have a OEM System Builder Pack for WIN Pro 7 SP1 X64 EN 1PK DSP OEI 611 DVD

I start up the power have set Asus Bios several times where it sees the SSD and/or the Seagate HD, but the Win 7 install won't install it won't see the SSD or the SATA drives.

Sometimes it says it can't install on the part ions it set up and others that it can't see the drives.

Sometimes it says it needs a drive, but there are no drivers on the Win 7 disc.

Help?!!!

More about : asap

a b \ Driver
a b Ĉ ASUS
a c 232 $ Windows 7
September 19, 2012 3:32:10 AM

In your BIOS, make sure your SATA mode is set to AHCI.

Also, which SATA ports are your storage devices connected to on your motherboard?
Related resources
September 19, 2012 3:48:47 AM

COLGeek said:
In your BIOS, make sure your SATA mode is set to AHCI.

Also, which SATA ports are your storage devices connected to on your motherboard?


I had them on the 6GB Intel controller (grey color), switched them to the 3gb Intel (blue).

Tried the RAID0 and 1, but BIOS is now AHCI. I'very also unplugged the SATA to try and force the install on the SSD without getting the 100MB partition on the SATA.

I'm thinking its the OEM build DVD not having a full (divers) version on it. MS website says need OPK (preinstallation) kit but that needs a Win7, Vista, or 2003 Server system but I only have XP systems. Was trying to find out so as to not have to buy the $300 retail version if possible.
a b \ Driver
a b Ĉ ASUS
a c 232 $ Windows 7
September 19, 2012 4:19:57 AM

The OEM version has the same drivers as the retail version. That is not an issue. Did the changes (AHCI and only SSD attached) make any difference?
September 19, 2012 5:42:10 AM

No. I moved control to Marvel since that controller keeps showing up in the post startup, but keep getting that no physical drives are installed.

Keep trying to install drivers from the ASUS DVD, but win7 won,t install the Intel Desktop/Workstation/Server Express Chipset SATA AHCI Controller iaAHCI.inf file. I've unchecked the hide drivers not compatible box to see what other drivers are there but none work.
Then it says contact vender for an updated driver.

Win7 says I need a driver, after it says I have no hard drives to install it on. Gives local c, the CD drive D and a Boot Drive X. I've clicked on each and found "no signed drivers" on any of them.

I'm trying to find one from Intel, should I be looking for it at ASUS?
a b \ Driver
a c 111 Ĉ ASUS
a b $ Windows 7
September 19, 2012 7:53:50 AM

make sure your mb bios is up to date and the ssd has the newest bios (Pyro Firmware Update Rev. 5.0.2 ).
if your trying to use Intel® Smart Response Technology you have to turn it on in the bios then let the bios make the irts partion on the ssd. you may have to use a hard drive tool or plug the ssd into another pc and fdisk...remove the partion on the disk so that the asus mb rst can make a new one. if your just making a boot os ssd. look under boot in the bios..go under hhd the ssd should be listed as one or two depending on what sata port it on. on the 3 party sata you cant boot a ssd from it or a cr-rom there made for data drives only. one opps people forget to plug power cable in to the ssd.
September 19, 2012 5:18:08 PM

Yes I saw your link and saw the Intel Drivers, but I still need(ed) to be spoon fed! They did not work. WIN7 OS install would not see HDs or install the drivers.

Sooo for anyone else working on a WIN7 Pro 64 install on an ASUS P8Z68 here is what I had to do.

Go to ASUS support for the motheboard and go to downloads.

There are 43 download files you don't need them all and I've not gone through all yet as some work and some don't apply.

You will need the Realtek8111E_V5790_XP_V6250 etc. Ethernet Installer as you can not get on internet until you have it installed (I ended up having this one installed after getting WIN7 to finally install).

You don't need AiCharger (iphone charger program for USB)
You don't need ASUS WebStorage (cloud program)
You don't need Atheros Bluetooth (unless you have BT but this is later also)
The Bupdater_v130 is needed for INTEL SRT drivers to work (later versions on ASUS site).
I have not run this yet (may not until later if I still can't get Intel SATA ports to work).
You don't need Disk Unlocker unless you have > 2TB HDs
The Intel Chipset v9301019 did not work for me on any of the installs it had.
The Intel Gigabit V16500 did not work.

Have not run the Iten_MEI_v8001262

The Intel_Raid_V10621001 etc. did not work (compared to the Intel supplied) but since the Bios Updater says to run it a specific way SPOONFEEDING I've not done that yet either.

Have not run the JMicron, Lucit, Marvell, MSU or Renesas USB yet either.

Installed the PC_Diag V119, but that only says here's what is on the system AFTER WIN7 is installed.

Realtek Audio was taking tooo long to unzip.

So after all the above, none of the drivers or updates solved the WIN7 SSD install problem.

Since I kept seeing the Marvell controller say there were not disks and no Intell Controller other than Ctrl I option a couple times, I moved both the SSD AND the SATA to the Marvell Controller.

WIN7 Pro 64 then FINALLY installed on the Seagate, but no other drivers were installed with it.

Therefore, when trying to get on internet to download updates, etc. it said no internet or ethernet controller was installed.

After couple hrs trying to find or diag problem, the Realtek8111E V5790 worked to install the ethernet controller and drivers and I'm now on the Internet.

That's where I'm at now so Hope this Detail helps others looking for sollution.

My conclusion is install on HDD using Marvel controller will get system up and running. Then will have to waste more time later finding out what other things I missed because SPOON FEEDing is not allowed for newbies.

Even Microsoft OPK says no spoon feeding, you need WIN7 already installed on a computer to use OPK with a OEM System Build to make an Install Disk to install WIN7 on a new computer. If I had a WIN7 Computer, I would not be building a new one!

Again sorry for the rantings but somebody may find this usefull.

Let me know, I need the postive feed back (or you can whack me with the spoon-LOL)
a b $ Windows 7
September 19, 2012 5:32:32 PM

have you tried installing with just one memory stick installed?

---


when you got to this point - http://www.sevenforums.com/attachments/tutorials/2440d1...[2]=General Tips - did you click [Load Driver]? and point it to the IRST driver?
and that did not work?

-------

I would follow these directions to the tee... - http://www.sevenforums.com/tutorials/1649-clean-install... - if you haven't before - with just the SSD installed, and when you get to the point of the link ^ make sure all partitions are deleted before having windows continue
a b \ Driver
a b Ĉ ASUS
a c 232 $ Windows 7
September 19, 2012 5:41:44 PM

Did your system ever recognize the SSD? Honestly, I have done more than 100 Win 7 installs, most with OEM DVDs and have had zero issues getting the base install on anything.

Seems that something else is in play here. I am glad you got as far as you have, but all is still not well in the Land of Oz.

What specific model of motherboard do you have? From you original post, I can't find a ASUS P8Z68 V Deluxe/Gen3.

http://www.asus.com/Motherboards/Intel_Socket_1155/Inte...
September 19, 2012 6:57:14 PM

Thanks for the other links. Replies in order of comments.

No, all 4 memory sticks are in.

Yes, at the Load Driver Point, I kept trying to load drivers, 1st from the ASUS supplied DVD for the motherboard, 2nd from the WIN7 disk (nothing there), 3rd from the USB (once I got it to recognize the USB Flash cause msgs from ASUS DVD and WIN7 say find drivers on USB FLOPPY DRIVE A:/)

While the link to the tutorial is useful, I think the problem is ASUS BIOS and Intel Controlers/Drivers.

System Bios always showed the Patriot SSD and Seagate HDD in the boot list. However, only the Marvel controller would show in the POST screens. It always said "no physical drives found" because they were connect to te Intel SATA ports. The drives showed up on the Marvel Post screen only after I moved them from the Intel ports to the Marvel. Intel controller never ran from what I could see.

Yes OZ is where ASUS post a new Bios update but never notifies customers even though they are signed up for updates since January 2012

see copy/paste below:
*******************
P8Z68 DELUXE/GEN3 BIOS 3304
For proper operation, please ensure to update Intel Rapid Storage Technology driver to version 10.8.0.1003 and BIOS to version 3304 before enabling Intel Smart Response Technology.

Update procedure for users needing Intel Smart Response Technology:
(1) Enter OS, and ensure Intel Smart Response Technology has been turned off under Intel Rapid Storage Technology interface.
(2) Install version Intel Rapid Storage Technology driver to version 10.8.0.1003.
(3) Reboot the system, and update BIOS to version 3304, then reboot.
(4) Enter the BIOS setup screen, press F5 to load BIOS default, then change the Intel SATA Port to RAID mode.
(5) Boot into OS, and re-enable Intel Smart Response Technology under Intel Rapid Storage Technology.
**********************************

I have the P8Z68 DELUXE/GEN3. Its in the same family, but not sure whether BIOS are same across the mobo family.

Your link has a later verson 3402, with the same 3401, 3201, and 0301 bios listed below. However, interesting to note that the prior version states for the "V" mobo the following

**********************************
P8Z68-V-GEN3 BIOS 3201
1.Improve system stability.
2.Improve memory compatibility.
3.Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx?SLan...
* Enable support for Intel Next Gen 22nm Processor E1 stepping MP version CPU (available from BIOS 3012).
Note:
1. For complete Intel Next Gen 22nm Processor support, please update the driver of Intel MEI, Intel VGA and Lucid Virtu technology to below version.
Intel(R) Management Engine Interface V8.0.0.1262 for Windows XP/Vista/7 32bit & 64bit.(WHQL)
Intel(R) Graphics Accelerator Driver V8.15.10.2598 for Windows 7 32bit & 64bit.(WHQL)
Intel(R) Graphics Accelerator Driver V6.14.10.5398 for Windows XP 32bit & 64bit.(WHQL)
Lucid Virtu Software V1.2.112.20176 for Windows 7 32bit & 64bit

2. Do not shut down or reset the system to prevent system boot up failure while BIOS is updating.
**********************************

Indicating updates for graphics in the 3304 version. But my problem is with the Intel SATA control ports not being seen, installed, updated drivers, etc. to control the SATA on the Intel side. Nowhere does it state Intel SATA control has problems seeing any drives, even though the BIOS sees them, WIN7 can't see them when they are on the Intel control ports, only when on he Marvel controller ports (and then only the Segate SATA is seen by WIN7 for the OS install).

Again Dingo,sorry my bad on having the "V" as my mobo is the P8Z68 Deluxe/GEN3 which links here

http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z6...

So since Intel SRT, RAID driver and ASUS Bios did not work with SSD AND only the Marvel control saw the HDD, that is where my OS is now. I can see the SSD, but I think it is "unformated" as WIN7 does not show any properties.

Not having a working Intel Controller and/or drivers on the mobo caused my problems to start with and then not having latest bios whould have been the next problem. But once on the Marvel Controller and/or drivers, at least HDD was an install sucess.

Then the Realteck Ethernet driver was an internet connection problem for the WIN7 but that got fixed after the OS was at least running.
a b $ Windows 7
September 19, 2012 7:26:17 PM

i still find it hard to believe that using the Load Driver method and pointing it to the IRST driver you downloaded from the link I Provided you - this one - http://downloadcenter.intel.com/confirm.aspx?httpDown=h... , does not work with only the SSD connected - you didn't mention you tried that driver

or did i miss something...?
!