Sign in with
Sign up | Sign in
Your question

The local security policy of this system does not allow yo..

Last response: in Windows XP
Share
Anonymous
a b 8 Security
July 16, 2005 3:37:35 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I receive this message on windows xp home edition on a stand alone
laptop. The passwords are correct. I cannot logon as administrator
either as it gives me the same error message, "the local security
policy of this system does not allow you to logon interactively."

I have no idea how to get logged on and change the settings. Any
ideas?


--
jlibler
Posted via http://ms-os.com Forum to Usenet gateway
Anonymous
a b 8 Security
July 16, 2005 5:08:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"jlibler" <jlibler.1s9usy@no-mx.gateway.localhost> wrote in message
news:jlibler.1s9usy@no-mx.gateway.localhost...
>
> I receive this message on windows xp home edition on a stand alone
> laptop. The passwords are correct. I cannot logon as administrator
> either as it gives me the same error message, "the local security
> policy of this system does not allow you to logon interactively."
>
> I have no idea how to get logged on and change the settings. Any
> ideas?
>
>
> --
> jlibler
> Posted via http://ms-os.com Forum to Usenet gateway

This might help:
http://www.dbforums.com/archive/index.php/t-1148620.htm...

Alternately, google on the error message and "XP Home".

It's XP Home, so you have tried to log in in Safe Mode as Administrator?
If not, the default password is blank.

HTH
-pk
Anonymous
a b 8 Security
July 16, 2005 10:33:08 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Start>run> type in the box secpol.msc /s then press enter. This opens the
local security setting window. On the left side under local policy select
User Rights Assignments. On the right side you have several options to
check, first check the "Deny logon Locally" double click on it and make sure
your user name is not listed, if it is then remove it. Then check the "
Logon Locally" and add you name. You can do this from safe mode if you do
not have an account that works.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"jlibler" <jlibler.1s9usy@no-mx.gateway.localhost> wrote in message
news:jlibler.1s9usy@no-mx.gateway.localhost...
>
> I receive this message on windows xp home edition on a stand alone
> laptop. The passwords are correct. I cannot logon as administrator
> either as it gives me the same error message, "the local security
> policy of this system does not allow you to logon interactively."
>
> I have no idea how to get logged on and change the settings. Any
> ideas?
>
>
> --
> jlibler
> Posted via http://ms-os.com Forum to Usenet gateway
>
Anonymous
a b 8 Security
July 17, 2005 8:33:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I can't logon in safe mode as administrator, receive same error message
as title of thread. I have my operating cd which allows me to get into
recovery console. any thoughts?


--
jlibler
Posted via http://ms-os.com Forum to Usenet gateway
!