Sign in with
Sign up | Sign in
Your question

PX712a Data Verification Always Fails

Last response: in Storage
Share
January 25, 2005 2:45:09 PM

Hey guys, i have had a px712a since it came out, have in the past had the occasional disc which didnt burn properly but figured this was just due to a program running in the background or a bad disc etc.

Last night i was backing up a couple of my movies which are older and every disc i tried burns ok but when the verification process begins the verification fails, i am at work right now so i cant post the log from the burn (will do that later) but the error in the verification that it shows is that the written data does not match the original, i tried to different types of media (maxell 8x-r and taiyo yuden 8x-r) both with the same reults, i also tried burning at 2 4 8x speeds, used 3 different programs to burn and each had the same results (nero most current version, dvd decryptor and stomp record now)I have tried making sure there is nothing running in the background and still no fix.

The dvd burner is on the secondary ide as slave to a cdrw/dvd rom combo drive plenty of power (550w) plenty of ram (1gb pc3200)

The only thing i have changed recently is i switched from norton antivirus over to zonealarm with antivirus but i dont see how this could make a difference.

has anyone got any suggestions or no of a solution? Do you think it is the media im using? I have some 4x ritek dvd=rs, will give one of those a try when i get home but the taiyo yuden/maxell should be fine.

HELP!!!!

ps would it make a difference to switch the dvd burner to be the master on the secondary channel or even perhaps make it the only drive on that channel?

Any help would be much appreciated.
January 25, 2005 4:41:15 PM

maybe updating the firmware if you dont have the latest might help.

What motherboard? Some drives has trouble with nvidia IDE drivers, so, if you have a nforce2-3 motherboard, reverting back to microsoft drivers might help.

-Always put the blame on you first, then on the hardware !!!
January 26, 2005 2:13:14 AM

i have an asus p4c800e deluxe, am using the most current version of the firmware.

Just switched the drive to master on the secondary ide channel with nothing on there as slave, im still getting the same errors.

If there are any tech heads out there here is the dvd decryptor log:

I 21:53:57 Operation Started!
I 21:53:57 Source File: C:\Documents and Settings\CS\Desktop\badboys2.img
I 21:53:57 Source File Sectors: 2,228,024 (MODE1/2048)
I 21:53:57 Source File Size: 4,562,993,152 bytes
I 21:53:57 Destination Device: [1:0:0] PLEXTOR DVDR PX-712A 1.05 (D:)  (ATA)
I 21:53:57 Destination Media Type: DVD-R (Disc ID: TYG02) (Speeds: 2x, 4x, 6x, 8x)
I 21:53:57 Destination Media Sectors: 2,297,888
I 21:53:57 Write Mode: DVD
I 21:53:57 Write Speed: 4x
I 21:53:57 Test Mode: No
I 21:53:57 BURN-Proof: Enabled
I 21:53:57 Filling Buffer...
I 21:53:59 Writing LeadIn...
I 21:54:34 Writing Image...
I 22:08:12 Synchronising Cache...
I 22:08:49 Operation Successfully Completed! - Duration: 00:14:52
I 22:08:49 Average Write Rate: 5,447 KB/s (3.9x) - Maximum Write Rate: 5,858 KB/s (4.2x)
I 22:08:49 Cycling Tray before Verify...
I 22:09:08 Operation Started!
I 22:09:08 Source Device: [1:0:0] PLEXTOR DVDR PX-712A 1.05 (D:)  (ATA)
I 22:09:08 Source Media Type: DVD-R (Disc ID: TYG02) (Speeds: 2x, 4x, 6x, 8x)
I 22:09:08 Verifying Sectors...
E 22:09:45 Failed to read Sector 4800 - L-EC Uncorrectable Error
E 22:09:45 Failed to Verify Sectors!
E 22:09:45 Operation Failed! - Duration: 00:00:37
I 22:09:45 Average Verify Rate: 259 KB/s (0.2x) - Maximum Verify Rate: 2,165 KB/s (1.6x)
!