VIA AC'97 Mic is not fucntioning.

Archived from groups: microsoft.public.windowsxp.general (More info?)

I opened the program SOUND RECORDER. I went to 'Edit', then clicked on 'Audio
Properties'. Then I clicked on the
tab 'Volume' for the Sound Recording. That takes me to a window labeled
'Recording Control'. There are 5 scroll bars...at the bottom of each scroll
bar there's a little box that you can click to mute it. The scroll bars are:
Recording, Stereo Mixer, Mic, Line In, CD Player.
If I check the box under Stereo Mixer, all the Sound Recorder does it
record whatever audio I'm currently listening to. If I check the box under
any other scroll bar, and then press the Record button, I hear this
disturbing noice and the green line with the black background barely moves at
all.

I posted this before, but my problem wasn't solved completely. Any help
would be appreciated.
5 answers Last reply
More about fucntioning
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Peter_Mac wrote:
    > I opened the program SOUND RECORDER. I went to 'Edit', then clicked
    > on 'Audio Properties'. Then I clicked on the
    > tab 'Volume' for the Sound Recording. That takes me to a window
    > labeled 'Recording Control'. There are 5 scroll bars...at the bottom
    > of each scroll bar there's a little box that you can click to mute
    > it. The scroll bars are: Recording, Stereo Mixer, Mic, Line In, CD
    > Player.
    > If I check the box under Stereo Mixer, all the Sound Recorder does it
    > record whatever audio I'm currently listening to. If I check the box
    > under any other scroll bar, and then press the Record button, I hear
    > this disturbing noice and the green line with the black background
    > barely moves at all.
    >
    > I posted this before, but my problem wasn't solved completely. Any
    > help would be appreciated.

    Is the check box to mute or to select the recording source?

    --
    Peace!
    Kurt
    Self-anointed Moderator
    microscum.pubic.windowsexp.gonorrhea
    http://microscum.com/mscommunity
    "Trustworthy Computing" is only another example of an Oxymoron!
    "Produkt-Aktivierung macht frei"
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Peter_Mac" <PeterMac@discussions.microsoft.com> wrote in message
    news:D8E63C31-E8DC-4846-8712-B9980C38BE9B@microsoft.com...
    > I opened the program SOUND RECORDER. I went to 'Edit', then clicked on
    'Audio
    > Properties'. Then I clicked on the
    > tab 'Volume' for the Sound Recording. That takes me to a window labeled
    > 'Recording Control'. There are 5 scroll bars...at the bottom of each
    scroll
    > bar there's a little box that you can click to mute it. The scroll bars
    are:
    > Recording, Stereo Mixer, Mic, Line In, CD Player.
    > If I check the box under Stereo Mixer, all the Sound Recorder does it
    > record whatever audio I'm currently listening to. If I check the box under
    > any other scroll bar, and then press the Record button, I hear this
    > disturbing noice and the green line with the black background barely moves
    at
    > all.
    >
    > I posted this before, but my problem wasn't solved completely. Any help
    > would be appreciated.

    Well, maybe it's just me, but in my experience with AC97 stuff on
    motherboards , they just do not handle the low level from your
    typical dynamic mic. Plug an old crystal mic (100mv) and it works
    well. The dynamics only put out about 5 mv and none of the systems
    I have experimented with will handle that -- if you speak very loud
    into the mic, you can almost hear it. I use an "audiobuddy" to take
    a good mic output and bump it up to the line in voltage (150 mv)
    and it works very well.

    mikey
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Possible answer. Do you have a web cam with a built in microphone?
    Sometimes it will 'take over' from the microphone plugged in. Try
    unplugging you web cam and see if it comes back.

    "Mike Fields" <spam_me_not_mr.gadget2@comcast.net> wrote in message
    news:ukVKedwiFHA.2852@TK2MSFTNGP14.phx.gbl...
    >
    > "Peter_Mac" <PeterMac@discussions.microsoft.com> wrote in message
    > news:D8E63C31-E8DC-4846-8712-B9980C38BE9B@microsoft.com...
    >> I opened the program SOUND RECORDER. I went to 'Edit', then clicked on
    > 'Audio
    >> Properties'. Then I clicked on the
    >> tab 'Volume' for the Sound Recording. That takes me to a window labeled
    >> 'Recording Control'. There are 5 scroll bars...at the bottom of each
    > scroll
    >> bar there's a little box that you can click to mute it. The scroll bars
    > are:
    >> Recording, Stereo Mixer, Mic, Line In, CD Player.
    >> If I check the box under Stereo Mixer, all the Sound Recorder does it
    >> record whatever audio I'm currently listening to. If I check the box
    >> under
    >> any other scroll bar, and then press the Record button, I hear this
    >> disturbing noice and the green line with the black background barely
    >> moves
    > at
    >> all.
    >>
    >> I posted this before, but my problem wasn't solved completely. Any help
    >> would be appreciated.
    >
    > Well, maybe it's just me, but in my experience with AC97 stuff on
    > motherboards , they just do not handle the low level from your
    > typical dynamic mic. Plug an old crystal mic (100mv) and it works
    > well. The dynamics only put out about 5 mv and none of the systems
    > I have experimented with will handle that -- if you speak very loud
    > into the mic, you can almost hear it. I use an "audiobuddy" to take
    > a good mic output and bump it up to the line in voltage (150 mv)
    > and it works very well.
    >
    > mikey
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    While that window is up with the five scroll bars, go up and click on
    Options and then on Advanced Controls.

    A new window will come up and now under the mic make sure the Select box is
    checked. There will also be a button named Advanced. Click on that button.

    Put a check mark to boost the mic if there is a option there for that under
    the Other Controls section. See if that helps.


    "Jone Doe" <fake@nowhere.org> wrote in message
    news:O15L6hwiFHA.3960@TK2MSFTNGP12.phx.gbl...
    > Possible answer. Do you have a web cam with a built in microphone?
    > Sometimes it will 'take over' from the microphone plugged in. Try
    > unplugging you web cam and see if it comes back.
    >
    > "Mike Fields" <spam_me_not_mr.gadget2@comcast.net> wrote in message
    > news:ukVKedwiFHA.2852@TK2MSFTNGP14.phx.gbl...
    >>
    >> "Peter_Mac" <PeterMac@discussions.microsoft.com> wrote in message
    >> news:D8E63C31-E8DC-4846-8712-B9980C38BE9B@microsoft.com...
    >>> I opened the program SOUND RECORDER. I went to 'Edit', then clicked on
    >> 'Audio
    >>> Properties'. Then I clicked on the
    >>> tab 'Volume' for the Sound Recording. That takes me to a window labeled
    >>> 'Recording Control'. There are 5 scroll bars...at the bottom of each
    >> scroll
    >>> bar there's a little box that you can click to mute it. The scroll bars
    >> are:
    >>> Recording, Stereo Mixer, Mic, Line In, CD Player.
    >>> If I check the box under Stereo Mixer, all the Sound Recorder does it
    >>> record whatever audio I'm currently listening to. If I check the box
    >>> under
    >>> any other scroll bar, and then press the Record button, I hear this
    >>> disturbing noice and the green line with the black background barely
    >>> moves
    >> at
    >>> all.
    >>>
    >>> I posted this before, but my problem wasn't solved completely. Any help
    >>> would be appreciated.
    >>
    >> Well, maybe it's just me, but in my experience with AC97 stuff on
    >> motherboards , they just do not handle the low level from your
    >> typical dynamic mic. Plug an old crystal mic (100mv) and it works
    >> well. The dynamics only put out about 5 mv and none of the systems
    >> I have experimented with will handle that -- if you speak very loud
    >> into the mic, you can almost hear it. I use an "audiobuddy" to take
    >> a good mic output and bump it up to the line in voltage (150 mv)
    >> and it works very well.
    >>
    >> mikey
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    KURTTRAIL: The box is to select the recording source. Because when I click on
    the box under ‘Stereo Mixer’, and then I recorded while playing some music,
    it only recorded the audio coming from the PC.

    MIKE FIELDS: I have a built in mic…so I don’t know if that’ll work.

    JONE DOE: I don’t have a web cam…but I do have a built in mic.

    ED: I did that…and I even checked the 1 20dB Boost box. You know how there’s
    a scroll bar you can move vertically (Volume) and one horizontally (Balance)?
    Well, you can’t adjust the bars under “Recording� at all. And you can only
    adjust the vertical bar under “Mic�. All of the other scroll bars are
    adjustable.
Ask a new question

Read More

Audio Microsoft Windows XP