Realtek HD audio on Vista problems

Hi there!

I have recently acquired an ASUS laptop with Vista Home Premium. The sound card is run by Realtek HD Audio Manager version 6.0.1.5477, direct X 10.0 and codec ALC660. It's the most uptodate one, I think.
There is sound until I plug in some earphones or a set of speakers into the speaker jack, and there is then no more sound. I can't fix it. This seems to be quite a widespread problem, and many people have complained about it, but nobody yet spoke of a solution that has worked for me.
I tried messing with the settings, reinstalling, rebooting etc. etc.
Please, if you know what the problem is, be it hardware or software, advise me on how I can possibly fix it.
Best regards,
AJS
2 answers Last reply
More about realtek audio vista problems
  1. I should add that Vista detects when the jack is plugged in and when it's taken out again.
    AJS
  2. I'm having the same problems, except I currently have one speaker working. If I get a response that works, I'll message you back with the solution. If you have already fixed the problem, could you post an answer. Thanks. Th_Redman
Ask a new question

Read More

Realtek Windows Vista Audio