Sign in with
Sign up | Sign in
Your question

Weird problem with Realtek and my mic jack.

Last response: in Home Audio
Share
August 10, 2008 4:19:00 PM

I just upgraded my system to a Gigabyte G31M-S2L motherboard and i just finished installing the latest realtek drivers, but when i try to use my mic(which i plugged into my rear pink in jack) my mic doesnt seem to respond to anything. Speakers and headphones work fine, but not the mic. When i check the audio manager it says it sees a mic is plugged in. Another weird problem is when i try master volume options and try to check the rear pink jack....i find out there is no rear pink jack in the options. BUT there is a front pink and green jack. What confuses me is i do not have a front pink or green jack on my actual pc case.

anyone have some ideas? iv looked around all over and still no fix.
December 9, 2008 11:36:29 PM

I'm Having This Very Same Problem. Although Users Of The Very Same Computer And Microphone As Us Seem To Be Working Fine And Well For Them. So I'm Sure It Cannot Be The Computer Itself. It May Be Just Something We're Not Figuring Out. I, Too, Have Tried Various Applications Even Within The Control Panel So I'm Pretty Sure It Must Be
Spoiler
Just Something Wrong With Us
....??
!