Sign in with
Sign up | Sign in
Your question

Cannot find C:\WINDOWS\SysWOW64\SYSPREP\Hide cmd.exe Toshiba Satellite

Last response: in Laptop Tech Support
Share
August 15, 2009 7:33:22 PM

I need help! I have been restoring a Toshiba P305D S8900 Satellite Laptop and i ordered and used the original recovery disks. The problem is that when it boots up; i get a Cmd screen that says at the top first- C:\Windows\system32\.exe and then it goes to a message saying:
Windows cannot find 'C:\WINDOWS\SysWOW64\SysPREP\Hide Cmd.exe'. Make sure you typed the name correctly, and then try again.

When i run the recovry disk to do a repair: It says that a device such as a camera or flash drive was connected and removed! To make sure to remove them and try again!

There has been no such animal connected to it during the restore to it or after the restore! I have even tried an OEM version disc and i get the same thing!

I do not know much at all about using the Cmd Prompt and if the answer is there; would someone please give a novice such as myself a quick step by step lesson on what to do to get this box to quit coming up!

It boots up fine and once i click onto the (x) with the cmd error message; it goes away and the computer continues to finish booting up; but on every boot; it does this!

By the way it is a Vista Home Premium 64bit os.

Please help!!!!!!
August 17, 2009 12:18:38 PM

:sleep:  After two days of intense online research and very little considering this problem; I have found out that it is a very common with Toshiba laptop computers to have this problem and i have read it is due to their recovery disks!

I read only one post that gave me something to go on! For those who need this info; I had to go under the start menu and click on Run and then type MSCONFIG and hit enter. Once the box comes up; I clicked on the start tab and found a file called B1. I had to uncheck this file. Once done and i rebooted; no problems!!!

To think that Toshiba computers have had this problem as i have found out and it is a very common one; and they have the nerve to suggest that someone send it to a Toshiba repair shop and not offer any descent advice on how to correct it!

I have seen many computer manufacturers that want to charge a fortune for tech support on something they have caused or a very well known issue that they know about! Rediculious!!!! Just to note; this problem was on a 64 bit Vista Home Premium OS!

I hope this helps someone who is having the same issues!
m
0
l
August 17, 2009 2:23:50 PM

u're trying to repair it which basicaly replaced the windows folder content and leaves registry ect..as they were and this causes that problem, it also is trying to keep the drivers for your devices but gets confused there.

best to use an OEM software and install xp not repair it,
1. insert cd and boot from cd
2. press any key to boot from cd
3. press enter to setup windows xp, f8 to accept license, then select partition C
then format the drive "press F" let it finish

THIS WILL WORK BUT MAY DELETE YOUR DATA LIKE PICS, MUSIC ECT..
m
0
l
Related resources
August 24, 2009 1:39:03 AM

:sleep:  Thanx for the info! I did however do a complete clean installation with thier recovery disks!

It was windows vista home premium 64 bit that originally came with this pc! If i had not used their recovery disk to do a wipe, reformat of hard drive and installation;

The original apps would not have been reinstalled! They are too valuable for the use of this laptop; not to reinstall!

Everything that i have read concerning this problem goes back to Toshiba and their disks! I have an OEM disk and after having this problem; tried a repair which was of no use as the problem is installed when you use their disks and the OEM version will not correct it after it's installed!

There are many of the Toshiba laptops (not just the model i was working on) that are experiencing this issue after using Toshiba's recovery disks from what i have read!

I even asked the representative from Toshiba's support team if I did another clean install; would it correct this? He suggested that i needed to send it to them to repair!!!

They even charge for telephone tech support for their products!!! Knowing of this problem!!!

I finally came across the MSCONFIG/enter uncheck B1 method and all has been well with it's performance every since!!!

m
0
l
August 24, 2009 1:44:40 PM

it's best to do a clean install form retail windows disks to avoid oem crapware, but you do need to shell out a lot of cash.
m
0
l
August 24, 2009 1:55:55 PM

:o  I do agree with that! And cash at this point is low! Also the repair was a freebie for a friend so i could not afford to sink much of my money into it and considering they had me do it;

It's evident that they did not have much money either! Thanx for the advice and have a great week!!! Any *CHRIST*ian *GOD* fearing worshippers who would like to visit the site where i attend worship services at; are welcome to do so at www.viewtheword.org as often as you please!

We broadcast our sermons online free! And anyone just curious about the *WORD* of *GOD* are also welcomed to frequent the site!! It's all non-profit and with good intentions!!

Thanx once again!!!
m
0
l
August 27, 2009 4:51:25 AM

Quote:
math1337 08-24-2009 at 03:44:40 PM
it's best to do a clean install form retail windows disks to avoid oem crapware, but you do need to shell out a lot of cash.

Reply to math1337


While i did agree with math1337; i also have to say that on this perticuliar laptop; that there are quite a few valuable programs that are also on the recovery disks made for this computer; that i would not have been able to reinstall; that are not trial programs; but much needed programs and yes---crapware as well!

The good with the bad i suppose! I really have never gotten an answer as to why a clean install would have caused this problem that i had!

The hard drive was wiped clean and reformated and then the Vista Home Premium 64 bit system was installed using the factory recovery disks!

Only after the aggrevating problem appeared; did i try to repair by using a OEM disk and it could not find anything wrong! But the problem was still there until I MSCONFIG and hit enter and then clicked the start tab and unchecked B1 from the options!

So my question really has not got an answer other than running MSCONFIG and going through that process from what i see! Or totally doing an OEM installation and installing all the needed drivers and one at a time and paying extra for the much needed free apps to get them back!

You would think that Toshiba would have taken care of this problem on their factory recovery disks!!! If using the factory recovery; is there a solution to this problem or only the solution I used stated above?

Thanx!!!
m
0
l
!