Sign in with
Sign up | Sign in
Your question

Mechwarrior 4 Vengeance problem

Last response: in Video Games
Share
Anonymous
August 17, 2005 3:53:42 AM

Archived from groups: microsoft.public.games (More info?)

I just bought this, and it won't work. When I launch it, I get the title
screen, and then it disappears, and nothing happens. The game simply doesn't
start. And of course MS doesn't list MW4Veng. in their tech support offering
- only the expansion and the mech paks. >:p 
I'm running Windows 2K with DirectX 9c (I think) on an athlon 2700xp with a
geforce 5900 fx. Anyone have ideas what's going wrong?

:-Dave
Anonymous
August 18, 2005 12:00:01 AM

Archived from groups: microsoft.public.games (More info?)

Wow, thanks for such a lengthy response, but I'm afraid it wasn't necessary.
I tried reinstalling last night after I posted, and that fixed it - i guess
the initial install just got corrupted somehow. Sorry for not having posted
earlier (it was late and I was too tired to remember) and making you spend so
much time writing all that (unless you just cut and pasted, in which case no
harm done :) 
Anonymous
August 18, 2005 1:00:47 PM

Archived from groups: microsoft.public.games (More info?)

Hi Artfoundry,

Glad that your game is working! No harm done. :-)

Cheers,
Jimmy.

"artfoundry" <artfoundry@discussions.microsoft.com> wrote in message news:3127B9E4-F0B6-47C9-A6C6-3242D6F00276@microsoft.com...
| Wow, thanks for such a lengthy response, but I'm afraid it wasn't necessary.
| I tried reinstalling last night after I posted, and that fixed it - i guess
| the initial install just got corrupted somehow. Sorry for not having posted
| earlier (it was late and I was too tired to remember) and making you spend so
| much time writing all that (unless you just cut and pasted, in which case no
| harm done :) 
!