Sign in with
Sign up | Sign in
Your question

New homemade computer internet problem

Last response: in Windows 7
Share
September 20, 2012 5:54:12 AM

Hi,
So today I finally finished putting my computer together.
I started it up and everything was ok.
So for my old computer, I remember I had to install SBC Yahoo DSL installer onto the hard drive so I can access the internet. I tried loading the disk in and everything was going fine.
Until the told me to restart my computer.

It tells me to shut down my computer and turn it back on so the set up can continue installing. But when I start up again, either nothing happens or I get a message from "Setupwiz" that says "Cannot open debug file". It pops up several times after clicking ok.

I don't really understand whats going on. I already checked with "msconfig" that the installer starts up when I restart.
I thought I could just go to the disk drive and press the icon again but all it does is reinstall.

I hope you guys can help me solve this problem, thanks so much!
a b $ Windows 7
September 20, 2012 6:02:58 AM

Are you able to uninstall the software? Or restore your OS to a point before you loaded it? If so, try installing using Compatibiity mode by Exploring the disk and Rt CLick on the Setup.exe file and choose 'Troubleshoot Compatibility'. Should run oK then...
m
0
l
September 20, 2012 7:08:54 AM

You don't need any software to access the internet, not for regular DSL anyway. Uninstall that rubbish, reboot, stick in the Ethernet cable, and you should be good to go.
m
0
l
Related resources
September 20, 2012 12:55:22 PM

Smeg45 said:
You don't need any software to access the internet, not for regular DSL anyway. Uninstall that rubbish, reboot, stick in the Ethernet cable, and you should be good to go.

I've tried just pluggingin the cable. But I never get a connection. And when I troubleshoot it says I have to install the driver. And when it says driver I just think about the CD.
m
0
l
September 20, 2012 1:10:04 PM

Could it be your network adapter not having the drivers loaded?

should be able to tell in device manager.

You can also try to install whatever drivers it's asking for by instead of using the auto search function use the browse and locate the drivers in the CD manually.

I would uninstall the dsl program completely then try for windows setup wizard. That dsl thingy might have been made for an old version of windows.

when you plug in the cable does the network lights turn on, not sure if every MB has this, mine does so i am assuming.

How about the DSL website, download latest driver on another device, like mobile phone or friends comp then flash drive it over.

Just brainstorming here.
m
0
l
a b $ Windows 7
September 20, 2012 1:10:23 PM

So I'm thinking you might not have installed the driver for your network card?

Edit: Damnit, beaten by 19 seconds ;) 
m
0
l
September 20, 2012 1:20:40 PM

noise said:
So I'm thinking you might not have installed the driver for your network card?

Edit: Damnit, beaten by 19 seconds ;) 

Well, my mobo is an Asus P8 Z77-V Pro. I was sure all you needed to do was just insert the internet cable and you'd be fine. But I guess that wasn't the case.
m
0
l
a b $ Windows 7
September 20, 2012 1:40:34 PM

click start type devmgmt.msc
any yellow question marks? if so right click and select "update driver"
pop in the disc that came with the motherboard.
once you have the network driver you can search for the rest on the internet, windows 7 should find most for you.
m
0
l
September 20, 2012 2:17:42 PM

dodger46 said:
Are you able to uninstall the software? Or restore your OS to a point before you loaded it? If so, try installing using Compatibiity mode by Exploring the disk and Rt CLick on the Setup.exe file and choose 'Troubleshoot Compatibility'. Should run oK then...

Thanks! It worked, BUT then there comes another problem. After I start up the setup, it tries connecting to the modem. I've done everything I can to make sure its connected but when it tries to connect, it just does not want to connect.
m
0
l
a b $ Windows 7
September 20, 2012 2:45:41 PM

What are you using to connect to the Net? Modem/Router or just modem? Either way you need to install the Ethernet driver for your mobo... Should be on the CD that came with it... or follow what was suggested above, and check Device Manager...
m
0
l
!