Sign in with
Sign up | Sign in
Your question

Unable to logon, unless sing Safe Mode!

Last response: in Windows XP
Share
Anonymous
July 17, 2005 10:48:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi!

I have a Windows XP Pro SP2, which we are unable to logon, unless using Safe
Mode.

We tried to apply the Q313322 hotfix, but the files we got from Microsoft
technical support are for SP1, and even if we uninstall SP2, the hotfix
doesn't want to apply, tolding us that it is not intended for this Service
Pack!!!

Need more info. about the problem... we are able to logon using the
Administrator account, only when XP is booted in Safe Mode. At this point we
tried almost everything we found on the net (replacing userinit.exe,
modifying registry, ecetera). Nothing works, and the workstation is still
useless (lawyer's workstation!!!). We are in deep trouble, and don't want to
reinstall XP + everything.

Only one time we successfully get it work correctly for 5 min., just after
removing SP2 the first time, and BEFORE Windows File Protection replaced all
files... getting XP unfunctionnal again.

Desesperatly, somebody, help us!!!

Claude Lachapelle, MCSE
Altek Services Informatiques
Anonymous
July 18, 2005 1:03:13 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Claude Lachapelle" <ClaudeLachapelle@discussions.microsoft.com> wrote in
message news:7C16E8BE-98A9-4E89-A4CB-80B15DF59170@microsoft.com...
> Hi!
>
> I have a Windows XP Pro SP2, which we are unable to logon, unless using
> Safe
> Mode.
>
> We tried to apply the Q313322 hotfix, but the files we got from Microsoft
> technical support are for SP1, and even if we uninstall SP2, the hotfix
> doesn't want to apply, tolding us that it is not intended for this Service
> Pack!!!
>
> Need more info. about the problem... we are able to logon using the
> Administrator account, only when XP is booted in Safe Mode. At this point
> we
> tried almost everything we found on the net (replacing userinit.exe,
> modifying registry, ecetera). Nothing works, and the workstation is still
> useless (lawyer's workstation!!!). We are in deep trouble, and don't want
> to
> reinstall XP + everything.
>
> Only one time we successfully get it work correctly for 5 min., just after
> removing SP2 the first time, and BEFORE Windows File Protection replaced
> all
> files... getting XP unfunctionnal again.
>
> Desesperatly, somebody, help us!!!
>
> Claude Lachapelle, MCSE
> Altek Services Informatiques

Being able to log into Safemode is a good sign. From here I would try the
following...

1. Unplug devices that are not essential.
2. Try to login using a different user in normal mode.
----If there are no other users, create one in safemode.
3. If the above does not work try a cleanboot per...
http://support.microsoft.com/kb/310353/

Basically what you are looking at here is something that is non essential is
probably causing the problem. Safemode disables programs and many devices,
the problem lies in one of these areas that are disabled by safemode. You
will now go through a process of elimination to find out which item it is.
The above mentioned article will help take you through this process.

Let us know how it turns out.





--
http://www.americantechie.com
Anonymous
July 18, 2005 8:20:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

We finally found it! The PC was infected by a virus, almost ALL .exe and
Windows was always trying to restore original version of corrupted files...

Thanks.

"Americantechie" a écrit :

> "Claude Lachapelle" <ClaudeLachapelle@discussions.microsoft.com> wrote in
> message news:7C16E8BE-98A9-4E89-A4CB-80B15DF59170@microsoft.com...
> > Hi!
> >
> > I have a Windows XP Pro SP2, which we are unable to logon, unless using
> > Safe
> > Mode.
> >
> > We tried to apply the Q313322 hotfix, but the files we got from Microsoft
> > technical support are for SP1, and even if we uninstall SP2, the hotfix
> > doesn't want to apply, tolding us that it is not intended for this Service
> > Pack!!!
> >
> > Need more info. about the problem... we are able to logon using the
> > Administrator account, only when XP is booted in Safe Mode. At this point
> > we
> > tried almost everything we found on the net (replacing userinit.exe,
> > modifying registry, ecetera). Nothing works, and the workstation is still
> > useless (lawyer's workstation!!!). We are in deep trouble, and don't want
> > to
> > reinstall XP + everything.
> >
> > Only one time we successfully get it work correctly for 5 min., just after
> > removing SP2 the first time, and BEFORE Windows File Protection replaced
> > all
> > files... getting XP unfunctionnal again.
> >
> > Desesperatly, somebody, help us!!!
> >
> > Claude Lachapelle, MCSE
> > Altek Services Informatiques
>
> Being able to log into Safemode is a good sign. From here I would try the
> following...
>
> 1. Unplug devices that are not essential.
> 2. Try to login using a different user in normal mode.
> ----If there are no other users, create one in safemode.
> 3. If the above does not work try a cleanboot per...
> http://support.microsoft.com/kb/310353/
>
> Basically what you are looking at here is something that is non essential is
> probably causing the problem. Safemode disables programs and many devices,
> the problem lies in one of these areas that are disabled by safemode. You
> will now go through a process of elimination to find out which item it is.
> The above mentioned article will help take you through this process.
>
> Let us know how it turns out.
>
>
>
>
>
> --
> http://www.americantechie.com
>
>
>
!