Sign in with
Sign up | Sign in
Your question

Realtek ALC1200 static noise

Last response: in Home Audio
Share
September 30, 2008 9:09:17 AM

I have the M3N-HD/HDMI motherboard which includes the onboard Realtek ALC1200 soundchip and the driver from the CD (I believe it is the newest - 5.999).

* Sound chip is a Realtek ALC1200 and I'm running WinXP 64bit*

The problem is that I have this very annoying buzzing sound all the time - tried 3 diff. speakers and headphones.

Most of all I can actually hear my HardDrive "think" and when the CD is turning it's the worst - feels like a plane is lifting off.

Help me please...
Thank you in advance.
October 4, 2008 10:58:17 AM

Nobody can help me?
November 17, 2008 8:40:42 AM

i suggest you should mute the pc beep option in the levels tab under speaker properties in the control panel (applies to vista, im not sure about xp). it works for me.
Related resources
January 9, 2009 5:21:09 PM

bios update will fix the problem
July 15, 2009 4:03:49 AM

I have a similar problem on Asus P5Q-C motherboard with ALC1200 sound. Using Sennheiser HD-485 headphones (plugged into the front), when no sound plays I can hear hard-disk clicks and strange squeaky noises. What is worse, there is audible CRACKLING in music if I use the sound from the back. I have tried a variety of music files (320kbps MP3's mostly), and even tested my headphones on other equipment. When I use cheap speakers, however, the same problems don't surface prominently.

The only culprit is the onboard sound-card. RightMark Audio Analyzer results were very good, so I think that external sound cards provide some kind of shielding from these CPU disturbances which the onboard system cannot. I have used two versions of the BIOS (currently 1406) and it didn't help. (I changed it shortly after I got my PC, and it's a long and risky process I don't like to do repeatedly).

If someone could provide an explanation or solution to the problem, it would be very helpful. Thanks
Anonymous
a b V Motherboard
July 15, 2009 11:01:21 PM

hi same problem guys.
I have asus p5ql-em the back socket is working fine, so speakers is working fine.
but i hear the static/noise/harddisk you are talking of when I plug into the front panel with head/earphones.

:( 

would be great if more experienced guys share some ideas on how to resolve it.

Will try to update bios later, be interested to know if that would solve it.

thanks.
July 26, 2009 3:33:04 PM

I have the same problem with a Real integrated sound chip AL888. I have upgrade my BIOS and no change. I think the chip is picking up the motherboard's electronic noise. The background static changes when I am page between browser pages and video.

I think an external sound card might solve the problem.
September 24, 2009 6:56:12 AM

bump, same issue on my p5ql-em

bios updated and running windows 7

im desperate :( 
October 1, 2009 6:14:04 AM

bump

ASUS :pfff: 
November 19, 2009 11:02:36 PM

Hello guys!
Muting the PC beep option will kill the noise!!! It worked for me on the Realtek ALC888 chip.

Good luck!!

/Sven the Swede
November 20, 2009 5:52:31 PM

Can you elaborate on that?

Is it disabeling a function in the bios?
Is it a configuration in Windows?

Thank you
November 22, 2009 9:33:58 PM

disabling the beep didn't work for me. system > hardware > device manager > view hidden devices > beep <disabled>

Let me clarify my problem. It only happens with PC video games. the amount of static depends on the amount or type of graphics on screen. Some games its louder. Very annoying. Updated RealTek driver, no change.
December 5, 2009 5:37:22 AM

go to Control panel>Sound
choose Playback tab
select Speakers and and click Properties button
go to Levels tab
select speaker icon on PC Beep and CD Audio to be mute
all set!!!
i don't know what those function are, but it just works.

December 8, 2009 7:33:38 PM

brosh said:
I have the M3N-HD/HDMI motherboard which includes the onboard Realtek ALC1200 soundchip and the driver from the CD (I believe it is the newest - 5.999).

* Sound chip is a Realtek ALC1200 and I'm running WinXP 64bit*

The problem is that I have this very annoying buzzing sound all the time - tried 3 diff. speakers and headphones.

Most of all I can actually hear my HardDrive "think" and when the CD is turning it's the worst - feels like a plane is lifting off.

Help me please...
Thank you in advance.

December 11, 2009 4:01:32 PM

ronn_iam said:
go to Control panel>Sound
choose Playback tab
select Speakers and and click Properties button
go to Levels tab
select speaker icon on PC Beep and CD Audio to be mute
all set!!!
i don't know what those function are, but it just works.


I'm using Win7 x64 and in the levels tab i have slides for front and read audio.
No PC Beep or CD audio. Is the a Win7 alternative for those settings?

If I disable all soundeffects in the enhancements tab the static noise is less.
If I select 16bit 44100 Hz in the advaced tab sound improves, but the noise is still there.
I tried the solution given by Sigma_7 (disabeling the PC_Beep in divicemanager) but it sadly had no effect.

Could you tell me how to disable PC Beep through speaker icon and CD audio mute.

Thank you in advance
December 11, 2009 7:36:45 PM

Update:

I installed the 2.03 drivers for my ALC663. It were solely Vista x32 and x64 drivers. After uninstalling the old drivers I installed the new drivers. The divice should be listed in the divice manager as High Defenition Sound Device.

I downloaded the drivers from 3d guru:

It solved the static noise problem or my realtek sound chip
December 14, 2009 2:54:10 PM

+1 borrelbar for the ASUS ALC663 Windows 7 x64 driver bug -- thanks a million for posting this. I had tried 5x other driver versions including ones shipped by ASUS. The stock Microsoft driver worked with least amount of buzzing/distortion/crackling but still drove me retarded.

The issue is solved completely by the old v2.03 realtek driver.

[ASUS F50SV <-- kw for other google searches.]


Anonymous
a b V Motherboard
January 17, 2010 5:08:37 PM

Probably bad motherboard, case wiring to the front panel, or that model really is problematic....

I have the Asus P5Q and no problems with front panel plugins. Mic and headphones plugged in with no strange sounds whatsoever.

Antec 300 casing
Intel Q9400 @ 2.66Ghz
Asus P5Q
Xtreem dark series 2x2 Gb 1066 CL: 6-6-6-18
Palit Gts 250 1 GB green edition
500GB Seagate barracuda
500GB WD caviar green
Coolermaster Real power pro 550W
January 17, 2010 7:32:01 PM

m8 dont worry, realtek had lots of these problems,

from what i heard, a lot ppl can sort this problem by installing new drivers, it wasnt a 100% fix, but apparently, the hissing noise and the crackels reduces slightly, they continued to update new drivers as it came out, and the sound was almost fixed.

oh and check rue wiring of ure motherboard and ure cable.
January 20, 2010 11:35:46 PM

I had a similar problem using a Creative X-Fi card on a Gigabyte motherboard with built-in (but BIOS disabled) audio.

(The problem being Noise in my headphones, static or a soft buzzing or etc., when there shouldn't be any sound at all)

Assuming you are running windows 7 without changing the appearance of the start menu or control panel, do the following:

Start > Control Panel > Hardware and Sound > Sound > Right Click the option with the green check mark (most likely it says "Speakers") and choose properties > Levels Tab

On this tab are several options which may include "PC Beep" "Auxiliary" "Line-In" "MIDI Synth" "Digital-In" and possibly more (you have not have all of these options). Mute them by clicking the little speaker icon until the noise stops. Auxiliary or PC Beep seem to be the most common causes of the static background noise, but you can mute them all until you find the one causing your annoying noises. You can then unmute the others or leave them muted, most people do not use most of these options and if you notice any programs you do use suddenly don't have sound, come back here and unmute things.

Hope it helps.
January 31, 2010 1:32:27 PM

Here is simple way to test if it is the cable (usually it is), especially when using front jack:

Mute your sounds, if you still hear noise, the cable that goes to the front-jack inside the computer is badly insulated... This is the reason when connecting to back of the computer the audio is noise-free.
February 2, 2010 4:27:51 PM

disable the PC Beep, in Audio configuration of windows 7 (or vista) will solve this problem.
Go to the control panel, and enter the audio configuration... in the level tab mute the PC Beep sound... if pc beep don't appears, right click on the blank area and click in Show hidden devices (or somethiong like that rs)
I hope this help!
February 2, 2010 6:26:16 PM

I have disable/mute from the playback tab the mic/front pink in and now I can't hear those weird noises. Disabling the PC beep did'nt work for me.
February 7, 2010 11:26:21 PM

Try looking in Realtek Sound Manager, and "Line in" and there lower the Volume to the right of Playback Volume?? Just so it stops the noise. I no little about all this but may help?
Anonymous
a b V Motherboard
April 11, 2010 11:19:24 PM

Hi,
download the latest drivers from http://www.realtek.com.tw/downloads/downloadsView.aspx?... Definition Audio Codecs
If you check the asus forums there's a guru who states that they support the alc1200 chip and it worked for me.
Mine was when I enabled mute there was a large hissing sound through the onboard hdmi output.
sorted now...
cheers Jus
Anonymous
a b V Motherboard
May 4, 2010 6:56:31 PM

I have a less than year old Toshiba Satellite A355 that just started having static (very annoying) coming from the speakers. When I made a Skype call, the static was very annoying to the person on the other end. The static was prevalent all the time unless I muted the speakers.
I went to www.realtek.com (I had realteck HD Audio installed on my computer). Click on High Definition Audio Codecs, I chose version R2.47 for my computer's operating system and it fixed the problem!!

Anonymous
a b V Motherboard
September 7, 2011 4:42:28 PM

Hello,

What to do if I don't have PC beep on the level tag?
Once I had the slider in the past, but now it disappeared with the new drivers.
(enabling hidden devices not working in that window)
November 21, 2011 11:18:23 PM

ronn_iam said:
go to Control panel>Sound
choose Playback tab
select Speakers and and click Properties button
go to Levels tab
select speaker icon on PC Beep and CD Audio to be mute
all set!!!
i don't know what those function are, but it just works.


You're my hero ! I have this problem since years..... and finally just get really angry about it just now (because one of my game has a really low volume)

<3<3

December 19, 2011 4:00:30 PM

Please excuse this cross post...

[MY SOLUTION] Same maddening problem with RealTeak hd audio on a new Gigabyte 990FX-UD3 mobo. Not Realtek's fault.

I DID find a solution that actually worked, and I am presenting it below.

I tried newest drivers/uninstalling/reinstalling/reconfiguring/changing settings/updating mobo BIOS... nothing worked.

Here is what DID work -- closing EasyTune.
In initially setting up the mobo after fresh build, I installed drivers and utilities from the mobo maker's disk. One of the utilities on the disk was an app called "EasyTune." It turns out that the EasyTune utility was configured to load at startup. THIS app was causing the crackling. Once I closed EasyTune, the crackling disappeared -- and has been gone for several days now.

If you have EasyTune (or another live mobo tweaking app) running, try closing it and see if that helps.

To prevent EasyTune from loading at startup...
In Win7, go to Start, then type in msconfig in the "Search" field.
Load msconfig and select the "Startup" tab
Scroll down to find an entry called, "ETcall Application" and uncheck it.
Restart

I hope this helps.
January 24, 2012 7:16:58 PM

bigwellies said:
Try looking in Realtek Sound Manager, and "Line in" and there lower the Volume to the right of Playback Volume?? Just so it stops the noise. I no little about all this but may help?


YES!!!! This took me all day. Worked for me, and thanks so much! :bounce: 
February 24, 2012 11:56:15 AM

But how do we do that? I'm pretty much computer illiterate when it comes to hardware.
a b V Motherboard
February 25, 2012 1:12:22 PM

Actually, the wiring inside the computer needs to be separated.
There is a problem when the analog audio wires are tied together with the digital data wires.
The noise will bleed into the audio chain, and will be amplified.
By separating the wires inside the computer and leaving space between them the noise is cured. (you may need to do some testing, tweaking)
ANY free application (like EZ tune) is a very very bad idea, and I would not recommend you load any free junk into your computer.
March 17, 2012 2:51:07 AM

absolutely. Your Great..

I moved audio wire out of reach with other wire. Then that mess sound gone..

kudos.. Buddy.. keep rocking..
!