Sign in with
Sign up | Sign in
Your question

I think I screwed something up (XPS 400)

Last response: in Computer Brands
Share
July 1, 2009 11:48:10 PM

Okay so my friend was having trouble with his Dell XPS 400 and the sound. He has a soundbar that is I believe AP501 or something like that. I went through all the things and the soundbar worked with his iPhone so it had to be with his computer itself. We went on through the troubleshooting and it said is it integrated or add-on audio card. Well it had both in the back, and when I clicked that it said go to BIOS and turn off the integrated soundcard. Now when I reset the computer it shows up a black screen at first saying


"Drive 1 Not found: Serial ATA, SATA-1
Drive 2 not found: Serial ATA, SATA-2
Drive 3 not found: Serial ATA, SATA-3
Strike the F1 Key to continue, F2 to run the setup utility"

so I did F2 and it shows all 3 drivers are on and running, but when I reset again it pops up again. He isn't here (he left me to try to fix it) and I"m pretty sure hes gonna be mad..even though I only did what the Dell support site told me to do.



Oh yeah he hadn't run windows update in a while (he uses XP), so I ran it (it told me to on the support site) and updated some stuff, including getting Service Pack 3 (IDK if that helps at all).



Also the goddamned sound is still showing as having no audio device detected, so I ran the "Add New Hardware Wizard" and it still didn't work. I'm fresh out of ideas. Anyone know what is going on and how to fix it?

More about : screwed xps 400

July 5, 2009 8:45:37 AM

For the message prompt, enable legacy in the BIOS.

Check the device manager to see if there is a conflict on the audio device.
!