Sign in with
Sign up | Sign in
Your question

Re-Installing Windows XP (Professional)

Last response: in Windows XP
Share
Anonymous
July 18, 2005 8:43:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I've been having probelms with XP where the system is extremely slow and my
internet access keeps freezing or not diaplaying pages. I've had to reboot
more that usual and the problem persists. These problems started after I
installed FireFox, a few months ago. I have since uninstalled FireFox (or so
I thought).

I figured that there is some residual FireFox entry in the registry, so I
recently tried re-installing XP (updgrade) to see if that would fix the
problem. However, now I'm unable to log on, and keep getting the message "The
system could not log you on", and something about the authentication
reporting an error. Does anyone know how to fix this? Will I have to do a
complete re-install?

NOTE: I've already tried booting in Safe Mode, but for some reason, my
Administrator password doesn't work either. :( 

--------------------------------------------
DRAYKKO THE DRAGON
"That which does not kill me, makes me stronger..."
Anonymous
July 18, 2005 1:56:19 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

It is pretty likely that you will have to reinstall. If possible, back up
your data.
"DRAYKKO" <draykko@verizon.net> wrote in message
news:E8717E61-4642-4CA2-9E91-56170061FE4C@microsoft.com...
> I've been having probelms with XP where the system is extremely slow and
> my
> internet access keeps freezing or not diaplaying pages. I've had to reboot
> more that usual and the problem persists. These problems started after I
> installed FireFox, a few months ago. I have since uninstalled FireFox (or
> so
> I thought).
>
> I figured that there is some residual FireFox entry in the registry, so I
> recently tried re-installing XP (updgrade) to see if that would fix the
> problem. However, now I'm unable to log on, and keep getting the message
> "The
> system could not log you on", and something about the authentication
> reporting an error. Does anyone know how to fix this? Will I have to do a
> complete re-install?
>
> NOTE: I've already tried booting in Safe Mode, but for some reason, my
> Administrator password doesn't work either. :( 
>
> --------------------------------------------
> DRAYKKO THE DRAGON
> "That which does not kill me, makes me stronger..."
Anonymous
July 18, 2005 10:49:59 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

DRAYKKO wrote:
> I've been having probelms with XP where the system is extremely slow and my
> internet access keeps freezing or not diaplaying pages. I've had to reboot
> more that usual and the problem persists. These problems started after I
> installed FireFox, a few months ago. I have since uninstalled FireFox (or so
> I thought).
>
> I figured that there is some residual FireFox entry in the registry, so I
> recently tried re-installing XP (updgrade) to see if that would fix the
> problem. However, now I'm unable to log on, and keep getting the message "The
> system could not log you on", and something about the authentication
> reporting an error. Does anyone know how to fix this? Will I have to do a
> complete re-install?
>
> NOTE: I've already tried booting in Safe Mode, but for some reason, my
> Administrator password doesn't work either. :( 

Go to http://home.eunet.no/~pnordahl/ntpasswd/ and download the boot
disk, this will enable you to reset any system password on an NT class
operating system
>
> --------------------------------------------
> DRAYKKO THE DRAGON
> "That which does not kill me, makes me stronger..."
!